summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-toobars/pidgin-toobars-1.5.ebuild')
-rw-r--r--x11-plugins/pidgin-toobars/pidgin-toobars-1.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-toobars/pidgin-toobars-1.5.ebuild b/x11-plugins/pidgin-toobars/pidgin-toobars-1.5.ebuild
new file mode 100644
index 0000000..83f2d5b
--- /dev/null
+++ b/x11-plugins/pidgin-toobars/pidgin-toobars-1.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+DESCRIPTION="Plugin adds toolbar and status bar to Pidgin buddy list"
+HOMEPAGE="http://vayurik.ru/wordpress/en/toobars"
+SRC_URI="http://vayurik.ru/wordpress/wp-content/uploads/toobars/${P}.tar.gz"
+
+LICENSE="GPL"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin[gtk]"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc README AUTHORS VERSION
+}
+
+pkg_postinst() {
+ elog "Please note that the MyStatusBar (in purple-plugin_pack) conflicts"
+ elog" with TooBars and you should only turn one on at a time."
+}