summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vinarise/vinarise-9999.ebuild')
-rw-r--r--app-vim/vinarise/vinarise-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-vim/vinarise/vinarise-9999.ebuild b/app-vim/vinarise/vinarise-9999.ebuild
new file mode 100644
index 0000000..c010d67
--- /dev/null
+++ b/app-vim/vinarise/vinarise-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit git-2 vim-plugin
+
+EGIT_REPO_URI="git://github.com/Shougo/vinarise.git
+ https://github.com/Shougo/vinarise.git"
+
+DESCRIPTION="Ultimate hex editing system with Vim"
+HOMEPAGE="https://github.com/Shougo/vinarise"
+SRC_URI=""
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="app-vim/unite"
+
+VIM_PLUGIN_HELPFILES="vinarise"
+
+src_prepare() {
+ rm -rf .git autoload/vital.vim || die
+}