summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/String-Diff/String-Diff-0.50.0.ebuild')
-rw-r--r--dev-perl/String-Diff/String-Diff-0.50.0.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/dev-perl/String-Diff/String-Diff-0.50.0.ebuild b/dev-perl/String-Diff/String-Diff-0.50.0.ebuild
new file mode 100644
index 000000000..9aaca6995
--- /dev/null
+++ b/dev-perl/String-Diff/String-Diff-0.50.0.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=4
+MODULE_AUTHOR=YAPPO
+MODULE_VERSION=0.05
+inherit perl-module
+
+DESCRIPTION='Simple diff to String'
+LICENSE=" || ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+perl_meta_configure() {
+ # ExtUtils::MakeMaker 6.36 ( 6.360.0 )
+ echo \>=virtual/perl-ExtUtils-MakeMaker-6.36
+}
+perl_meta_build() {
+ # ExtUtils::MakeMaker 6.36 ( 6.360.0 )
+ echo \>=virtual/perl-ExtUtils-MakeMaker-6.36
+ # Test::Base
+ echo dev-perl/Test-Base
+ # Test::More
+ echo virtual/perl-Test-Simple
+ # YAML
+ echo dev-perl/yaml
+}
+perl_meta_runtime() {
+ # Algorithm::Diff
+ echo dev-perl/Algorithm-Diff
+}
+DEPEND="
+ $(perl_meta_configure)
+ $(perl_meta_build)
+ $(perl_meta_runtime)
+"
+RDEPEND="
+ $(perl_meta_runtime)
+"
+SRC_TEST="broken"