summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorElijah El Lazkani <ThyArmageddon+GentooOverlay@Gmail.com>2013-07-30 14:49:08 -0400
committerElijah El Lazkani <ThyArmageddon+GentooOverlay@Gmail.com>2013-07-30 14:49:08 -0400
commitb372194a618a1b12d8c1bbde970c12cc958f233d (patch)
tree79fa8ee463088ea030008dbadf6a79fe64a2fa92
parentSubdownloader ebuild fixed by floppym (diff)
downloadArmageddon-b372194a618a1b12d8c1bbde970c12cc958f233d.tar.gz
Armageddon-b372194a618a1b12d8c1bbde970c12cc958f233d.tar.bz2
Armageddon-b372194a618a1b12d8c1bbde970c12cc958f233d.zip
Minor fix: zsdx & zsxd variables quoted
-rw-r--r--games-rpg/zsdx/zsdx-1.6.2.ebuild4
-rw-r--r--games-rpg/zsdx/zsdx-9999.ebuild4
-rw-r--r--games-rpg/zsxd/zsxd-1.6.2.ebuild4
-rw-r--r--games-rpg/zsxd/zsxd-9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/games-rpg/zsdx/zsdx-1.6.2.ebuild b/games-rpg/zsdx/zsdx-1.6.2.ebuild
index 00b981a..f06ae7e 100644
--- a/games-rpg/zsdx/zsdx-1.6.2.ebuild
+++ b/games-rpg/zsdx/zsdx-1.6.2.ebuild
@@ -21,6 +21,6 @@ DEPEND="${RDEPEND}"
src_install() {
cmake-utils_src_install
- newicon -s 48 ${DISTDIR}/${PN}_icon_48.png ${PN}.png
- make_desktop_entry ${PN} "Zelda: Mystery of Solarus DX" ${PN}.png
+ newicon -s 48 "${DISTDIR}/${PN}_icon_48.png" "${PN}.png"
+ make_desktop_entry "${PN}" "Zelda: Mystery of Solarus DX" "${PN}.png"
}
diff --git a/games-rpg/zsdx/zsdx-9999.ebuild b/games-rpg/zsdx/zsdx-9999.ebuild
index cea0dc8..769a1a6 100644
--- a/games-rpg/zsdx/zsdx-9999.ebuild
+++ b/games-rpg/zsdx/zsdx-9999.ebuild
@@ -21,6 +21,6 @@ DEPEND="${RDEPEND}"
src_install() {
cmake-utils_src_install
- newicon -s 48 build/icons/${PN}_icon_48.png ${PN}.png
- make_desktop_entry ${PN} "Zelda: Mystery of Solarus DX" ${PN}.png
+ newicon -s 48 "build/icons/${PN}_icon_48.png" "${PN}.png"
+ make_desktop_entry "${PN}" "Zelda: Mystery of Solarus DX" "${PN}.png"
}
diff --git a/games-rpg/zsxd/zsxd-1.6.2.ebuild b/games-rpg/zsxd/zsxd-1.6.2.ebuild
index c0c93b7..50c37b9 100644
--- a/games-rpg/zsxd/zsxd-1.6.2.ebuild
+++ b/games-rpg/zsxd/zsxd-1.6.2.ebuild
@@ -21,6 +21,6 @@ DEPEND="${RDEPEND}"
src_install() {
cmake-utils_src_install
- newicon -s 48 ${DISTDIR}/${PN}_icon_48.png ${PN}.png
- make_desktop_entry ${PN} "Zelda: Mystery of Solarus XD" ${PN}.png
+ newicon -s 48 "${DISTDIR}/${PN}_icon_48.png" "${PN}.png"
+ make_desktop_entry "${PN}" "Zelda: Mystery of Solarus XD" "${PN}.png"
}
diff --git a/games-rpg/zsxd/zsxd-9999.ebuild b/games-rpg/zsxd/zsxd-9999.ebuild
index 92f4767..01a7067 100644
--- a/games-rpg/zsxd/zsxd-9999.ebuild
+++ b/games-rpg/zsxd/zsxd-9999.ebuild
@@ -21,6 +21,6 @@ DEPEND="${RDEPEND}"
src_install() {
cmake-utils_src_install
- newicon -s 48 build/icons/${PN}_icon_48.png ${PN}.png
- make_desktop_entry ${PN} "Zelda: Mystery of Solarus XD" ${PN}.png
+ newicon -s 48 "build/icons/${PN}_icon_48.png" "${PN}.png"
+ make_desktop_entry "${PN}" "Zelda: Mystery of Solarus XD" "${PN}.png"
}