summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDane Smith <smithdanea@gmail.com>2010-10-13 13:24:18 -0400
committerDane Smith <smithdanea@gmail.com>2010-10-13 13:24:18 -0400
commitd185a16776582fa2fd7d1675536887591ed5237e (patch)
tree84466880b5765204d2b0798fbdc50f2ba4172a24
parentRemove mpatrol. Patch was committed to the main tree. (diff)
downloadsmithdanea-d185a16776582fa2fd7d1675536887591ed5237e.tar.gz
smithdanea-d185a16776582fa2fd7d1675536887591ed5237e.tar.bz2
smithdanea-d185a16776582fa2fd7d1675536887591ed5237e.zip
Updated ebuild
-rw-r--r--app-crypt/johntheripper/Manifest2
-rw-r--r--app-crypt/johntheripper/johntheripper-1.7.6.ebuild32
2 files changed, 17 insertions, 17 deletions
diff --git a/app-crypt/johntheripper/Manifest b/app-crypt/johntheripper/Manifest
index 148188f..e7eb8d4 100644
--- a/app-crypt/johntheripper/Manifest
+++ b/app-crypt/johntheripper/Manifest
@@ -13,5 +13,5 @@ AUX johntheripper-1.7.6-cflags.patch 2927 RMD160 76bf59d4938ef618b49a19f7067c5e9
AUX johntheripper-1.7.6-mkdir-sandbox.patch 562 RMD160 10fa90b61b07aa902bd88d14eed38be2b66573bf SHA1 1f4520d3e339b853dc480cd6e3a4956aa878a15f SHA256 9bf9577ed74048b4df82bc6fcf546469e07c93d27de438dd3aa36b5b360b27f0
DIST john-1.7.6-jumbo-4.diff.gz 206601 RMD160 53ac2218ca33d458eb7250bce18a9e9af5a881d6 SHA1 ccef570680a8496618d359a42a101b331d40aeb7 SHA256 12760c528c3eabe0e429954745f016107c08ce936ed4be2e63d2a75c64717f3a
DIST john-1.7.6.tar.gz 832790 RMD160 294fa9a381b45df6fda6e537bc920e74c1d966b0 SHA1 da0b6298e6e045606d48880df045096e8bc87fcb SHA256 77e44d068d317648c41d3ac61b8ea1df18d5c7401083e7a4f6681816900c1a73
-EBUILD johntheripper-1.7.6.ebuild 3659 RMD160 4002367fa951bf929a059f35c245ca87f3c04a9b SHA1 54c8b0a81e42ac2f2321fcde7814df17e28cdc42 SHA256 92c18791c41168a6cda947953da8d2fb204a2b084299a3baf0fa2ff5ba7c0115
+EBUILD johntheripper-1.7.6.ebuild 3876 RMD160 a4345c84071a9a1f50523811bcf4486f3a7ee903 SHA1 c438aa518622c9c47c168f08614a4192354835ad SHA256 170b7c0a0495c8c1228859adaf1ffb1f59bae6a9223a282b8de7b7a7848d237a
MISC ChangeLog 240 RMD160 1b5d823c45028073ccfe58e8b7a5b363d6c2e0c9 SHA1 fd1d151d39a5b7471e7530c3d0f1ed1952863a95 SHA256 1f02d93d02fa34eee2ce79a1a9d540d728de1a324502680fcedf7c531658b079
diff --git a/app-crypt/johntheripper/johntheripper-1.7.6.ebuild b/app-crypt/johntheripper/johntheripper-1.7.6.ebuild
index 9a78f0f..e13088e 100644
--- a/app-crypt/johntheripper/johntheripper-1.7.6.ebuild
+++ b/app-crypt/johntheripper/johntheripper-1.7.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/johntheripper/johntheripper-1.7.6.ebuild,v 1.1 2010/10/13 13:09:07 c1pher Exp $
EAPI="2"
@@ -122,31 +122,31 @@ src_test() {
src_install() {
# executables
- dosbin run/john
- newsbin run/mailer john-mailer
+ dosbin run/john || die
+ newsbin run/mailer john-mailer || die
- pax-mark -m "${D}"/usr/sbin/john
+ pax-mark -m "${D}"/usr/sbin/john || die
- dosym john /usr/sbin/unafs
- dosym john /usr/sbin/unique
- dosym john /usr/sbin/unshadow
+ dosym john /usr/sbin/unafs || die
+ dosym john /usr/sbin/unique || die
+ dosym john /usr/sbin/unshadow || die
# jumbo-patch additions
if ! use minimal; then
- dosym john /usr/sbin/undrop
- dosbin run/calc_stat
- dosbin run/genmkvpwd
- dosbin run/mkvcalcproba
+ dosym john /usr/sbin/undrop || die
+ dosbin run/calc_stat || die
+ dosbin run/genmkvpwd || die
+ dosbin run/mkvcalcproba || die
insinto /etc/john
- doins run/genincstats.rb run/stats
- doins run/netscreen.py run/sap_prepare.pl
+ doins run/genincstats.rb run/stats || die
+ doins run/netscreen.py run/sap_prepare.pl || die
fi
# config files
insinto /etc/john
- doins run/john.conf
- doins run/*.chr run/password.lst
+ doins run/john.conf || die
+ doins run/*.chr run/password.lst || die
# documentation
- dodoc doc/*
+ dodoc doc/* || die
}