summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* [ GLSA 201808-02 ] Adjust affected versionHEADmasterThomas Deutschmann5 days1-5/+5
| | | | | Reported-by: Virgil Dupras <vdupras@gentoo.org> Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
* [ GLSA 201810-04 ] ImageMagick: Security hardeningAaron Bauman2018-10-061-0/+76
| | | | Signed-off-by: Aaron Bauman <bman@gentoo.org>
* [ GLSA 201810-03 ] OpenSSH: User enumeration vulnerabilityAaron Bauman2018-10-061-0/+49
| | | | Signed-off-by: Aaron Bauman <bman@gentoo.org>
* [ GLSA 201810-02 ] SoX: Multiple vulnerabilitiesAaron Bauman2018-10-061-0/+59
| | | | Signed-off-by: Aaron Bauman <bman@gentoo.org>
* GLSA-201810-01: Multiple vulnerabilitiesThomas Deutschmann2018-10-031-0/+115
|
* [ GLSA 201808-02 ] Fix typoThomas Deutschmann2018-08-221-4/+4
|
* [ GLSA 201808-01 ] Fix typoThomas Deutschmann2018-08-221-4/+4
|
* [ GLSA 201808-04 ] WebkitGTK+: Multiple vulnerabilitiesThomas Deutschmann2018-08-221-0/+111
|
* [ GLSA 201808-03 ] NetworkManager VPNC plugin: Privilege escalationThomas Deutschmann2018-08-221-0/+61
|
* [ GLSA 201808-02 ] LinuX Containers userspace utilities: Arbitrary file readThomas Deutschmann2018-08-221-0/+51
|
* [ GLSA 201808-01 ] Chromium, Google Chrome: Multiple vulnerabilitiesThomas Deutschmann2018-08-221-0/+105
|
* [ GLSA 201807-04 ] cURL:Heap-based Buffer OverflowChristopher Diaz Riveros2018-07-291-0/+50
| | | | Signed-off-by: Christopher Diaz Riveros <chrisadr@gentoo.org>
* [ GLSA 201807-03 ] ZNC:Multiple VulnerabilitiesChristopher Diaz Riveros2018-07-291-0/+48
| | | | Signed-off-by: Christopher Diaz Riveros <chrisadr@gentoo.org>
* [ GLSA 201807-02 ] Passenger: Multiple VulnerabilitiesAaron Bauman2018-07-221-0/+51
|
* [ GLSA 201807-01 ] tqdm: Arbitrary code executionAaron Bauman2018-07-171-0/+49
|
* [ GLSA 201806-09 ] PNP4Nagios: Root privilege escalationAaron Bauman2018-06-231-0/+48
|
* [ GLSA 201806-08 ] file: Denial of serviceAaron Bauman2018-06-231-0/+50
|
* [ GLSA 201806-07 ] Transmission: Remote code executionAaron Bauman2018-06-191-0/+49
|
* [ GLSA 201806-06 ] Chromium, Google Chrome: User-assisted execution of ↵Aaron Bauman2018-06-191-0/+67
| | | | arbitrary code
* [ GLSA 201806-05 ] cURL: Multiple vulnerabilitiesAaron Bauman2018-06-191-0/+53
|
* [ GLSA 201806-04 ] Quassel: Multiple vulnerabilitiesAaron Bauman2018-06-131-0/+57
|
* [ GLSA 201806-03 ] BURP: Multiple vulnerabilitiesAaron Bauman2018-06-131-0/+50
|
* [ GLSA 201806-02 ] Adobe Flash Player: Multiple vulnerabilitiesAaron Bauman2018-06-131-0/+56
|
* [ GLSA 201806-01 ] GNU Wget: Cookie injectionAaron Bauman2018-06-131-0/+48
|
* [ GLSA 201805-15 ] beep: Local privilege escalationAaron Bauman2018-05-301-0/+44
|
* [ GLSA 201805-14 ] procps: Multiple vulnerabilitiesAaron Bauman2018-05-301-0/+54
|
* [ GLSA 201805-13 ] Git: Multiple vulnerabilitiesThomas Deutschmann2018-05-301-0/+51
|
* [ GLSA 201805-12 ] NTP: Multiple vulnerabilitiesChristopher Diaz Riveros2018-05-261-0/+52
|
* [ GLSA 201805-11 ] Rootkit Hunter: User-assisted execution of arbitrary codeChristopher Diaz Riveros2018-05-261-0/+52
|
* [ GLSA 201805-10 ] Zsh: Multiple vulnerabilitiesChristopher Diaz Riveros2018-05-261-0/+58
|
* [ GLSA 201805-09 ] Shadow: security bypassAaron Bauman2018-05-221-0/+48
|
* [ GLSA 201805-08 ] VirtualBox: Multiple vulnerabilitiesAaron Bauman2018-05-221-0/+70
|
* [ GLSA 201805-07 ] Samba: Multiple vulnerabilitiesAaron Bauman2018-05-221-0/+57
|
* [ GLSA 201805-06 ] Chromium, Google Chrome: Multiple vulnerabilitiesAaron Bauman2018-05-201-0/+74
|
* [ GLSA 201805-05 ] mpv: Remote code executionAaron Bauman2018-05-141-0/+50
|
* [ GLSA 201805-04 ] rsync: Arbitrary command executionAaron Bauman2018-05-081-0/+48
|
* [ GLSA 201805-03 ] Chromium, Google Chrome: Multiple vulnerabilitiesAaron Bauman2018-05-021-0/+72
|
* [ GLSA 201805-02 ] Python: Buffer overflowAaron Bauman2018-05-021-0/+52
|
* [ GLSA 201805-01 ] hesiod: Root privilege escalationAaron Bauman2018-05-021-0/+50
|
* [ GLSA 201804-22 ] Chromium, Google Chrome: Multiple vulnerabilitiesAaron Bauman2018-04-231-0/+104
|
* [ GLSA 201804-21 ] librelp: Remote code executionAaron Bauman2018-04-221-0/+50
|
* [ GLSA 201804-20 ] unADF: Remote code executionAaron Bauman2018-04-221-0/+50
|
* [ GLSA 201804-19 ] mbed TLS: Multiple vulnerabilitesAaron Bauman2018-04-221-0/+54
|
* [ GLSA 201804-18 ] tenshi: Privilege escalationAaron Bauman2018-04-221-0/+51
|
* [ GLSA 201804-17 ] Quagga: Multiple vulnerabilitiesAaron Bauman2018-04-221-0/+53
|
* [ GLSA 201804-16 ] ClamAV: Multiple vulnerabilitiesAaron Bauman2018-04-221-0/+61
|
* [ GLSA 201804-15 ] Evince: Command injectionAaron Bauman2018-04-171-0/+52
|
* [ GLSA 201804-14 ] GDK-PixBuf: Remote code executionAaron Bauman2018-04-171-0/+51
|
* [ GLSA 201804-13 ] ncurses: Multiple vulnerabilitiesAaron Bauman2018-04-171-0/+63
|
* [ GLSA 201804-12 ] Go: Arbitrary code executionAaron Bauman2018-04-151-0/+50
|