summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/indefero/indefero-1.2.ebuild')
-rw-r--r--www-apps/indefero/indefero-1.2.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/www-apps/indefero/indefero-1.2.ebuild b/www-apps/indefero/indefero-1.2.ebuild
index ea37844..1cba7eb 100644
--- a/www-apps/indefero/indefero-1.2.ebuild
+++ b/www-apps/indefero/indefero-1.2.ebuild
@@ -27,6 +27,7 @@ src_prepare(){
cp "${FILESDIR}/dbsetup.sh" src/ || die
cp "${FILESDIR}/bootstrap.php" . || die
mv www/* . || die
+ rmdir www || die
}
src_compile(){ :; }
@@ -34,7 +35,7 @@ src_compile(){ :; }
src_install(){
webapp_src_preinst
rm COPYING INSTALL.mdtext release-script run-tests .gitignore \
- .gitattributes Makefile || die
+ .gitattributes Makefile phpunit.xml || die
dodoc doc/* NEWS.mdtext AUTHORS CONTRIBUTE.mdtext
rm -rf test doc NEWS.mdtext AUTHORS CONTRIBUTE.mdtext || die