summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-nodejs/assert-plus/assert-plus-0.1.2.ebuild')
-rw-r--r--dev-nodejs/assert-plus/assert-plus-0.1.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-nodejs/assert-plus/assert-plus-0.1.2.ebuild b/dev-nodejs/assert-plus/assert-plus-0.1.2.ebuild
new file mode 100644
index 0000000..ee663eb
--- /dev/null
+++ b/dev-nodejs/assert-plus/assert-plus-0.1.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit npm
+
+DESCRIPTION="Extra assertions on top of node's assert module"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=net-libs/nodejs-0.8.10
+ ${DEPEND}"
+
+NPM_EXTRA_FILES="assert.js"