summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-nodejs/configstore/configstore-0.1.0.ebuild')
-rw-r--r--dev-nodejs/configstore/configstore-0.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-nodejs/configstore/configstore-0.1.0.ebuild b/dev-nodejs/configstore/configstore-0.1.0.ebuild
new file mode 100644
index 0000000..82aa3d6
--- /dev/null
+++ b/dev-nodejs/configstore/configstore-0.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit npm
+
+DESCRIPTION="Easily load and persist config without having to think about where and how"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=net-libs/nodejs-0.8.10
+ >=dev-nodejs/lodash-0.9.1
+ >=dev-nodejs/mkdirp-0.3.4
+ >=dev-nodejs/yamljs-0.1.3
+ ${DEPEND}"