summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'projects/gvpndialer/trunk/autom4te.cache/traces.0')
-rw-r--r--projects/gvpndialer/trunk/autom4te.cache/traces.01147
1 files changed, 867 insertions, 280 deletions
diff --git a/projects/gvpndialer/trunk/autom4te.cache/traces.0 b/projects/gvpndialer/trunk/autom4te.cache/traces.0
index d6ca72a..a3199c3 100644
--- a/projects/gvpndialer/trunk/autom4te.cache/traces.0
+++ b/projects/gvpndialer/trunk/autom4te.cache/traces.0
@@ -1,4 +1,615 @@
-m4trace:configure.in:3: -1- AC_INIT([configure.in])
+m4trace:/usr/share/aclocal/glib-gettext.m4:399: -1- AC_DEFUN([AM_GLIB_GNU_GETTEXT], [GLIB_GNU_GETTEXT($@)])
+m4trace:/usr/share/aclocal/glib-gettext.m4:399: -1- AC_DEFUN([AM_GLIB_DEFINE_LOCALEDIR], [GLIB_DEFINE_LOCALEDIR($@)])
+m4trace:/usr/share/aclocal/pkg.m4:26: -1- AC_DEFUN([PKG_PROG_PKG_CONFIG], [m4_pattern_forbid([^_?PKG_[A-Z_]+$])
+m4_pattern_allow([^PKG_CONFIG(_PATH)?$])
+AC_ARG_VAR([PKG_CONFIG], [path to pkg-config utility])dnl
+if test "x$ac_cv_env_PKG_CONFIG_set" != "xset"; then
+ AC_PATH_TOOL([PKG_CONFIG], [pkg-config])
+fi
+if test -n "$PKG_CONFIG"; then
+ _pkg_min_version=m4_default([$1], [0.9.0])
+ AC_MSG_CHECKING([pkg-config is at least version $_pkg_min_version])
+ if $PKG_CONFIG --atleast-pkgconfig-version $_pkg_min_version; then
+ AC_MSG_RESULT([yes])
+ else
+ AC_MSG_RESULT([no])
+ PKG_CONFIG=""
+ fi
+
+fi[]dnl
+])
+m4trace:/usr/share/aclocal/pkg.m4:56: -1- AC_DEFUN([PKG_CHECK_EXISTS], [AC_REQUIRE([PKG_PROG_PKG_CONFIG])dnl
+if test -n "$PKG_CONFIG" && \
+ AC_RUN_LOG([$PKG_CONFIG --exists --print-errors "$1"]); then
+ m4_ifval([$2], [$2], [:])
+m4_ifvaln([$3], [else
+ $3])dnl
+fi])
+m4trace:/usr/share/aclocal/pkg.m4:84: -1- AC_DEFUN([_PKG_SHORT_ERRORS_SUPPORTED], [AC_REQUIRE([PKG_PROG_PKG_CONFIG])
+if $PKG_CONFIG --atleast-pkgconfig-version 0.20; then
+ _pkg_short_errors_supported=yes
+else
+ _pkg_short_errors_supported=no
+fi[]dnl
+])
+m4trace:/usr/share/aclocal/pkg.m4:104: -1- AC_DEFUN([PKG_CHECK_MODULES], [AC_REQUIRE([PKG_PROG_PKG_CONFIG])dnl
+AC_ARG_VAR([$1][_CFLAGS], [C compiler flags for $1, overriding pkg-config])dnl
+AC_ARG_VAR([$1][_LIBS], [linker flags for $1, overriding pkg-config])dnl
+
+pkg_failed=no
+AC_MSG_CHECKING([for $1])
+
+_PKG_CONFIG([$1][_CFLAGS], [cflags], [$2])
+_PKG_CONFIG([$1][_LIBS], [libs], [$2])
+
+m4_define([_PKG_TEXT], [Alternatively, you may set the environment variables $1[]_CFLAGS
+and $1[]_LIBS to avoid the need to call pkg-config.
+See the pkg-config man page for more details.])
+
+if test $pkg_failed = yes; then
+ _PKG_SHORT_ERRORS_SUPPORTED
+ if test $_pkg_short_errors_supported = yes; then
+ $1[]_PKG_ERRORS=`$PKG_CONFIG --short-errors --errors-to-stdout --print-errors "$2"`
+ else
+ $1[]_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "$2"`
+ fi
+ # Put the nasty error message in config.log where it belongs
+ echo "$$1[]_PKG_ERRORS" >&AS_MESSAGE_LOG_FD
+
+ ifelse([$4], , [AC_MSG_ERROR(dnl
+[Package requirements ($2) were not met:
+
+$$1_PKG_ERRORS
+
+Consider adjusting the PKG_CONFIG_PATH environment variable if you
+installed software in a non-standard prefix.
+
+_PKG_TEXT
+])],
+ [AC_MSG_RESULT([no])
+ $4])
+elif test $pkg_failed = untried; then
+ ifelse([$4], , [AC_MSG_FAILURE(dnl
+[The pkg-config script could not be found or is too old. Make sure it
+is in your PATH or set the PKG_CONFIG environment variable to the full
+path to pkg-config.
+
+_PKG_TEXT
+
+To get pkg-config, see <http://www.freedesktop.org/software/pkgconfig>.])],
+ [$4])
+else
+ $1[]_CFLAGS=$pkg_cv_[]$1[]_CFLAGS
+ $1[]_LIBS=$pkg_cv_[]$1[]_LIBS
+ AC_MSG_RESULT([yes])
+ ifelse([$3], , :, [$3])
+fi[]dnl
+])
+m4trace:/usr/share/aclocal-1.9/amversion.m4:13: -1- AC_DEFUN([AM_AUTOMAKE_VERSION], [am__api_version="1.9"])
+m4trace:/usr/share/aclocal-1.9/amversion.m4:19: -1- AC_DEFUN([AM_SET_CURRENT_AUTOMAKE_VERSION], [AM_AUTOMAKE_VERSION([1.9.6])])
+m4trace:/usr/share/aclocal-1.9/auxdir.m4:47: -1- AC_DEFUN([AM_AUX_DIR_EXPAND], [dnl Rely on autoconf to set up CDPATH properly.
+AC_PREREQ([2.50])dnl
+# expand $ac_aux_dir to an absolute path
+am_aux_dir=`cd $ac_aux_dir && pwd`
+])
+m4trace:/usr/share/aclocal-1.9/ccstdc.m4:17: -1- AU_DEFUN([AM_PROG_CC_STDC], [AC_PROG_CC
+AC_DIAGNOSE([obsolete], [$0:
+ your code should no longer depend upon `am_cv_prog_cc_stdc', but upon
+ `ac_cv_prog_cc_stdc'. Remove this warning and the assignment when
+ you adjust the code. You can also remove the above call to
+ AC_PROG_CC if you already called it elsewhere.])
+am_cv_prog_cc_stdc=$ac_cv_prog_cc_stdc
+])
+m4trace:/usr/share/aclocal-1.9/ccstdc.m4:17: -1- AC_DEFUN([AM_PROG_CC_STDC], [AC_DIAGNOSE([obsolete], [The macro `AM_PROG_CC_STDC' is obsolete.
+You should run autoupdate.])dnl
+AC_PROG_CC
+AC_DIAGNOSE([obsolete], [$0:
+ your code should no longer depend upon `am_cv_prog_cc_stdc', but upon
+ `ac_cv_prog_cc_stdc'. Remove this warning and the assignment when
+ you adjust the code. You can also remove the above call to
+ AC_PROG_CC if you already called it elsewhere.])
+am_cv_prog_cc_stdc=$ac_cv_prog_cc_stdc
+])
+m4trace:/usr/share/aclocal-1.9/ccstdc.m4:26: -1- AU_DEFUN([fp_PROG_CC_STDC])
+m4trace:/usr/share/aclocal-1.9/ccstdc.m4:26: -1- AC_DEFUN([fp_PROG_CC_STDC], [AC_DIAGNOSE([obsolete], [The macro `fp_PROG_CC_STDC' is obsolete.
+You should run autoupdate.])dnl
+])
+m4trace:/usr/share/aclocal-1.9/cond.m4:15: -1- AC_DEFUN([AM_CONDITIONAL], [AC_PREREQ(2.52)dnl
+ ifelse([$1], [TRUE], [AC_FATAL([$0: invalid condition: $1])],
+ [$1], [FALSE], [AC_FATAL([$0: invalid condition: $1])])dnl
+AC_SUBST([$1_TRUE])
+AC_SUBST([$1_FALSE])
+if $2; then
+ $1_TRUE=
+ $1_FALSE='#'
+else
+ $1_TRUE='#'
+ $1_FALSE=
+fi
+AC_CONFIG_COMMANDS_PRE(
+[if test -z "${$1_TRUE}" && test -z "${$1_FALSE}"; then
+ AC_MSG_ERROR([[conditional "$1" was never defined.
+Usually this means the macro was only invoked conditionally.]])
+fi])])
+m4trace:/usr/share/aclocal-1.9/depend.m4:29: -1- AC_DEFUN([_AM_DEPENDENCIES], [AC_REQUIRE([AM_SET_DEPDIR])dnl
+AC_REQUIRE([AM_OUTPUT_DEPENDENCY_COMMANDS])dnl
+AC_REQUIRE([AM_MAKE_INCLUDE])dnl
+AC_REQUIRE([AM_DEP_TRACK])dnl
+
+ifelse([$1], CC, [depcc="$CC" am_compiler_list=],
+ [$1], CXX, [depcc="$CXX" am_compiler_list=],
+ [$1], OBJC, [depcc="$OBJC" am_compiler_list='gcc3 gcc'],
+ [$1], GCJ, [depcc="$GCJ" am_compiler_list='gcc3 gcc'],
+ [depcc="$$1" am_compiler_list=])
+
+AC_CACHE_CHECK([dependency style of $depcc],
+ [am_cv_$1_dependencies_compiler_type],
+[if test -z "$AMDEP_TRUE" && test -f "$am_depcomp"; then
+ # We make a subdir and do the tests there. Otherwise we can end up
+ # making bogus files that we don't know about and never remove. For
+ # instance it was reported that on HP-UX the gcc test will end up
+ # making a dummy file named `D' -- because `-MD' means `put the output
+ # in D'.
+ mkdir conftest.dir
+ # Copy depcomp to subdir because otherwise we won't find it if we're
+ # using a relative directory.
+ cp "$am_depcomp" conftest.dir
+ cd conftest.dir
+ # We will build objects and dependencies in a subdirectory because
+ # it helps to detect inapplicable dependency modes. For instance
+ # both Tru64's cc and ICC support -MD to output dependencies as a
+ # side effect of compilation, but ICC will put the dependencies in
+ # the current directory while Tru64 will put them in the object
+ # directory.
+ mkdir sub
+
+ am_cv_$1_dependencies_compiler_type=none
+ if test "$am_compiler_list" = ""; then
+ am_compiler_list=`sed -n ['s/^#*\([a-zA-Z0-9]*\))$/\1/p'] < ./depcomp`
+ fi
+ for depmode in $am_compiler_list; do
+ # Setup a source with many dependencies, because some compilers
+ # like to wrap large dependency lists on column 80 (with \), and
+ # we should not choose a depcomp mode which is confused by this.
+ #
+ # We need to recreate these files for each test, as the compiler may
+ # overwrite some of them when testing with obscure command lines.
+ # This happens at least with the AIX C compiler.
+ : > sub/conftest.c
+ for i in 1 2 3 4 5 6; do
+ echo '#include "conftst'$i'.h"' >> sub/conftest.c
+ # Using `: > sub/conftst$i.h' creates only sub/conftst1.h with
+ # Solaris 8's {/usr,}/bin/sh.
+ touch sub/conftst$i.h
+ done
+ echo "${am__include} ${am__quote}sub/conftest.Po${am__quote}" > confmf
+
+ case $depmode in
+ nosideeffect)
+ # after this tag, mechanisms are not by side-effect, so they'll
+ # only be used when explicitly requested
+ if test "x$enable_dependency_tracking" = xyes; then
+ continue
+ else
+ break
+ fi
+ ;;
+ none) break ;;
+ esac
+ # We check with `-c' and `-o' for the sake of the "dashmstdout"
+ # mode. It turns out that the SunPro C++ compiler does not properly
+ # handle `-M -o', and we need to detect this.
+ if depmode=$depmode \
+ source=sub/conftest.c object=sub/conftest.${OBJEXT-o} \
+ depfile=sub/conftest.Po tmpdepfile=sub/conftest.TPo \
+ $SHELL ./depcomp $depcc -c -o sub/conftest.${OBJEXT-o} sub/conftest.c \
+ >/dev/null 2>conftest.err &&
+ grep sub/conftst6.h sub/conftest.Po > /dev/null 2>&1 &&
+ grep sub/conftest.${OBJEXT-o} sub/conftest.Po > /dev/null 2>&1 &&
+ ${MAKE-make} -s -f confmf > /dev/null 2>&1; then
+ # icc doesn't choke on unknown options, it will just issue warnings
+ # or remarks (even with -Werror). So we grep stderr for any message
+ # that says an option was ignored or not supported.
+ # When given -MP, icc 7.0 and 7.1 complain thusly:
+ # icc: Command line warning: ignoring option '-M'; no argument required
+ # The diagnosis changed in icc 8.0:
+ # icc: Command line remark: option '-MP' not supported
+ if (grep 'ignoring option' conftest.err ||
+ grep 'not supported' conftest.err) >/dev/null 2>&1; then :; else
+ am_cv_$1_dependencies_compiler_type=$depmode
+ break
+ fi
+ fi
+ done
+
+ cd ..
+ rm -rf conftest.dir
+else
+ am_cv_$1_dependencies_compiler_type=none
+fi
+])
+AC_SUBST([$1DEPMODE], [depmode=$am_cv_$1_dependencies_compiler_type])
+AM_CONDITIONAL([am__fastdep$1], [
+ test "x$enable_dependency_tracking" != xno \
+ && test "$am_cv_$1_dependencies_compiler_type" = gcc3])
+])
+m4trace:/usr/share/aclocal-1.9/depend.m4:138: -1- AC_DEFUN([AM_SET_DEPDIR], [AC_REQUIRE([AM_SET_LEADING_DOT])dnl
+AC_SUBST([DEPDIR], ["${am__leading_dot}deps"])dnl
+])
+m4trace:/usr/share/aclocal-1.9/depend.m4:146: -1- AC_DEFUN([AM_DEP_TRACK], [AC_ARG_ENABLE(dependency-tracking,
+[ --disable-dependency-tracking speeds up one-time build
+ --enable-dependency-tracking do not reject slow dependency extractors])
+if test "x$enable_dependency_tracking" != xno; then
+ am_depcomp="$ac_aux_dir/depcomp"
+ AMDEPBACKSLASH='\'
+fi
+AM_CONDITIONAL([AMDEP], [test "x$enable_dependency_tracking" != xno])
+AC_SUBST([AMDEPBACKSLASH])
+])
+m4trace:/usr/share/aclocal-1.9/depout.m4:14: -1- AC_DEFUN([_AM_OUTPUT_DEPENDENCY_COMMANDS], [for mf in $CONFIG_FILES; do
+ # Strip MF so we end up with the name of the file.
+ mf=`echo "$mf" | sed -e 's/:.*$//'`
+ # Check whether this is an Automake generated Makefile or not.
+ # We used to match only the files named `Makefile.in', but
+ # some people rename them; so instead we look at the file content.
+ # Grep'ing the first line is not enough: some people post-process
+ # each Makefile.in and add a new line on top of each file to say so.
+ # So let's grep whole file.
+ if grep '^#.*generated by automake' $mf > /dev/null 2>&1; then
+ dirpart=`AS_DIRNAME("$mf")`
+ else
+ continue
+ fi
+ # Extract the definition of DEPDIR, am__include, and am__quote
+ # from the Makefile without running `make'.
+ DEPDIR=`sed -n 's/^DEPDIR = //p' < "$mf"`
+ test -z "$DEPDIR" && continue
+ am__include=`sed -n 's/^am__include = //p' < "$mf"`
+ test -z "am__include" && continue
+ am__quote=`sed -n 's/^am__quote = //p' < "$mf"`
+ # When using ansi2knr, U may be empty or an underscore; expand it
+ U=`sed -n 's/^U = //p' < "$mf"`
+ # Find all dependency output files, they are included files with
+ # $(DEPDIR) in their names. We invoke sed twice because it is the
+ # simplest approach to changing $(DEPDIR) to its actual value in the
+ # expansion.
+ for file in `sed -n "
+ s/^$am__include $am__quote\(.*(DEPDIR).*\)$am__quote"'$/\1/p' <"$mf" | \
+ sed -e 's/\$(DEPDIR)/'"$DEPDIR"'/g' -e 's/\$U/'"$U"'/g'`; do
+ # Make sure the directory exists.
+ test -f "$dirpart/$file" && continue
+ fdir=`AS_DIRNAME(["$file"])`
+ AS_MKDIR_P([$dirpart/$fdir])
+ # echo "creating $dirpart/$file"
+ echo '# dummy' > "$dirpart/$file"
+ done
+done
+])
+m4trace:/usr/share/aclocal-1.9/depout.m4:63: -1- AC_DEFUN([AM_OUTPUT_DEPENDENCY_COMMANDS], [AC_CONFIG_COMMANDS([depfiles],
+ [test x"$AMDEP_TRUE" != x"" || _AM_OUTPUT_DEPENDENCY_COMMANDS],
+ [AMDEP_TRUE="$AMDEP_TRUE" ac_aux_dir="$ac_aux_dir"])
+])
+m4trace:/usr/share/aclocal-1.9/header.m4:12: -1- AU_DEFUN([AM_CONFIG_HEADER], [AC_CONFIG_HEADERS($@)])
+m4trace:/usr/share/aclocal-1.9/header.m4:12: -1- AC_DEFUN([AM_CONFIG_HEADER], [AC_DIAGNOSE([obsolete], [The macro `AM_CONFIG_HEADER' is obsolete.
+You should run autoupdate.])dnl
+AC_CONFIG_HEADERS($@)])
+m4trace:/usr/share/aclocal-1.9/init.m4:26: -1- AC_DEFUN([AM_INIT_AUTOMAKE], [AC_PREREQ([2.58])dnl
+dnl Autoconf wants to disallow AM_ names. We explicitly allow
+dnl the ones we care about.
+m4_pattern_allow([^AM_[A-Z]+FLAGS$])dnl
+AC_REQUIRE([AM_SET_CURRENT_AUTOMAKE_VERSION])dnl
+AC_REQUIRE([AC_PROG_INSTALL])dnl
+# test to see if srcdir already configured
+if test "`cd $srcdir && pwd`" != "`pwd`" &&
+ test -f $srcdir/config.status; then
+ AC_MSG_ERROR([source directory already configured; run "make distclean" there first])
+fi
+
+# test whether we have cygpath
+if test -z "$CYGPATH_W"; then
+ if (cygpath --version) >/dev/null 2>/dev/null; then
+ CYGPATH_W='cygpath -w'
+ else
+ CYGPATH_W=echo
+ fi
+fi
+AC_SUBST([CYGPATH_W])
+
+# Define the identity of the package.
+dnl Distinguish between old-style and new-style calls.
+m4_ifval([$2],
+[m4_ifval([$3], [_AM_SET_OPTION([no-define])])dnl
+ AC_SUBST([PACKAGE], [$1])dnl
+ AC_SUBST([VERSION], [$2])],
+[_AM_SET_OPTIONS([$1])dnl
+ AC_SUBST([PACKAGE], ['AC_PACKAGE_TARNAME'])dnl
+ AC_SUBST([VERSION], ['AC_PACKAGE_VERSION'])])dnl
+
+_AM_IF_OPTION([no-define],,
+[AC_DEFINE_UNQUOTED(PACKAGE, "$PACKAGE", [Name of package])
+ AC_DEFINE_UNQUOTED(VERSION, "$VERSION", [Version number of package])])dnl
+
+# Some tools Automake needs.
+AC_REQUIRE([AM_SANITY_CHECK])dnl
+AC_REQUIRE([AC_ARG_PROGRAM])dnl
+AM_MISSING_PROG(ACLOCAL, aclocal-${am__api_version})
+AM_MISSING_PROG(AUTOCONF, autoconf)
+AM_MISSING_PROG(AUTOMAKE, automake-${am__api_version})
+AM_MISSING_PROG(AUTOHEADER, autoheader)
+AM_MISSING_PROG(MAKEINFO, makeinfo)
+AM_PROG_INSTALL_SH
+AM_PROG_INSTALL_STRIP
+AC_REQUIRE([AM_PROG_MKDIR_P])dnl
+# We need awk for the "check" target. The system "awk" is bad on
+# some platforms.
+AC_REQUIRE([AC_PROG_AWK])dnl
+AC_REQUIRE([AC_PROG_MAKE_SET])dnl
+AC_REQUIRE([AM_SET_LEADING_DOT])dnl
+_AM_IF_OPTION([tar-ustar], [_AM_PROG_TAR([ustar])],
+ [_AM_IF_OPTION([tar-pax], [_AM_PROG_TAR([pax])],
+ [_AM_PROG_TAR([v7])])])
+_AM_IF_OPTION([no-dependencies],,
+[AC_PROVIDE_IFELSE([AC_PROG_CC],
+ [_AM_DEPENDENCIES(CC)],
+ [define([AC_PROG_CC],
+ defn([AC_PROG_CC])[_AM_DEPENDENCIES(CC)])])dnl
+AC_PROVIDE_IFELSE([AC_PROG_CXX],
+ [_AM_DEPENDENCIES(CXX)],
+ [define([AC_PROG_CXX],
+ defn([AC_PROG_CXX])[_AM_DEPENDENCIES(CXX)])])dnl
+])
+])
+m4trace:/usr/share/aclocal-1.9/init.m4:102: -1- AC_DEFUN([_AC_AM_CONFIG_HEADER_HOOK], [# Compute $1's index in $config_headers.
+_am_stamp_count=1
+for _am_header in $config_headers :; do
+ case $_am_header in
+ $1 | $1:* )
+ break ;;
+ * )
+ _am_stamp_count=`expr $_am_stamp_count + 1` ;;
+ esac
+done
+echo "timestamp for $1" >`AS_DIRNAME([$1])`/stamp-h[]$_am_stamp_count])
+m4trace:/usr/share/aclocal-1.9/install-sh.m4:11: -1- AC_DEFUN([AM_PROG_INSTALL_SH], [AC_REQUIRE([AM_AUX_DIR_EXPAND])dnl
+install_sh=${install_sh-"$am_aux_dir/install-sh"}
+AC_SUBST(install_sh)])
+m4trace:/usr/share/aclocal-1.9/lead-dot.m4:12: -1- AC_DEFUN([AM_SET_LEADING_DOT], [rm -rf .tst 2>/dev/null
+mkdir .tst 2>/dev/null
+if test -d .tst; then
+ am__leading_dot=.
+else
+ am__leading_dot=_
+fi
+rmdir .tst 2>/dev/null
+AC_SUBST([am__leading_dot])])
+m4trace:/usr/share/aclocal-1.9/maintainer.m4:13: -1- AC_DEFUN([AM_MAINTAINER_MODE], [AC_MSG_CHECKING([whether to enable maintainer-specific portions of Makefiles])
+ dnl maintainer-mode is disabled by default
+ AC_ARG_ENABLE(maintainer-mode,
+[ --enable-maintainer-mode enable make rules and dependencies not useful
+ (and sometimes confusing) to the casual installer],
+ USE_MAINTAINER_MODE=$enableval,
+ USE_MAINTAINER_MODE=no)
+ AC_MSG_RESULT([$USE_MAINTAINER_MODE])
+ AM_CONDITIONAL(MAINTAINER_MODE, [test $USE_MAINTAINER_MODE = yes])
+ MAINT=$MAINTAINER_MODE_TRUE
+ AC_SUBST(MAINT)dnl
+
+])
+m4trace:/usr/share/aclocal-1.9/maintainer.m4:28: -1- AU_DEFUN([jm_MAINTAINER_MODE], [AM_MAINTAINER_MODE])
+m4trace:/usr/share/aclocal-1.9/maintainer.m4:28: -1- AC_DEFUN([jm_MAINTAINER_MODE], [AC_DIAGNOSE([obsolete], [The macro `jm_MAINTAINER_MODE' is obsolete.
+You should run autoupdate.])dnl
+AM_MAINTAINER_MODE])
+m4trace:/usr/share/aclocal-1.9/make.m4:14: -1- AC_DEFUN([AM_MAKE_INCLUDE], [am_make=${MAKE-make}
+cat > confinc << 'END'
+am__doit:
+ @echo done
+.PHONY: am__doit
+END
+# If we don't find an include directive, just comment out the code.
+AC_MSG_CHECKING([for style of include used by $am_make])
+am__include="#"
+am__quote=
+_am_result=none
+# First try GNU make style include.
+echo "include confinc" > confmf
+# We grep out `Entering directory' and `Leaving directory'
+# messages which can occur if `w' ends up in MAKEFLAGS.
+# In particular we don't look at `^make:' because GNU make might
+# be invoked under some other name (usually "gmake"), in which
+# case it prints its new name instead of `make'.
+if test "`$am_make -s -f confmf 2> /dev/null | grep -v 'ing directory'`" = "done"; then
+ am__include=include
+ am__quote=
+ _am_result=GNU
+fi
+# Now try BSD make style include.
+if test "$am__include" = "#"; then
+ echo '.include "confinc"' > confmf
+ if test "`$am_make -s -f confmf 2> /dev/null`" = "done"; then
+ am__include=.include
+ am__quote="\""
+ _am_result=BSD
+ fi
+fi
+AC_SUBST([am__include])
+AC_SUBST([am__quote])
+AC_MSG_RESULT([$_am_result])
+rm -f confinc confmf
+])
+m4trace:/usr/share/aclocal-1.9/missing.m4:14: -1- AC_DEFUN([AM_MISSING_PROG], [AC_REQUIRE([AM_MISSING_HAS_RUN])
+$1=${$1-"${am_missing_run}$2"}
+AC_SUBST($1)])
+m4trace:/usr/share/aclocal-1.9/missing.m4:24: -1- AC_DEFUN([AM_MISSING_HAS_RUN], [AC_REQUIRE([AM_AUX_DIR_EXPAND])dnl
+test x"${MISSING+set}" = xset || MISSING="\${SHELL} $am_aux_dir/missing"
+# Use eval to expand $SHELL
+if eval "$MISSING --run true"; then
+ am_missing_run="$MISSING --run "
+else
+ am_missing_run=
+ AC_MSG_WARN([`missing' script is too old or missing])
+fi
+])
+m4trace:/usr/share/aclocal-1.9/mkdirp.m4:30: -1- AC_DEFUN([AM_PROG_MKDIR_P], [if mkdir -p --version . >/dev/null 2>&1 && test ! -d ./--version; then
+ # We used to keeping the `.' as first argument, in order to
+ # allow $(mkdir_p) to be used without argument. As in
+ # $(mkdir_p) $(somedir)
+ # where $(somedir) is conditionally defined. However this is wrong
+ # for two reasons:
+ # 1. if the package is installed by a user who cannot write `.'
+ # make install will fail,
+ # 2. the above comment should most certainly read
+ # $(mkdir_p) $(DESTDIR)$(somedir)
+ # so it does not work when $(somedir) is undefined and
+ # $(DESTDIR) is not.
+ # To support the latter case, we have to write
+ # test -z "$(somedir)" || $(mkdir_p) $(DESTDIR)$(somedir),
+ # so the `.' trick is pointless.
+ mkdir_p='mkdir -p --'
+else
+ # On NextStep and OpenStep, the `mkdir' command does not
+ # recognize any option. It will interpret all options as
+ # directories to create, and then abort because `.' already
+ # exists.
+ for d in ./-p ./--version;
+ do
+ test -d $d && rmdir $d
+ done
+ # $(mkinstalldirs) is defined by Automake if mkinstalldirs exists.
+ if test -f "$ac_aux_dir/mkinstalldirs"; then
+ mkdir_p='$(mkinstalldirs)'
+ else
+ mkdir_p='$(install_sh) -d'
+ fi
+fi
+AC_SUBST([mkdir_p])])
+m4trace:/usr/share/aclocal-1.9/options.m4:13: -1- AC_DEFUN([_AM_MANGLE_OPTION], [[_AM_OPTION_]m4_bpatsubst($1, [[^a-zA-Z0-9_]], [_])])
+m4trace:/usr/share/aclocal-1.9/options.m4:19: -1- AC_DEFUN([_AM_SET_OPTION], [m4_define(_AM_MANGLE_OPTION([$1]), 1)])
+m4trace:/usr/share/aclocal-1.9/options.m4:25: -1- AC_DEFUN([_AM_SET_OPTIONS], [AC_FOREACH([_AM_Option], [$1], [_AM_SET_OPTION(_AM_Option)])])
+m4trace:/usr/share/aclocal-1.9/options.m4:31: -1- AC_DEFUN([_AM_IF_OPTION], [m4_ifset(_AM_MANGLE_OPTION([$1]), [$2], [$3])])
+m4trace:/usr/share/aclocal-1.9/runlog.m4:12: -1- AC_DEFUN([AM_RUN_LOG], [{ echo "$as_me:$LINENO: $1" >&AS_MESSAGE_LOG_FD
+ ($1) >&AS_MESSAGE_LOG_FD 2>&AS_MESSAGE_LOG_FD
+ ac_status=$?
+ echo "$as_me:$LINENO: \$? = $ac_status" >&AS_MESSAGE_LOG_FD
+ (exit $ac_status); }])
+m4trace:/usr/share/aclocal-1.9/sanity.m4:14: -1- AC_DEFUN([AM_SANITY_CHECK], [AC_MSG_CHECKING([whether build environment is sane])
+# Just in case
+sleep 1
+echo timestamp > conftest.file
+# Do `set' in a subshell so we don't clobber the current shell's
+# arguments. Must try -L first in case configure is actually a
+# symlink; some systems play weird games with the mod time of symlinks
+# (eg FreeBSD returns the mod time of the symlink's containing
+# directory).
+if (
+ set X `ls -Lt $srcdir/configure conftest.file 2> /dev/null`
+ if test "$[*]" = "X"; then
+ # -L didn't work.
+ set X `ls -t $srcdir/configure conftest.file`
+ fi
+ rm -f conftest.file
+ if test "$[*]" != "X $srcdir/configure conftest.file" \
+ && test "$[*]" != "X conftest.file $srcdir/configure"; then
+
+ # If neither matched, then we have a broken ls. This can happen
+ # if, for instance, CONFIG_SHELL is bash and it inherits a
+ # broken ls alias from the environment. This has actually
+ # happened. Such a system could not be considered "sane".
+ AC_MSG_ERROR([ls -t appears to fail. Make sure there is not a broken
+alias in your environment])
+ fi
+
+ test "$[2]" = conftest.file
+ )
+then
+ # Ok.
+ :
+else
+ AC_MSG_ERROR([newly created file is older than distributed files!
+Check your system clock])
+fi
+AC_MSG_RESULT(yes)])
+m4trace:/usr/share/aclocal-1.9/strip.m4:17: -1- AC_DEFUN([AM_PROG_INSTALL_STRIP], [AC_REQUIRE([AM_PROG_INSTALL_SH])dnl
+# Installed binaries are usually stripped using `strip' when the user
+# run `make install-strip'. However `strip' might not be the right
+# tool to use in cross-compilation environments, therefore Automake
+# will honor the `STRIP' environment variable to overrule this program.
+dnl Don't test for $cross_compiling = yes, because it might be `maybe'.
+if test "$cross_compiling" != no; then
+ AC_CHECK_TOOL([STRIP], [strip], :)
+fi
+INSTALL_STRIP_PROGRAM="\${SHELL} \$(install_sh) -c -s"
+AC_SUBST([INSTALL_STRIP_PROGRAM])])
+m4trace:/usr/share/aclocal-1.9/tar.m4:24: -1- AC_DEFUN([_AM_PROG_TAR], [# Always define AMTAR for backward compatibility.
+AM_MISSING_PROG([AMTAR], [tar])
+m4_if([$1], [v7],
+ [am__tar='${AMTAR} chof - "$$tardir"'; am__untar='${AMTAR} xf -'],
+ [m4_case([$1], [ustar],, [pax],,
+ [m4_fatal([Unknown tar format])])
+AC_MSG_CHECKING([how to create a $1 tar archive])
+# Loop over all known methods to create a tar archive until one works.
+_am_tools='gnutar m4_if([$1], [ustar], [plaintar]) pax cpio none'
+_am_tools=${am_cv_prog_tar_$1-$_am_tools}
+# Do not fold the above two line into one, because Tru64 sh and
+# Solaris sh will not grok spaces in the rhs of `-'.
+for _am_tool in $_am_tools
+do
+ case $_am_tool in
+ gnutar)
+ for _am_tar in tar gnutar gtar;
+ do
+ AM_RUN_LOG([$_am_tar --version]) && break
+ done
+ am__tar="$_am_tar --format=m4_if([$1], [pax], [posix], [$1]) -chf - "'"$$tardir"'
+ am__tar_="$_am_tar --format=m4_if([$1], [pax], [posix], [$1]) -chf - "'"$tardir"'
+ am__untar="$_am_tar -xf -"
+ ;;
+ plaintar)
+ # Must skip GNU tar: if it does not support --format= it doesn't create
+ # ustar tarball either.
+ (tar --version) >/dev/null 2>&1 && continue
+ am__tar='tar chf - "$$tardir"'
+ am__tar_='tar chf - "$tardir"'
+ am__untar='tar xf -'
+ ;;
+ pax)
+ am__tar='pax -L -x $1 -w "$$tardir"'
+ am__tar_='pax -L -x $1 -w "$tardir"'
+ am__untar='pax -r'
+ ;;
+ cpio)
+ am__tar='find "$$tardir" -print | cpio -o -H $1 -L'
+ am__tar_='find "$tardir" -print | cpio -o -H $1 -L'
+ am__untar='cpio -i -H $1 -d'
+ ;;
+ none)
+ am__tar=false
+ am__tar_=false
+ am__untar=false
+ ;;
+ esac
+
+ # If the value was cached, stop now. We just wanted to have am__tar
+ # and am__untar set.
+ test -n "${am_cv_prog_tar_$1}" && break
+
+ # tar/untar a dummy directory, and stop if the command works
+ rm -rf conftest.dir
+ mkdir conftest.dir
+ echo GrepMe > conftest.dir/file
+ AM_RUN_LOG([tardir=conftest.dir && eval $am__tar_ >conftest.tar])
+ rm -rf conftest.dir
+ if test -s conftest.tar; then
+ AM_RUN_LOG([$am__untar <conftest.tar])
+ grep GrepMe conftest.dir/file >/dev/null 2>&1 && break
+ fi
+done
+rm -rf conftest.dir
+
+AC_CACHE_VAL([am_cv_prog_tar_$1], [am_cv_prog_tar_$1=$_am_tool])
+AC_MSG_RESULT([$am_cv_prog_tar_$1])])
+AC_SUBST([am__tar])
+AC_SUBST([am__untar])
+])
m4trace:configure.in:3: -1- m4_pattern_forbid([^_?A[CHUM]_])
m4trace:configure.in:3: -1- m4_pattern_forbid([_AC_])
m4trace:configure.in:3: -1- m4_pattern_forbid([^LIBOBJS$], [do not use LIBOBJS directly, use AC_LIBOBJ (see section `AC_LIBOBJ vs LIBOBJS'])
@@ -6,320 +617,296 @@ m4trace:configure.in:3: -1- m4_pattern_allow([^AS_FLAGS$])
m4trace:configure.in:3: -1- m4_pattern_forbid([^_?m4_])
m4trace:configure.in:3: -1- m4_pattern_forbid([^dnl$])
m4trace:configure.in:3: -1- m4_pattern_forbid([^_?AS_])
-m4trace:configure.in:3: -1- AC_SUBST([SHELL], [${CONFIG_SHELL-/bin/sh}])
-m4trace:configure.in:3: -1- AC_SUBST([PATH_SEPARATOR])
-m4trace:configure.in:3: -1- AC_SUBST([PACKAGE_NAME], [m4_ifdef([AC_PACKAGE_NAME], ['AC_PACKAGE_NAME'])])
-m4trace:configure.in:3: -1- AC_SUBST([PACKAGE_TARNAME], [m4_ifdef([AC_PACKAGE_TARNAME], ['AC_PACKAGE_TARNAME'])])
-m4trace:configure.in:3: -1- AC_SUBST([PACKAGE_VERSION], [m4_ifdef([AC_PACKAGE_VERSION], ['AC_PACKAGE_VERSION'])])
-m4trace:configure.in:3: -1- AC_SUBST([PACKAGE_STRING], [m4_ifdef([AC_PACKAGE_STRING], ['AC_PACKAGE_STRING'])])
-m4trace:configure.in:3: -1- AC_SUBST([PACKAGE_BUGREPORT], [m4_ifdef([AC_PACKAGE_BUGREPORT], ['AC_PACKAGE_BUGREPORT'])])
-m4trace:configure.in:3: -1- AC_SUBST([exec_prefix], [NONE])
-m4trace:configure.in:3: -1- AC_SUBST([prefix], [NONE])
-m4trace:configure.in:3: -1- AC_SUBST([program_transform_name], [s,x,x,])
-m4trace:configure.in:3: -1- AC_SUBST([bindir], ['${exec_prefix}/bin'])
-m4trace:configure.in:3: -1- AC_SUBST([sbindir], ['${exec_prefix}/sbin'])
-m4trace:configure.in:3: -1- AC_SUBST([libexecdir], ['${exec_prefix}/libexec'])
-m4trace:configure.in:3: -1- AC_SUBST([datadir], ['${prefix}/share'])
-m4trace:configure.in:3: -1- AC_SUBST([sysconfdir], ['${prefix}/etc'])
-m4trace:configure.in:3: -1- AC_SUBST([sharedstatedir], ['${prefix}/com'])
-m4trace:configure.in:3: -1- AC_SUBST([localstatedir], ['${prefix}/var'])
-m4trace:configure.in:3: -1- AC_SUBST([libdir], ['${exec_prefix}/lib'])
-m4trace:configure.in:3: -1- AC_SUBST([includedir], ['${prefix}/include'])
-m4trace:configure.in:3: -1- AC_SUBST([oldincludedir], ['/usr/include'])
-m4trace:configure.in:3: -1- AC_SUBST([infodir], ['${prefix}/info'])
-m4trace:configure.in:3: -1- AC_SUBST([mandir], ['${prefix}/man'])
-m4trace:configure.in:3: -1- AC_DEFINE_TRACE_LITERAL([PACKAGE_NAME])
-m4trace:configure.in:3: -1- AH_OUTPUT([PACKAGE_NAME], [/* Define to the full name of this package. */
-#undef PACKAGE_NAME])
-m4trace:configure.in:3: -1- AC_DEFINE_TRACE_LITERAL([PACKAGE_TARNAME])
-m4trace:configure.in:3: -1- AH_OUTPUT([PACKAGE_TARNAME], [/* Define to the one symbol short name of this package. */
-#undef PACKAGE_TARNAME])
-m4trace:configure.in:3: -1- AC_DEFINE_TRACE_LITERAL([PACKAGE_VERSION])
-m4trace:configure.in:3: -1- AH_OUTPUT([PACKAGE_VERSION], [/* Define to the version of this package. */
-#undef PACKAGE_VERSION])
-m4trace:configure.in:3: -1- AC_DEFINE_TRACE_LITERAL([PACKAGE_STRING])
-m4trace:configure.in:3: -1- AH_OUTPUT([PACKAGE_STRING], [/* Define to the full name and version of this package. */
-#undef PACKAGE_STRING])
-m4trace:configure.in:3: -1- AC_DEFINE_TRACE_LITERAL([PACKAGE_BUGREPORT])
-m4trace:configure.in:3: -1- AH_OUTPUT([PACKAGE_BUGREPORT], [/* Define to the address where bug reports for this package should be sent. */
-#undef PACKAGE_BUGREPORT])
-m4trace:configure.in:3: -1- AC_SUBST([build_alias])
-m4trace:configure.in:3: -1- AC_SUBST([host_alias])
-m4trace:configure.in:3: -1- AC_SUBST([target_alias])
-m4trace:configure.in:3: -1- AC_SUBST([DEFS])
-m4trace:configure.in:3: -1- AC_SUBST([ECHO_C])
-m4trace:configure.in:3: -1- AC_SUBST([ECHO_N])
-m4trace:configure.in:3: -1- AC_SUBST([ECHO_T])
-m4trace:configure.in:3: -1- AC_SUBST([LIBS])
-m4trace:configure.in:4: -1- AM_INIT_AUTOMAKE([gvpndialer], [1.0])
+m4trace:configure.in:3: -1- m4_pattern_allow([^SHELL$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PATH_SEPARATOR$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_NAME$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_TARNAME$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_VERSION$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_STRING$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_BUGREPORT$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^exec_prefix$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^prefix$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^program_transform_name$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^bindir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^sbindir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^libexecdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^datarootdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^datadir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^sysconfdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^sharedstatedir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^localstatedir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^includedir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^oldincludedir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^docdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^infodir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^htmldir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^dvidir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^pdfdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^psdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^libdir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^localedir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^mandir$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_NAME$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_TARNAME$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_VERSION$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_STRING$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^PACKAGE_BUGREPORT$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^DEFS$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^ECHO_C$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^ECHO_N$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^ECHO_T$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^LIBS$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^build_alias$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^host_alias$])
+m4trace:configure.in:3: -1- m4_pattern_allow([^target_alias$])
+m4trace:configure.in:4: -1- AM_INIT_AUTOMAKE([gvpndialer], [1.1])
m4trace:configure.in:4: -1- m4_pattern_allow([^AM_[A-Z]+FLAGS$])
-m4trace:configure.in:4: -1- AM_AUTOMAKE_VERSION([1.9.2])
-m4trace:configure.in:4: -1- AC_PROG_INSTALL
-m4trace:configure.in:4: -1- AC_SUBST([INSTALL_PROGRAM])
-m4trace:configure.in:4: -1- AC_SUBST([INSTALL_SCRIPT])
-m4trace:configure.in:4: -1- AC_SUBST([INSTALL_DATA])
-m4trace:configure.in:4: -1- AC_SUBST([CYGPATH_W])
-m4trace:configure.in:4: -1- AC_SUBST([PACKAGE], [gvpndialer])
-m4trace:configure.in:4: -1- AC_SUBST([VERSION], [1.0])
-m4trace:configure.in:4: -1- AC_DEFINE_TRACE_LITERAL([PACKAGE])
-m4trace:configure.in:4: -1- AH_OUTPUT([PACKAGE], [/* Name of package */
-#undef PACKAGE])
-m4trace:configure.in:4: -1- AC_DEFINE_TRACE_LITERAL([VERSION])
-m4trace:configure.in:4: -1- AH_OUTPUT([VERSION], [/* Version number of package */
-#undef VERSION])
-m4trace:configure.in:4: -1- AC_SUBST([ACLOCAL])
-m4trace:configure.in:4: -1- AC_SUBST([AUTOCONF])
-m4trace:configure.in:4: -1- AC_SUBST([AUTOMAKE])
-m4trace:configure.in:4: -1- AC_SUBST([AUTOHEADER])
-m4trace:configure.in:4: -1- AC_SUBST([MAKEINFO])
-m4trace:configure.in:4: -1- AC_SUBST([install_sh])
-m4trace:configure.in:4: -1- AC_SUBST([STRIP])
-m4trace:configure.in:4: -1- AC_SUBST([ac_ct_STRIP])
-m4trace:configure.in:4: -1- AC_SUBST([INSTALL_STRIP_PROGRAM])
-m4trace:configure.in:4: -1- AC_SUBST([mkdir_p])
-m4trace:configure.in:4: -1- AC_PROG_AWK
-m4trace:configure.in:4: -1- AC_SUBST([AWK])
-m4trace:configure.in:4: -1- AC_PROG_MAKE_SET
-m4trace:configure.in:4: -1- AC_SUBST([SET_MAKE])
-m4trace:configure.in:4: -1- AC_SUBST([am__leading_dot])
-m4trace:configure.in:4: -1- AC_SUBST([AMTAR])
-m4trace:configure.in:4: -1- AC_SUBST([am__tar])
-m4trace:configure.in:4: -1- AC_SUBST([am__untar])
+m4trace:configure.in:4: -1- AM_SET_CURRENT_AUTOMAKE_VERSION
+m4trace:configure.in:4: -1- AM_AUTOMAKE_VERSION([1.9.6])
+m4trace:configure.in:4: -1- m4_pattern_allow([^INSTALL_PROGRAM$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^INSTALL_SCRIPT$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^INSTALL_DATA$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^CYGPATH_W$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^PACKAGE$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^VERSION$])
+m4trace:configure.in:4: -1- _AM_IF_OPTION([no-define], [], [AC_DEFINE_UNQUOTED(PACKAGE, "$PACKAGE", [Name of package])
+ AC_DEFINE_UNQUOTED(VERSION, "$VERSION", [Version number of package])])
+m4trace:configure.in:4: -2- _AM_MANGLE_OPTION([no-define])
+m4trace:configure.in:4: -1- m4_pattern_allow([^PACKAGE$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^VERSION$])
+m4trace:configure.in:4: -1- AM_SANITY_CHECK
+m4trace:configure.in:4: -1- AM_MISSING_PROG([ACLOCAL], [aclocal-${am__api_version}])
+m4trace:configure.in:4: -1- AM_MISSING_HAS_RUN
+m4trace:configure.in:4: -1- AM_AUX_DIR_EXPAND
+m4trace:configure.in:4: -1- m4_pattern_allow([^ACLOCAL$])
+m4trace:configure.in:4: -1- AM_MISSING_PROG([AUTOCONF], [autoconf])
+m4trace:configure.in:4: -1- m4_pattern_allow([^AUTOCONF$])
+m4trace:configure.in:4: -1- AM_MISSING_PROG([AUTOMAKE], [automake-${am__api_version}])
+m4trace:configure.in:4: -1- m4_pattern_allow([^AUTOMAKE$])
+m4trace:configure.in:4: -1- AM_MISSING_PROG([AUTOHEADER], [autoheader])
+m4trace:configure.in:4: -1- m4_pattern_allow([^AUTOHEADER$])
+m4trace:configure.in:4: -1- AM_MISSING_PROG([MAKEINFO], [makeinfo])
+m4trace:configure.in:4: -1- m4_pattern_allow([^MAKEINFO$])
+m4trace:configure.in:4: -1- AM_PROG_INSTALL_SH
+m4trace:configure.in:4: -1- m4_pattern_allow([^install_sh$])
+m4trace:configure.in:4: -1- AM_PROG_INSTALL_STRIP
+m4trace:configure.in:4: -1- m4_pattern_allow([^STRIP$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^INSTALL_STRIP_PROGRAM$])
+m4trace:configure.in:4: -1- AM_PROG_MKDIR_P
+m4trace:configure.in:4: -1- m4_pattern_allow([^mkdir_p$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^AWK$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^SET_MAKE$])
+m4trace:configure.in:4: -1- AM_SET_LEADING_DOT
+m4trace:configure.in:4: -1- m4_pattern_allow([^am__leading_dot$])
+m4trace:configure.in:4: -1- _AM_IF_OPTION([tar-ustar], [_AM_PROG_TAR([ustar])], [_AM_IF_OPTION([tar-pax], [_AM_PROG_TAR([pax])],
+ [_AM_PROG_TAR([v7])])])
+m4trace:configure.in:4: -2- _AM_MANGLE_OPTION([tar-ustar])
+m4trace:configure.in:4: -1- _AM_IF_OPTION([tar-pax], [_AM_PROG_TAR([pax])], [_AM_PROG_TAR([v7])])
+m4trace:configure.in:4: -2- _AM_MANGLE_OPTION([tar-pax])
+m4trace:configure.in:4: -1- _AM_PROG_TAR([v7])
+m4trace:configure.in:4: -1- AM_MISSING_PROG([AMTAR], [tar])
+m4trace:configure.in:4: -1- m4_pattern_allow([^AMTAR$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^am__tar$])
+m4trace:configure.in:4: -1- m4_pattern_allow([^am__untar$])
+m4trace:configure.in:4: -1- _AM_IF_OPTION([no-dependencies], [], [AC_PROVIDE_IFELSE([AC_PROG_CC],
+ [_AM_DEPENDENCIES(CC)],
+ [define([AC_PROG_CC],
+ defn([AC_PROG_CC])[_AM_DEPENDENCIES(CC)])])dnl
+AC_PROVIDE_IFELSE([AC_PROG_CXX],
+ [_AM_DEPENDENCIES(CXX)],
+ [define([AC_PROG_CXX],
+ defn([AC_PROG_CXX])[_AM_DEPENDENCIES(CXX)])])dnl
+])
+m4trace:configure.in:4: -2- _AM_MANGLE_OPTION([no-dependencies])
m4trace:configure.in:5: -1- AM_MAINTAINER_MODE
m4trace:configure.in:5: -1- AM_CONDITIONAL([MAINTAINER_MODE], [test $USE_MAINTAINER_MODE = yes])
-m4trace:configure.in:5: -1- AC_SUBST([MAINTAINER_MODE_TRUE])
-m4trace:configure.in:5: -1- AC_SUBST([MAINTAINER_MODE_FALSE])
-m4trace:configure.in:5: -1- AC_SUBST([MAINT])
+m4trace:configure.in:5: -1- m4_pattern_allow([^MAINTAINER_MODE_TRUE$])
+m4trace:configure.in:5: -1- m4_pattern_allow([^MAINTAINER_MODE_FALSE$])
+m4trace:configure.in:5: -1- m4_pattern_allow([^MAINT$])
+m4trace:configure.in:6: -1- AM_CONFIG_HEADER([config.h])
m4trace:configure.in:6: -1- _m4_warn([obsolete], [The macro `AM_CONFIG_HEADER' is obsolete.
-You should run autoupdate.], [aclocal.m4:912: AM_CONFIG_HEADER is expanded from...
+You should run autoupdate.], [/usr/share/aclocal-1.9/header.m4:12: AM_CONFIG_HEADER is expanded from...
configure.in:6: the top level])
-m4trace:configure.in:6: -1- AC_CONFIG_HEADERS([config.h])
-m4trace:configure.in:8: -1- AC_PROG_CC
-m4trace:configure.in:8: -1- AC_SUBST([CC])
-m4trace:configure.in:8: -1- AC_SUBST([CFLAGS])
-m4trace:configure.in:8: -1- AC_SUBST([LDFLAGS])
-m4trace:configure.in:8: -1- AC_SUBST([CPPFLAGS])
-m4trace:configure.in:8: -1- AC_SUBST([CC])
-m4trace:configure.in:8: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:8: -1- AC_SUBST([CC])
-m4trace:configure.in:8: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:8: -1- AC_SUBST([CC])
-m4trace:configure.in:8: -1- AC_SUBST([CC])
-m4trace:configure.in:8: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:8: -1- AC_SUBST([EXEEXT], [$ac_cv_exeext])
-m4trace:configure.in:8: -1- AC_SUBST([OBJEXT], [$ac_cv_objext])
-m4trace:configure.in:8: -1- AC_SUBST([DEPDIR], ["${am__leading_dot}deps"])
-m4trace:configure.in:8: -1- AC_SUBST([am__include])
-m4trace:configure.in:8: -1- AC_SUBST([am__quote])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CFLAGS$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^LDFLAGS$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^LIBS$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CPPFLAGS$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^ac_ct_CC$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^EXEEXT$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^OBJEXT$])
+m4trace:configure.in:8: -1- _AM_DEPENDENCIES([CC])
+m4trace:configure.in:8: -1- AM_SET_DEPDIR
+m4trace:configure.in:8: -1- m4_pattern_allow([^DEPDIR$])
+m4trace:configure.in:8: -1- AM_OUTPUT_DEPENDENCY_COMMANDS
+m4trace:configure.in:8: -1- AM_MAKE_INCLUDE
+m4trace:configure.in:8: -1- m4_pattern_allow([^am__include$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^am__quote$])
+m4trace:configure.in:8: -1- AM_DEP_TRACK
m4trace:configure.in:8: -1- AM_CONDITIONAL([AMDEP], [test "x$enable_dependency_tracking" != xno])
-m4trace:configure.in:8: -1- AC_SUBST([AMDEP_TRUE])
-m4trace:configure.in:8: -1- AC_SUBST([AMDEP_FALSE])
-m4trace:configure.in:8: -1- AC_SUBST([AMDEPBACKSLASH])
-m4trace:configure.in:8: -1- AC_SUBST([CCDEPMODE], [depmode=$am_cv_CC_dependencies_compiler_type])
+m4trace:configure.in:8: -1- m4_pattern_allow([^AMDEP_TRUE$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^AMDEP_FALSE$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^AMDEPBACKSLASH$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^CCDEPMODE$])
m4trace:configure.in:8: -1- AM_CONDITIONAL([am__fastdepCC], [
test "x$enable_dependency_tracking" != xno \
&& test "$am_cv_CC_dependencies_compiler_type" = gcc3])
-m4trace:configure.in:8: -1- AC_SUBST([am__fastdepCC_TRUE])
-m4trace:configure.in:8: -1- AC_SUBST([am__fastdepCC_FALSE])
-m4trace:configure.in:9: -1- AC_PROG_CC
-m4trace:configure.in:9: -1- AC_SUBST([CC])
-m4trace:configure.in:9: -1- AC_SUBST([CFLAGS])
-m4trace:configure.in:9: -1- AC_SUBST([LDFLAGS])
-m4trace:configure.in:9: -1- AC_SUBST([CPPFLAGS])
-m4trace:configure.in:9: -1- AC_SUBST([CC])
-m4trace:configure.in:9: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:9: -1- AC_SUBST([CC])
-m4trace:configure.in:9: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:9: -1- AC_SUBST([CC])
-m4trace:configure.in:9: -1- AC_SUBST([CC])
-m4trace:configure.in:9: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:9: -1- AC_SUBST([CCDEPMODE], [depmode=$am_cv_CC_dependencies_compiler_type])
+m4trace:configure.in:8: -1- m4_pattern_allow([^am__fastdepCC_TRUE$])
+m4trace:configure.in:8: -1- m4_pattern_allow([^am__fastdepCC_FALSE$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CFLAGS$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^LDFLAGS$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^LIBS$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CPPFLAGS$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^ac_ct_CC$])
+m4trace:configure.in:9: -1- _AM_DEPENDENCIES([CC])
+m4trace:configure.in:9: -1- m4_pattern_allow([^CCDEPMODE$])
m4trace:configure.in:9: -1- AM_CONDITIONAL([am__fastdepCC], [
test "x$enable_dependency_tracking" != xno \
&& test "$am_cv_CC_dependencies_compiler_type" = gcc3])
-m4trace:configure.in:9: -1- AC_SUBST([am__fastdepCC_TRUE])
-m4trace:configure.in:9: -1- AC_SUBST([am__fastdepCC_FALSE])
+m4trace:configure.in:9: -1- m4_pattern_allow([^am__fastdepCC_TRUE$])
+m4trace:configure.in:9: -1- m4_pattern_allow([^am__fastdepCC_FALSE$])
+m4trace:configure.in:10: -1- AM_PROG_CC_STDC
m4trace:configure.in:10: -1- _m4_warn([obsolete], [The macro `AM_PROG_CC_STDC' is obsolete.
-You should run autoupdate.], [aclocal.m4:597: AM_PROG_CC_STDC is expanded from...
+You should run autoupdate.], [/usr/share/aclocal-1.9/ccstdc.m4:17: AM_PROG_CC_STDC is expanded from...
configure.in:10: the top level])
-m4trace:configure.in:10: -1- AC_PROG_CC
-m4trace:configure.in:10: -1- AC_SUBST([CC])
-m4trace:configure.in:10: -1- AC_SUBST([CFLAGS])
-m4trace:configure.in:10: -1- AC_SUBST([LDFLAGS])
-m4trace:configure.in:10: -1- AC_SUBST([CPPFLAGS])
-m4trace:configure.in:10: -1- AC_SUBST([CC])
-m4trace:configure.in:10: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:10: -1- AC_SUBST([CC])
-m4trace:configure.in:10: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:10: -1- AC_SUBST([CC])
-m4trace:configure.in:10: -1- AC_SUBST([CC])
-m4trace:configure.in:10: -1- AC_SUBST([ac_ct_CC])
-m4trace:configure.in:10: -1- AC_SUBST([CCDEPMODE], [depmode=$am_cv_CC_dependencies_compiler_type])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CFLAGS$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^LDFLAGS$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^LIBS$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CPPFLAGS$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CC$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^ac_ct_CC$])
+m4trace:configure.in:10: -1- _AM_DEPENDENCIES([CC])
+m4trace:configure.in:10: -1- m4_pattern_allow([^CCDEPMODE$])
m4trace:configure.in:10: -1- AM_CONDITIONAL([am__fastdepCC], [
test "x$enable_dependency_tracking" != xno \
&& test "$am_cv_CC_dependencies_compiler_type" = gcc3])
-m4trace:configure.in:10: -1- AC_SUBST([am__fastdepCC_TRUE])
-m4trace:configure.in:10: -1- AC_SUBST([am__fastdepCC_FALSE])
+m4trace:configure.in:10: -1- m4_pattern_allow([^am__fastdepCC_TRUE$])
+m4trace:configure.in:10: -1- m4_pattern_allow([^am__fastdepCC_FALSE$])
m4trace:configure.in:10: -1- _m4_warn([obsolete], [AM_PROG_CC_STDC:
your code should no longer depend upon `am_cv_prog_cc_stdc', but upon
`ac_cv_prog_cc_stdc'. Remove this warning and the assignment when
you adjust the code. You can also remove the above call to
- AC_PROG_CC if you already called it elsewhere.], [aclocal.m4:597: AM_PROG_CC_STDC is expanded from...
+ AC_PROG_CC if you already called it elsewhere.], [/usr/share/aclocal-1.9/ccstdc.m4:17: AM_PROG_CC_STDC is expanded from...
configure.in:10: the top level])
-m4trace:configure.in:11: -1- AC_HEADER_STDC
-m4trace:configure.in:11: -1- AC_PROG_CPP
-m4trace:configure.in:11: -1- AC_SUBST([CPP])
-m4trace:configure.in:11: -1- AC_SUBST([CPPFLAGS])
-m4trace:configure.in:11: -1- AC_SUBST([CPP])
-m4trace:configure.in:11: -1- AC_SUBST([EGREP])
-m4trace:configure.in:11: -1- AC_DEFINE_TRACE_LITERAL([STDC_HEADERS])
-m4trace:configure.in:11: -1- AH_OUTPUT([STDC_HEADERS], [/* Define to 1 if you have the ANSI C header files. */
-#undef STDC_HEADERS])
+m4trace:configure.in:11: -1- m4_pattern_allow([^CPP$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^CPPFLAGS$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^CPP$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^GREP$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^GREP$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^EGREP$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^EGREP$])
+m4trace:configure.in:11: -1- m4_pattern_allow([^STDC_HEADERS$])
m4trace:configure.in:13: -1- _m4_warn([obsolete], [The macro `AC_HAVE_HEADERS' is obsolete.
-You should run autoupdate.], [autoconf/oldnames.m4:56: AC_HAVE_HEADERS is expanded from...
+You should run autoupdate.], [../../lib/autoconf/oldnames.m4:56: AC_HAVE_HEADERS is expanded from...
configure.in:13: the top level])
-m4trace:configure.in:13: -1- AC_CHECK_HEADERS([pcre/pcre.h], [], [{ { echo "$as_me:$LINENO: error: Cannot find pcre.h. Please install libpcre" >&5
-echo "$as_me: error: Cannot find pcre.h. Please install libpcre" >&2;}
- { (exit 1); exit 1; }; }])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_PCRE_PCRE_H], [/* Define to 1 if you have the <pcre/pcre.h> header file. */
-#undef HAVE_PCRE_PCRE_H])
-m4trace:configure.in:13: -1- AC_CHECK_HEADERS([sys/types.h sys/stat.h stdlib.h string.h memory.h strings.h \
- inttypes.h stdint.h unistd.h], [], [], [$ac_includes_default])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_SYS_TYPES_H], [/* Define to 1 if you have the <sys/types.h> header file. */
-#undef HAVE_SYS_TYPES_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_SYS_STAT_H], [/* Define to 1 if you have the <sys/stat.h> header file. */
-#undef HAVE_SYS_STAT_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_STDLIB_H], [/* Define to 1 if you have the <stdlib.h> header file. */
-#undef HAVE_STDLIB_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_STRING_H], [/* Define to 1 if you have the <string.h> header file. */
-#undef HAVE_STRING_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_MEMORY_H], [/* Define to 1 if you have the <memory.h> header file. */
-#undef HAVE_MEMORY_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_STRINGS_H], [/* Define to 1 if you have the <strings.h> header file. */
-#undef HAVE_STRINGS_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_INTTYPES_H], [/* Define to 1 if you have the <inttypes.h> header file. */
-#undef HAVE_INTTYPES_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_STDINT_H], [/* Define to 1 if you have the <stdint.h> header file. */
-#undef HAVE_STDINT_H])
-m4trace:configure.in:13: -1- AH_OUTPUT([HAVE_UNISTD_H], [/* Define to 1 if you have the <unistd.h> header file. */
-#undef HAVE_UNISTD_H])
m4trace:configure.in:14: -1- _m4_warn([obsolete], [The macro `AC_HAVE_HEADERS' is obsolete.
-You should run autoupdate.], [autoconf/oldnames.m4:56: AC_HAVE_HEADERS is expanded from...
+You should run autoupdate.], [../../lib/autoconf/oldnames.m4:56: AC_HAVE_HEADERS is expanded from...
configure.in:14: the top level])
-m4trace:configure.in:14: -1- AC_CHECK_HEADERS([pty.h], [], [{ { echo "$as_me:$LINENO: error: Cannot find pty.h" >&5
-echo "$as_me: error: Cannot find pty.h" >&2;}
- { (exit 1); exit 1; }; }])
-m4trace:configure.in:14: -1- AH_OUTPUT([HAVE_PTY_H], [/* Define to 1 if you have the <pty.h> header file. */
-#undef HAVE_PTY_H])
-m4trace:configure.in:15: -1- _m4_warn([cross], [cannot check for file existence when cross compiling], [autoconf/general.m4:2315: AC_CHECK_FILE is expanded from...
+m4trace:configure.in:15: -1- _m4_warn([cross], [cannot check for file existence when cross compiling], [../../lib/autoconf/general.m4:2505: AC_CHECK_FILE is expanded from...
configure.in:15: the top level])
-m4trace:configure.in:18: -1- AC_SUBST([PKG_CONFIG], [$ac_cv_path_PKG_CONFIG])
-m4trace:configure.in:18: -1- AC_SUBST([PACKAGE_CFLAGS])
-m4trace:configure.in:18: -1- AC_SUBST([PACKAGE_LIBS])
-m4trace:configure.in:20: -1- AC_SUBST([PACKAGE_CFLAGS])
-m4trace:configure.in:21: -1- AC_SUBST([PACKAGE_LIBS])
-m4trace:configure.in:24: -1- AC_SUBST([GETTEXT_PACKAGE])
-m4trace:configure.in:25: -1- AC_DEFINE_TRACE_LITERAL([GETTEXT_PACKAGE])
-m4trace:configure.in:29: -1- AC_CHECK_HEADERS([locale.h])
-m4trace:configure.in:29: -1- AH_OUTPUT([HAVE_LOCALE_H], [/* Define to 1 if you have the <locale.h> header file. */
-#undef HAVE_LOCALE_H])
+m4trace:configure.in:18: -1- PKG_CHECK_MODULES([PACKAGE], [$pkg_modules])
+m4trace:configure.in:18: -1- PKG_PROG_PKG_CONFIG
+m4trace:configure.in:18: -1- m4_pattern_forbid([^_?PKG_[A-Z_]+$])
+m4trace:configure.in:18: -1- m4_pattern_allow([^PKG_CONFIG(_PATH)?$])
+m4trace:configure.in:18: -1- m4_pattern_allow([^PKG_CONFIG$])
+m4trace:configure.in:18: -1- m4_pattern_allow([^PKG_CONFIG$])
+m4trace:configure.in:18: -1- m4_pattern_allow([^PACKAGE_CFLAGS$])
+m4trace:configure.in:18: -1- m4_pattern_allow([^PACKAGE_LIBS$])
+m4trace:configure.in:18: -1- PKG_CHECK_EXISTS([$pkg_modules], [pkg_cv_[]PACKAGE_CFLAGS=`$PKG_CONFIG --[]cflags "$pkg_modules" 2>/dev/null`], [pkg_failed=yes])
+m4trace:configure.in:18: -1- PKG_CHECK_EXISTS([$pkg_modules], [pkg_cv_[]PACKAGE_LIBS=`$PKG_CONFIG --[]libs "$pkg_modules" 2>/dev/null`], [pkg_failed=yes])
+m4trace:configure.in:18: -1- _PKG_SHORT_ERRORS_SUPPORTED
+m4trace:configure.in:20: -1- m4_pattern_allow([^PACKAGE_CFLAGS$])
+m4trace:configure.in:21: -1- m4_pattern_allow([^PACKAGE_LIBS$])
+m4trace:configure.in:24: -1- m4_pattern_allow([^GETTEXT_PACKAGE$])
+m4trace:configure.in:25: -1- m4_pattern_allow([^GETTEXT_PACKAGE$])
+m4trace:configure.in:29: -1- AM_GLIB_GNU_GETTEXT
m4trace:configure.in:29: -1- _m4_warn([obsolete], [The macro `AC_TRY_LINK' is obsolete.
-You should run autoupdate.], [autoconf/general.m4:2223: AC_TRY_LINK is expanded from...
-autoconf/general.m4:1799: AC_CACHE_VAL is expanded from...
-autoconf/general.m4:1808: AC_CACHE_CHECK is expanded from...
-aclocal.m4:71: GLIB_LC_MESSAGES is expanded from...
-aclocal.m4:382: GLIB_GNU_GETTEXT is expanded from...
-aclocal.m4:411: AM_GLIB_GNU_GETTEXT is expanded from...
+You should run autoupdate.], [../../lib/autoconf/general.m4:2415: AC_TRY_LINK is expanded from...
+../../lib/m4sugar/m4sh.m4:523: AS_IF is expanded from...
+../../lib/autoconf/general.m4:1905: AC_CACHE_VAL is expanded from...
+../../lib/autoconf/general.m4:1918: AC_CACHE_CHECK is expanded from...
+/usr/share/aclocal/glib-gettext.m4:48: GLIB_LC_MESSAGES is expanded from...
+/usr/share/aclocal/glib-gettext.m4:299: GLIB_GNU_GETTEXT is expanded from...
+/usr/share/aclocal/glib-gettext.m4:399: AM_GLIB_GNU_GETTEXT is expanded from...
configure.in:29: the top level])
-m4trace:configure.in:29: -1- AC_DEFINE_TRACE_LITERAL([HAVE_LC_MESSAGES])
-m4trace:configure.in:29: -1- AH_OUTPUT([HAVE_LC_MESSAGES], [/* Define if your <locale.h> file defines LC_MESSAGES. */
-#undef HAVE_LC_MESSAGES])
-m4trace:configure.in:29: -1- AC_SUBST([USE_NLS])
+m4trace:configure.in:29: -1- m4_pattern_allow([^HAVE_LC_MESSAGES$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^build$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^build_cpu$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^build_vendor$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^build_os$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^host$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^host_cpu$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^host_vendor$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^host_os$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^USE_NLS$])
m4trace:configure.in:29: -1- _m4_warn([obsolete], [The macro `AC_TRY_LINK' is obsolete.
-You should run autoupdate.], [autoconf/general.m4:2223: AC_TRY_LINK is expanded from...
-autoconf/general.m4:1799: AC_CACHE_VAL is expanded from...
-autoconf/general.m4:1808: AC_CACHE_CHECK is expanded from...
-autoconf/headers.m4:91: AC_CHECK_HEADER is expanded from...
-aclocal.m4:299: GLIB_WITH_NLS is expanded from...
-aclocal.m4:382: GLIB_GNU_GETTEXT is expanded from...
-aclocal.m4:411: AM_GLIB_GNU_GETTEXT is expanded from...
+You should run autoupdate.], [../../lib/autoconf/general.m4:2415: AC_TRY_LINK is expanded from...
+../../lib/m4sugar/m4sh.m4:523: AS_IF is expanded from...
+../../lib/autoconf/general.m4:1905: AC_CACHE_VAL is expanded from...
+../../lib/autoconf/general.m4:1918: AC_CACHE_CHECK is expanded from...
+../../lib/m4sugar/m4sh.m4:523: AS_IF is expanded from...
+../../lib/autoconf/headers.m4:92: AC_CHECK_HEADER is expanded from...
+/usr/share/aclocal/glib-gettext.m4:102: GLIB_WITH_NLS is expanded from...
+/usr/share/aclocal/glib-gettext.m4:299: GLIB_GNU_GETTEXT is expanded from...
+/usr/share/aclocal/glib-gettext.m4:399: AM_GLIB_GNU_GETTEXT is expanded from...
configure.in:29: the top level])
m4trace:configure.in:29: -1- _m4_warn([obsolete], [The macro `AC_TRY_LINK' is obsolete.
-You should run autoupdate.], [autoconf/general.m4:2223: AC_TRY_LINK is expanded from...
-autoconf/general.m4:1799: AC_CACHE_VAL is expanded from...
-autoconf/general.m4:1808: AC_CACHE_CHECK is expanded from...
-autoconf/headers.m4:91: AC_CHECK_HEADER is expanded from...
-aclocal.m4:299: GLIB_WITH_NLS is expanded from...
-aclocal.m4:382: GLIB_GNU_GETTEXT is expanded from...
-aclocal.m4:411: AM_GLIB_GNU_GETTEXT is expanded from...
+You should run autoupdate.], [../../lib/autoconf/general.m4:2415: AC_TRY_LINK is expanded from...
+../../lib/m4sugar/m4sh.m4:523: AS_IF is expanded from...
+../../lib/autoconf/general.m4:1905: AC_CACHE_VAL is expanded from...
+../../lib/autoconf/general.m4:1918: AC_CACHE_CHECK is expanded from...
+../../lib/m4sugar/m4sh.m4:523: AS_IF is expanded from...
+../../lib/autoconf/headers.m4:92: AC_CHECK_HEADER is expanded from...
+/usr/share/aclocal/glib-gettext.m4:102: GLIB_WITH_NLS is expanded from...
+/usr/share/aclocal/glib-gettext.m4:299: GLIB_GNU_GETTEXT is expanded from...
+/usr/share/aclocal/glib-gettext.m4:399: AM_GLIB_GNU_GETTEXT is expanded from...
configure.in:29: the top level])
-m4trace:configure.in:29: -1- AC_CHECK_FUNCS([bind_textdomain_codeset])
-m4trace:configure.in:29: -1- AH_OUTPUT([HAVE_BIND_TEXTDOMAIN_CODESET], [/* Define to 1 if you have the `bind_textdomain_codeset\' function. */
-#undef HAVE_BIND_TEXTDOMAIN_CODESET])
-m4trace:configure.in:29: -1- AC_CHECK_LIB([intl], [bindtextdomain], [AC_CHECK_LIB(intl, ngettext,
- [AC_CHECK_LIB(intl, dgettext,
- gt_cv_func_dgettext_libintl=yes)])])
-m4trace:configure.in:29: -1- AC_CHECK_LIB([intl], [ngettext], [AC_CHECK_LIB(intl, dgettext,
- gt_cv_func_dgettext_libintl=yes)])
-m4trace:configure.in:29: -1- AC_CHECK_LIB([intl], [dgettext], [gt_cv_func_dgettext_libintl=yes])
-m4trace:configure.in:29: -1- AC_CHECK_LIB([intl], [ngettext], [AC_CHECK_LIB(intl, dcgettext,
- [gt_cv_func_dgettext_libintl=yes
- libintl_extra_libs=-liconv],
- :,-liconv)], [:], [-liconv])
-m4trace:configure.in:29: -1- AC_CHECK_LIB([intl], [dcgettext], [gt_cv_func_dgettext_libintl=yes
- libintl_extra_libs=-liconv], [:], [-liconv])
-m4trace:configure.in:29: -1- AC_CHECK_FUNCS([bind_textdomain_codeset])
-m4trace:configure.in:29: -1- AH_OUTPUT([HAVE_BIND_TEXTDOMAIN_CODESET], [/* Define to 1 if you have the `bind_textdomain_codeset\' function. */
-#undef HAVE_BIND_TEXTDOMAIN_CODESET])
-m4trace:configure.in:29: -1- AC_DEFINE_TRACE_LITERAL([HAVE_GETTEXT])
-m4trace:configure.in:29: -1- AH_OUTPUT([HAVE_GETTEXT], [/* Define if the GNU gettext() function is already present or preinstalled. */
-#undef HAVE_GETTEXT])
-m4trace:configure.in:29: -1- AC_SUBST([MSGFMT])
-m4trace:configure.in:29: -1- AC_CHECK_FUNCS([dcgettext])
-m4trace:configure.in:29: -1- AH_OUTPUT([HAVE_DCGETTEXT], [/* Define to 1 if you have the `dcgettext\' function. */
-#undef HAVE_DCGETTEXT])
-m4trace:configure.in:29: -1- AC_SUBST([GMSGFMT], [$ac_cv_path_GMSGFMT])
-m4trace:configure.in:29: -1- AC_SUBST([XGETTEXT])
+m4trace:configure.in:29: -1- m4_pattern_allow([^HAVE_GETTEXT$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^MSGFMT$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^GMSGFMT$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^XGETTEXT$])
m4trace:configure.in:29: -1- _m4_warn([obsolete], [The macro `AC_TRY_LINK' is obsolete.
-You should run autoupdate.], [autoconf/general.m4:2223: AC_TRY_LINK is expanded from...
-autoconf/headers.m4:91: AC_CHECK_HEADER is expanded from...
-aclocal.m4:299: GLIB_WITH_NLS is expanded from...
-aclocal.m4:382: GLIB_GNU_GETTEXT is expanded from...
-aclocal.m4:411: AM_GLIB_GNU_GETTEXT is expanded from...
+You should run autoupdate.], [../../lib/autoconf/general.m4:2415: AC_TRY_LINK is expanded from...
+../../lib/m4sugar/m4sh.m4:523: AS_IF is expanded from...
+../../lib/autoconf/headers.m4:92: AC_CHECK_HEADER is expanded from...
+/usr/share/aclocal/glib-gettext.m4:102: GLIB_WITH_NLS is expanded from...
+/usr/share/aclocal/glib-gettext.m4:299: GLIB_GNU_GETTEXT is expanded from...
+/usr/share/aclocal/glib-gettext.m4:399: AM_GLIB_GNU_GETTEXT is expanded from...
configure.in:29: the top level])
-m4trace:configure.in:29: -1- AC_DEFINE_TRACE_LITERAL([ENABLE_NLS])
-m4trace:configure.in:29: -1- AH_OUTPUT([ENABLE_NLS], [/* always defined to indicate that i18n is enabled */
-#undef ENABLE_NLS])
+m4trace:configure.in:29: -1- m4_pattern_allow([^ENABLE_NLS$])
m4trace:configure.in:29: -1- _m4_warn([obsolete], [The macro `AC_OUTPUT_COMMANDS' is obsolete.
-You should run autoupdate.], [autoconf/status.m4:318: AC_OUTPUT_COMMANDS is expanded from...
-aclocal.m4:299: GLIB_WITH_NLS is expanded from...
-aclocal.m4:382: GLIB_GNU_GETTEXT is expanded from...
-aclocal.m4:411: AM_GLIB_GNU_GETTEXT is expanded from...
-configure.in:29: the top level])
-m4trace:configure.in:29: -3- _m4_warn([obsolete], [The macro `_AC_OUTPUT_COMMANDS_CNT' is obsolete.
-You should run autoupdate.], [autoconf/status.m4:321: _AC_OUTPUT_COMMANDS_CNT is expanded from...
-autoconf/status.m4:318: AC_OUTPUT_COMMANDS is expanded from...
-aclocal.m4:299: GLIB_WITH_NLS is expanded from...
-aclocal.m4:382: GLIB_GNU_GETTEXT is expanded from...
-aclocal.m4:411: AM_GLIB_GNU_GETTEXT is expanded from...
+You should run autoupdate.], [../../lib/autoconf/status.m4:853: AC_OUTPUT_COMMANDS is expanded from...
+/usr/share/aclocal/glib-gettext.m4:102: GLIB_WITH_NLS is expanded from...
+/usr/share/aclocal/glib-gettext.m4:299: GLIB_GNU_GETTEXT is expanded from...
+/usr/share/aclocal/glib-gettext.m4:399: AM_GLIB_GNU_GETTEXT is expanded from...
configure.in:29: the top level])
-m4trace:configure.in:29: -1- AC_SUBST([CATALOGS])
-m4trace:configure.in:29: -1- AC_SUBST([CATOBJEXT])
-m4trace:configure.in:29: -1- AC_SUBST([DATADIRNAME])
-m4trace:configure.in:29: -1- AC_SUBST([GMOFILES])
-m4trace:configure.in:29: -1- AC_SUBST([INSTOBJEXT])
-m4trace:configure.in:29: -1- AC_SUBST([INTLLIBS])
-m4trace:configure.in:29: -1- AC_SUBST([PO_IN_DATADIR_TRUE])
-m4trace:configure.in:29: -1- AC_SUBST([PO_IN_DATADIR_FALSE])
-m4trace:configure.in:29: -1- AC_SUBST([POFILES])
-m4trace:configure.in:29: -1- AC_SUBST([POSUB])
-m4trace:configure.in:29: -1- AC_SUBST([MKINSTALLDIRS])
-m4trace:configure.in:35: -1- AC_CONFIG_FILES([
-Makefile
-src/Makefile
-po/Makefile.in
-])
-m4trace:configure.in:35: -1- _m4_warn([obsolete], [AC_OUTPUT should be used without arguments.
+m4trace:configure.in:29: -1- m4_pattern_allow([^CATALOGS$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^CATOBJEXT$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^DATADIRNAME$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^GMOFILES$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^INSTOBJEXT$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^INTLLIBS$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^PO_IN_DATADIR_TRUE$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^PO_IN_DATADIR_FALSE$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^POFILES$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^POSUB$])
+m4trace:configure.in:29: -1- m4_pattern_allow([^MKINSTALLDIRS$])
+m4trace:configure.in:31: -1- _m4_warn([obsolete], [AC_OUTPUT should be used without arguments.
You should run autoupdate.], [])
-m4trace:configure.in:35: -1- AC_SUBST([LIB@&t@OBJS], [$ac_libobjs])
-m4trace:configure.in:35: -1- AC_SUBST([LTLIBOBJS], [$ac_ltlibobjs])
+m4trace:configure.in:31: -1- m4_pattern_allow([^LIB@&t@OBJS$])
+m4trace:configure.in:31: -1- m4_pattern_allow([^LTLIBOBJS$])
+m4trace:configure.in:31: -1- _AC_AM_CONFIG_HEADER_HOOK([$ac_file])
+m4trace:configure.in:31: -1- _AM_OUTPUT_DEPENDENCY_COMMANDS