aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheofilos Intzoglou <int.teo@gmail.com>2011-10-11 18:30:21 +0300
committerTheofilos Intzoglou <int.teo@gmail.com>2011-10-11 18:30:21 +0300
commit9fc2f9aee3b10ef0bdff2531df345c1718fbf479 (patch)
tree22bb265872fd90251f8bdc889b4235febe3755fd
parentRename src/Qt to src/Qt4 (diff)
downloadc-portage-9fc2f9aee3b10ef0bdff2531df345c1718fbf479.tar.gz
c-portage-9fc2f9aee3b10ef0bdff2531df345c1718fbf479.tar.bz2
c-portage-9fc2f9aee3b10ef0bdff2531df345c1718fbf479.zip
Install test programs for now to test the library using an ebuildHEADmastercmake_port
-rw-r--r--src/Qt4/tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Qt4/tests/CMakeLists.txt b/src/Qt4/tests/CMakeLists.txt
index a2b1e28..dafa910 100644
--- a/src/Qt4/tests/CMakeLists.txt
+++ b/src/Qt4/tests/CMakeLists.txt
@@ -4,3 +4,5 @@ add_executable(QPackagepropertiesTest qpackageproperties_test.cpp)
target_link_libraries(QPackagepropertiesTest cpp-portage)
add_executable(QPortagesettingsTest qportagesettings_test.cpp)
target_link_libraries(QPortagesettingsTest cpp-portage)
+
+install(TARGETS QtWrapperTest QPackagepropertiesTest QPortagesettingsTest DESTINATION bin) \ No newline at end of file