aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2018-10-20 19:50:47 +0100
committerSergei Trofimovich <slyfox@gentoo.org>2018-10-20 19:50:47 +0100
commitb29037535da7a3ff18d0506c94a41fbc4d24f4b3 (patch)
tree7cf6e354dc69f7a3329ffc160f34308786cb362a /Makefile
parentMakefile: mangle files with sed at install phase (diff)
downloadcrossdev-b29037535da7a3ff18d0506c94a41fbc4d24f4b3.tar.gz
crossdev-b29037535da7a3ff18d0506c94a41fbc4d24f4b3.tar.bz2
crossdev-b29037535da7a3ff18d0506c94a41fbc4d24f4b3.zip
makefile: use ':' separator in set expressions consistently
Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 40e45ee..7814eaf 100644
--- a/Makefile
+++ b/Makefile
@@ -8,7 +8,7 @@ all:
install:
$(INSTALL_DIR) $(DESTDIR)/$(PREFIX)/bin/
$(INSTALL_EXEC) crossdev $(DESTDIR)/$(PREFIX)/bin/
- sed -i -e "s,@GENTOO_PORTAGE_EPREFIX@,$(EPREFIX),g" $(DESTDIR)/$(PREFIX)/bin/crossdev
+ sed -i -e "s:@GENTOO_PORTAGE_EPREFIX@:$(EPREFIX):g" $(DESTDIR)/$(PREFIX)/bin/crossdev
$(MAKE) -C wrappers install
PV = $(shell test -e .git && date --date="`git log -1 --format=%ci`" +%Y%m%d)