aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'pocs/paxmark-libs/configure.ac')
-rw-r--r--pocs/paxmark-libs/configure.ac27
1 files changed, 27 insertions, 0 deletions
diff --git a/pocs/paxmark-libs/configure.ac b/pocs/paxmark-libs/configure.ac
new file mode 100644
index 0000000..bedcbbb
--- /dev/null
+++ b/pocs/paxmark-libs/configure.ac
@@ -0,0 +1,27 @@
+
+AC_PREREQ([2.68])
+AC_INIT([testpax],[0.1])
+AC_CONFIG_SRCDIR([testpax.c])
+AC_CONFIG_HEADERS([config.h])
+
+AM_INIT_AUTOMAKE([1.11 foreign])
+AM_SILENT_RULES([yes])
+
+LT_PREREQ([2.4])
+LT_INIT([dlopen])
+
+AC_CONFIG_MACRO_DIR([m4])
+
+# Checks for programs.
+AC_PROG_CC
+
+# Checks for libraries.
+
+# Checks for header files.
+
+# Checks for typedefs, structures, and compiler characteristics.
+
+# Checks for library functions.
+
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT