summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* Fix dependencies for evasThomas Sachau2010-11-181-0/+12
* Fix dependencies for evasThomas Sachau2010-11-181-13/+1
* Fix dependencies for evasThomas Sachau2010-11-181-1/+1
* Move dependencies to dev-libs/e_dbusThomas Sachau2010-11-181-0/+12
* Move dependencies to dev-libs/e_dbusThomas Sachau2010-11-181-13/+1
* Move dependencies to dev-libs/e_dbusThomas Sachau2010-11-181-1/+1
* Move dependencies to dev-libs/ecoreThomas Sachau2010-11-181-0/+12
* Move dependencies to dev-libs/ecoreThomas Sachau2010-11-181-13/+1
* Move dependencies to dev-libs/ecoreThomas Sachau2010-11-181-1/+1
* Move dependencies to media-libs/evasThomas Sachau2010-11-181-0/+12
* Move dependencies to media-libs/evasThomas Sachau2010-11-181-13/+1
* Move dependencies to media-libs/evasThomas Sachau2010-11-181-1/+1
* Use PYTHON_DEPEND, support multiple python ABIs, make static libs optionalThomas Sachau2010-10-231-1/+13
* Use PYTHON_DEPEND, support multiple python ABIs, make static libs optionalThomas Sachau2010-10-231-11/+27
* Use PYTHON_DEPEND, support multiple python ABIs, make static libs optionalThomas Sachau2010-10-231-1/+13
* Use PYTHON_DEPEND, support multiple python ABIs, make static libs optionalThomas Sachau2010-10-231-10/+26
* Update to support PYTHON_DEPEND and multiple python ABIs, also make static li...Thomas Sachau2010-10-221-2/+14
* Update to support PYTHON_DEPEND and multiple python ABIs, also make static li...Thomas Sachau2010-10-222-12/+34
* Make static libs optionalThomas Sachau2010-10-221-6/+6
* Make static libs optionalThomas Sachau2010-10-221-1/+1
* Update python-evas to use PYTHON_DEPEND and to support multiple python ABIsThomas Sachau2010-10-221-1/+13
* Update python-evas to use PYTHON_DEPEND and to support multiple python ABIsThomas Sachau2010-10-221-12/+26
* Update python-e_dbus to use PYTHON_DEPEND and to support multiple python ABIsThomas Sachau2010-10-221-1/+13
* Update python-e_dbus to use PYTHON_DEPEND and to support multiple python ABIsThomas Sachau2010-10-221-8/+25
* Added python bindings required to run paroli.Peter Volkov2009-08-2320-0/+214