summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index fee1fe2..af5b792 100644
--- a/configure.ac
+++ b/configure.ac
@@ -78,11 +78,11 @@ AC_SUBST(EPREFIX)
AC_MSG_CHECKING([whether building from git])
EXTRAVERSION=""
if test -d ${GIT_DIR:-.git}; then
- AC_MSG_RESULT(yes)
GITREV=`git rev-parse --short HEAD`
if test x$GITREV != x; then
EXTRAVERSION="-git-$GITREV"
fi
+ AC_MSG_RESULT([yes${GITREV:+, at revision $GITREV}])
else
AC_MSG_RESULT(no)
fi