summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 63081e7..2f0227f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -80,7 +80,7 @@ EXTRAVERSION=""
if test -d ${GIT_DIR:-.git}; then
COMMIT=`git describe --always HEAD`
if test x$COMMIT != x; then
- EXTRAVERSION=" (commit $COMMIT)"
+ EXTRAVERSION=", commit $COMMIT"
fi
AC_MSG_RESULT([yes$EXTRAVERSION])
else