aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2018-09-23 21:03:30 -0400
committerAnthony G. Basile <blueness@gentoo.org>2018-09-23 21:03:33 -0400
commit96c5552c52fc9b5b5f25e8ff7d5fb3e6e518474d (patch)
treeafda2f4eda01cd2b095c879b9ce6d7bed5aa1c93 /configure.ac
parentrules/50-udev-default.rules: fix issue 160 (diff)
downloadeudev-96c5552c52fc9b5b5f25e8ff7d5fb3e6e518474d.tar.gz
eudev-96c5552c52fc9b5b5f25e8ff7d5fb3e6e518474d.tar.bz2
eudev-96c5552c52fc9b5b5f25e8ff7d5fb3e6e518474d.zip
rules/64-btrfs.rules: substitue @bindir@
See https://bugs.gentoo.org/666892 Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 6 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 276c73d7b..fb25f96b9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -165,8 +165,8 @@ AS_IF(
)
# Configured paths
-AC_SUBST([rootprefix], [$with_rootprefix])
-AC_SUBST([rootlibdir], [$with_rootlibdir])
+AC_SUBST([rootprefix], [${with_rootprefix}])
+AC_SUBST([rootlibdir], [${with_rootlibdir}])
AC_SUBST([rootlibexecdir], [${with_rootlibexecdir}])
AC_SUBST([udevlibexecdir], [${rootlibexecdir}])
@@ -293,8 +293,8 @@ AM_CONDITIONAL([ENABLE_RULE_GENERATOR], [test "x$enable_rule_generator" = xyes])
# mtd_probe - autoloads FTL module for mtd devices
# ------------------------------------------------------------------------------
AC_ARG_ENABLE([mtd_probe],
- AS_HELP_STRING([--disable-mtd_probe], [disable MTD support]),
- [], [enable_mtd_probe=yes])
+ AS_HELP_STRING([--disable-mtd_probe], [disable MTD support]),
+ [], [enable_mtd_probe=yes])
AM_CONDITIONAL([ENABLE_MTD_PROBE], [test "x$enable_mtd_probe" = xyes])
# ------------------------------------------------------------------------------
@@ -305,6 +305,7 @@ AC_CONFIG_FILES([Makefile
rule_generator/Makefile
rule_generator/write_net_rules
rules/Makefile
+ rules/64-btrfs.rules
src/Makefile
src/ata_id/Makefile
src/cdrom_id/Makefile
@@ -329,6 +330,7 @@ AC_MSG_RESULT([
sysconfdir: ${sysconfdir}
datadir: ${datadir}
includedir: ${includedir}
+ bindir: ${bindir}
libdir: ${libdir}
rootprefix: ${rootprefix}