summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAzamat H. Hackimov <azamat.hackimov@gmail.com>2021-07-12 23:43:51 +0300
committerAzamat H. Hackimov <azamat.hackimov@gmail.com>2021-07-12 23:45:59 +0300
commit18979b7bc021e1eafa012c8757437f0a44e6a650 (patch)
tree7eb08c306584ad52208ec8675be688a1b6220852 /media-sound
parentgames-strategy/opendungeons: migrate to cmake.eclass (diff)
downloadgamerlay-18979b7bc021e1eafa012c8757437f0a44e6a650.tar.gz
gamerlay-18979b7bc021e1eafa012c8757437f0a44e6a650.tar.bz2
gamerlay-18979b7bc021e1eafa012c8757437f0a44e6a650.zip
media-sound/oaml: migrate to cmake.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.2 Signed-off-by: Azamat H. Hackimov <azamat.hackimov@gmail.com>
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/oaml/oaml-1.3.4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-sound/oaml/oaml-1.3.4.ebuild b/media-sound/oaml/oaml-1.3.4.ebuild
index 84da05b..41b6905 100644
--- a/media-sound/oaml/oaml-1.3.4.ebuild
+++ b/media-sound/oaml/oaml-1.3.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Open Adaptive Music Library"
HOMEPAGE="https://oamldev.github.io"
@@ -30,5 +30,5 @@ src_configure() {
-DENABLE_OGG=$(usex ogg)
-DENABLE_SOXR=$(usex soxr)
)
- cmake-utils_src_configure
+ cmake_src_configure
}