summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* games-strategy/unknown-horizons: update to 2019.1Azamat H. Hackimov2020-03-041-1/+1
| | | | | Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Azamat H. Hackimov <azamat.hackimov@gmail.com>
* unknown-horizons (and deps): bump. Fixes bugs #609854 and #610186 on Gentoo BZVadim A. Misbakh-Soloviov2017-02-261-5/+1
|
* [games-strategy/unknown-horizons] version bump 2013.3Mario Kicherer2014-06-041-0/+1
|
* Make unknown-horizons use bsddb3 instead of the berkDB USE-flag for python ↵totycro2013-01-021-21/+1
| | | | (which is unmaintained)
* [GLOBAL] metadata regen + changelogs regen + profile changes (moving to ↵Vadim A. Misbakh-Soloviov2012-11-041-10/+24
| | | | | | EAPI5 + moving to thin-manifest) Signed-off-by: Vadim A. Misbakh-Soloviov <mva@mva.name>
* Added unknown horizons 2012.1 ebuildtotycro2012-04-231-0/+2
|
* Modified unknown-horizons-*.ebuild such that it requires the berkdb flag for ↵totycro2011-11-241-2/+2
| | | | python
* Added unknown-horizons-2011.3.ebuildtotycro2011-11-121-0/+2
|
* Added unknown-horizons 2011.2 ebuildtotycro2011-07-021-20/+2
|
* fix anoying warningAlexey Shvetsov2011-06-191-1/+21
| | | | | | | | | * "/var/lib/layman/gamerlay/games-strategy/unknown-horizons/unknown-horizons-9999.ebuild": * Deprecation Warning: Usage of distutils.eclass in packages not supporting installation * for multiple Python ABIs in EAPI <=2 is deprecated and will be banned on 2011-06-01. * The ebuild needs to be fixed. Please report a bug, if it has not been already reported. (Portage version: 2.2.0_alpha41/git/Linux x86_64, signed Manifest commit with key F82F92E6)
* [games-strategy/unknown-horizons] Cleanup and remove old version.Azamat H. Hackimov2011-06-131-4/+2
| | | | (Portage version: 2.1.9.42/git/Linux x86_64, unsigned Manifest commit)
* Added unknown-horizons-2011.1 and fife-0.3.1_p3607totycro2011-04-181-1/+2
|
* [games-strategy/unknown-horizons] added 2010.1 and 9999 ebuildstotycro2010-12-201-0/+5
[games-engines/fife] added 0.3.1_p3431 and 9999 (required by unknown horizons)