aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorfuzzyray <fuzzyray@gentoo.org>2008-08-27 21:19:40 +0000
committerfuzzyray <fuzzyray@gentoo.org>2008-08-27 21:19:40 +0000
commitba72586710a700ed76f35d365c645d5108bc5895 (patch)
treec16903693f2030c7b01b346b29b265dc1a473888 /src/old-scripts/Makefile
parentFix has_key() deprecation message. (Bug #232797) (diff)
downloadgentoolkit-ba72586710a700ed76f35d365c645d5108bc5895.tar.gz
gentoolkit-ba72586710a700ed76f35d365c645d5108bc5895.tar.bz2
gentoolkit-ba72586710a700ed76f35d365c645d5108bc5895.zip
Create the gentoolkit-0.2.4 branch to coincide with the release of gentoolkit-0.2.4
svn path=/branches/gentoolkit-0.2.4/; revision=510
Diffstat (limited to 'src/old-scripts/Makefile')
-rw-r--r--src/old-scripts/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/src/old-scripts/Makefile b/src/old-scripts/Makefile
new file mode 100644
index 0000000..8f61cb5
--- /dev/null
+++ b/src/old-scripts/Makefile
@@ -0,0 +1,32 @@
+# Copyright 2004 Karl Trygve Kalleberg <karltk@gentoo.org>
+# Copyright 2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+#
+# $Header$
+
+include ../../makedefs.mak
+
+all:
+ echo "BOTOLPHS Huge benign tumors which archdeacons and old chemistry teachers affect to wear on the sides of their noses."
+
+dist:
+ mkdir -p ../../$(distdir)/src/old-scripts/
+ cp Makefile ../../$(distdir)/src/old-scripts/
+ cp dep-clean dep-clean.1 ../../$(distdir)/src/old-scripts/
+ cp pkg-clean pkg-clean.1 ../../$(distdir)/src/old-scripts/
+ cp ewhich ewhich.1 ../../$(distdir)/src/old-scripts/
+ cp mkebuild mkebuild.1 ../../$(distdir)/src/old-scripts/
+ cp pkg-size pkg-size.1 ../../$(distdir)/src/old-scripts/
+
+install:
+ install -m 0755 dep-clean $(bindir)/
+ install -m 0755 pkg-clean $(sbindir)/
+ install -m 0755 ewhich $(bindir)/
+ install -m 0755 mkebuild $(sbindir)/
+ install -m 0755 pkg-size $(bindir)/
+
+ install -m 0644 dep-clean.1 $(mandir)/
+ install -m 0644 pkg-clean.1 $(mandir)/
+ install -m 0644 ewhich.1 $(mandir)/
+ install -m 0644 mkebuild.1 $(mandir)/
+ install -m 0644 pkg-size.1 $(mandir)/