aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gentoolkit-dev/src/imlate/Makefile')
-rw-r--r--gentoolkit-dev/src/imlate/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/gentoolkit-dev/src/imlate/Makefile b/gentoolkit-dev/src/imlate/Makefile
new file mode 100644
index 0000000..dd88d2b
--- /dev/null
+++ b/gentoolkit-dev/src/imlate/Makefile
@@ -0,0 +1,18 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+include ../../makedefs.mak
+
+.PHONY: all
+
+all:
+
+dist:
+ mkdir -p ../../$(distdir)/src/imlate/
+ cp Makefile imlate imlate.1 ../../$(distdir)/src/imlate/
+
+install: all
+ install -m 0755 imlate $(bindir)/
+ install -m 0644 imlate.1 $(mandir)/
+