summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'pym/gentoolkit/imlate/Makefile')
-rw-r--r--pym/gentoolkit/imlate/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/pym/gentoolkit/imlate/Makefile b/pym/gentoolkit/imlate/Makefile
new file mode 100644
index 0000000..6735696
--- /dev/null
+++ b/pym/gentoolkit/imlate/Makefile
@@ -0,0 +1,18 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+include ../../makedefs.mak
+
+.PHONY: all
+
+all:
+
+dist:
+ mkdir -p ../../$(DISTDIR)/src/imlate/
+ cp Makefile imlate imlate.1 ../../$(DISTDIR)/src/imlate/
+
+install: all
+ install -m 0755 imlate $(BINDIR)/
+ install -m 0644 imlate.1 $(MAN1DIR)/
+