aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/ego/Makefile')
-rw-r--r--src/ego/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/ego/Makefile b/src/ego/Makefile
new file mode 100644
index 0000000..b27a2cb
--- /dev/null
+++ b/src/ego/Makefile
@@ -0,0 +1,18 @@
+# Copyright 2004 Karl Trygve Kalleberg <karltk@gentoo.org>
+# Copyright 2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+#
+# $Header$
+
+include ../../makedefs.mak
+
+all:
+
+dist:
+ mkdir -p ../../$(distdir)/src/ego/
+ cp Makefile AUTHORS README TODO ChangeLog ego ../../$(distdir)/src/ego/
+
+install: all
+ install -d $(docdir)/ego
+ install -m 0644 AUTHORS README ego $(docdir)/ego/
+