aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gmail.com>2011-09-26 21:26:07 -0400
committerAlexandre Rostovtsev <tetromino@gmail.com>2011-09-26 21:26:07 -0400
commitec3cd5805a65da50c983498a84fbd420d517299a (patch)
treed5f5d67d57929df1ddaf04754cc63a781718933d /www-client
parentnet-libs/gnome-online-accounts: 3.1.90 → 3.2.0 (diff)
downloadgnome-ec3cd5805a65da50c983498a84fbd420d517299a.tar.gz
gnome-ec3cd5805a65da50c983498a84fbd420d517299a.tar.bz2
gnome-ec3cd5805a65da50c983498a84fbd420d517299a.zip
www-client/epiphany: 3.1.91.1 → 3.1.92
Require glib-2.30.0 and gdbus-codegen-2.30.0 due to GDBus API changes between 2.29.92 and 2.30.0.
Diffstat (limited to 'www-client')
-rw-r--r--www-client/epiphany/Manifest4
-rw-r--r--www-client/epiphany/epiphany-3.1.92.ebuild (renamed from www-client/epiphany/epiphany-3.1.91.1.ebuild)6
2 files changed, 6 insertions, 4 deletions
diff --git a/www-client/epiphany/Manifest b/www-client/epiphany/Manifest
index e59c476e..2f55a82c 100644
--- a/www-client/epiphany/Manifest
+++ b/www-client/epiphany/Manifest
@@ -1,4 +1,4 @@
AUX epiphany-3.1.91.1-optional-networkmanager.patch 2704 RMD160 f4f42da5c5f42f8266ff03c87e1a37711e7ab08d SHA1 d642e9f7772cba9a4f06b3d09c8f40148d84472e SHA256 a162617a90dd4ff4a729fef97984e2c20e5d00a6ea60f4a6f981f702bae73567
-DIST epiphany-3.1.91.1.tar.xz 5109328 RMD160 abbd327d2e5fddbc8b287de280569a67483c3faf SHA1 c298a21a4bc263f6c72feb5a4b382c1c56a99af7 SHA256 38dad200717463b833b847a05c63a64e079ad79e97a7b92b2053cef6f96d13e8
-EBUILD epiphany-3.1.91.1.ebuild 2320 RMD160 34df38e31b43116f7f4817b3d8d72361c879856b SHA1 0613f6ca1ad1b04e65a29752c1fc317d6412ea3e SHA256 6c374198ca45a7de710b3c44ffece3962a3c799fbf6b8830d21dbe8e4c07c162
+DIST epiphany-3.1.92.tar.xz 5114044 RMD160 cb13b5645b854e03c3ceb52c40be86c7dd31e0f0 SHA1 1444ab7634b449ec6fbc77abe41554e05f65796f SHA256 b2bc72bbe7c431607538fc56532c8a8a05c8ab5b3f6412b489e79e2392e14331
+EBUILD epiphany-3.1.92.ebuild 2420 RMD160 86d87b9b17eb9eceb3da3960924bed6761448e40 SHA1 1c70a86594e6432f9493ed88420ff23cd4e4008d SHA256 f4f1977a0d417139e7414d72264715de2b35ff666a2684161278ca0c386f6668
EBUILD epiphany-9999.ebuild 2320 RMD160 34df38e31b43116f7f4817b3d8d72361c879856b SHA1 0613f6ca1ad1b04e65a29752c1fc317d6412ea3e SHA256 6c374198ca45a7de710b3c44ffece3962a3c799fbf6b8830d21dbe8e4c07c162
diff --git a/www-client/epiphany/epiphany-3.1.91.1.ebuild b/www-client/epiphany/epiphany-3.1.92.ebuild
index 26d9951c..08ef4f6a 100644
--- a/www-client/epiphany/epiphany-3.1.91.1.ebuild
+++ b/www-client/epiphany/epiphany-3.1.92.ebuild
@@ -23,7 +23,9 @@ else
fi
# XXX: Should we add seed support? Seed seems to be unmaintained now.
-COMMON_DEPEND=">=dev-libs/glib-2.29.10:2
+# Require {glib,gdbus-codegen}-2.30.0 due to GDBus API changes between 2.29.92
+# and 2.30.0
+COMMON_DEPEND=">=dev-libs/glib-2.30.0:2
>=x11-libs/gtk+-3.0.2:3[introspection?]
>=dev-libs/libxml2-2.6.12:2
>=dev-libs/libxslt-1.1.7
@@ -49,7 +51,7 @@ RDEPEND="${COMMON_DEPEND}
networkmanager? ( >=net-misc/networkmanager-0.8.997 )"
DEPEND="${COMMON_DEPEND}
app-text/gnome-doc-utils
- dev-util/gdbus-codegen
+ >=dev-util/gdbus-codegen-2.30.0
>=dev-util/intltool-0.40
dev-util/pkgconfig
sys-devel/gettext