aboutsummaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-arch/file-roller: remove 3.30.1, fixed available in ::gentooMart Raudsepp2019-03-222-118/+0
| | | | | | | Main tree version adapts to libmagic removal Package-Manager: Portage-2.3.52, Repoman-2.3.12 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
* app-arch/file-roller: bump to 3.30.1Sobhan Mohammadpour2018-12-292-0/+118
| | | | | | | Package-Manager: Portage-2.3.52, Repoman-2.3.12 Manifest-Sign-Key: 0x7DF238CF0AA182E1 Signed-off-by: Sobhan Mohammadpour <sobhan@gentoo.org> Signed-off-by: Gilles Dartiguelongue <eva@gentoo.org>
* app-arch/file-roller: sync with gentoo repositoryGilles Dartiguelongue2018-11-191-33/+26
| | | | | | Package-Manager: Portage-2.3.51, Repoman-2.3.12 Manifest-Sign-Key: 0x5A56C8CD0C13248A Signed-off-by: Gilles Dartiguelongue <eva@gentoo.org>
* app-arch/file-roller-9999: sync in fixesMart Raudsepp2018-08-051-3/+3
| | | | | | | | | | * Add missing libxml2 slot into dep * Remove wrong comment about gdk-pixbuf being needed for glib-compile-resources (no to-pixdata usage) * cp with -v instead of -f; doesn't make much sense to "|| die" otherwise and we don't have a reason to --force Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-arch/file-roller-3.26.2: remove, available in ::gentooMart Raudsepp2018-08-052-114/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-arch/file-roller: remove redundant filesMart Raudsepp2018-08-052-42/+0
| | | | Package-Manager: Portage-2.3.43, Repoman-2.3.10
* app-arch/file-roller: sync live ebuild and metadata.xmlGilles Dartiguelongue2018-05-272-26/+19
| | | | | Package-Manager: Portage-2.3.40, Repoman-2.3.9 Manifest-Sign-Key: 0x5A56C8CD0C13248A
* app-arch/file-roller: add glib-compile-resource dependenciesGilles Dartiguelongue2018-05-271-2/+4
| | | | | | | Drop unused eutils eclass. Add keyword from gentoo repository. Package-Manager: Portage-2.3.40, Repoman-2.3.9 Manifest-Sign-Key: 0x5A56C8CD0C13248A
* app-arch/file-roller: bumpSobhan Mohammadpour2018-03-022-15/+15
| | | | | Package-Manager: Portage-2.3.24, Repoman-2.3.6 Manifest-Sign-Key: 0x7DF238CF0AA182E1
* app-arch/file-roller: version bumpt to 3.26.1Sobhan Mohammadpour2017-12-203-0/+144
| | | | | | Package-Manager: Portage-2.3.18, Repoman-2.3.6 RepoMan-Options: --force Manifest-Sign-Key: 0x7DF238CF0AA182E1
* Sync metadata.xml with main treeMart Raudsepp2016-03-151-5/+11
| | | | herd tag is deprecated and banned, sync with main tree to update
* Update ebuild headers, copyright dateAlexandre Rostovtsev2015-09-011-1/+1
|
* app-arch/file-roller: moved to gentoo-x86Gilles Dartiguelongue2015-06-092-107/+0
|
* app-arch/file-roller: 3.16.1 → 3.16.2Gilles Dartiguelongue2015-05-122-4/+4
|
* app-arch/file-roller: 3.14.2 → 3.16.1Gilles Dartiguelongue2015-05-033-5/+109
|
* app-arch/file-roller: moved to gentoo-x86Gilles Dartiguelongue2014-12-142-110/+0
|
* app-arch/file-roller: 3.14.1 → 3.14.2Gilles Dartiguelongue2014-11-232-4/+4
|
* app-arch/file-roller: 3.14.0 → 3.14.1Gilles Dartiguelongue2014-10-132-4/+4
|
* app-accessibility/accerciser: 3.12.0 → 3.14.0Gilles Dartiguelongue2014-10-052-4/+4
|
* app-arch/file-roller: 3.12.2 → 3.13.92Gilles Dartiguelongue2014-10-053-8/+8
|
* app-arch/file-roller: 3.12.0 → 3.12.1Gilles Dartiguelongue2014-04-242-4/+4
|
* app-arch/file-roller: 3.10.2.1 → 3.12.0Gilles Dartiguelongue2014-04-063-2/+112
|
* app-arch/file-roller: moved to gentoo-x86Gilles Dartiguelongue2014-02-122-110/+0
|
* app-arch/file-roller: 3.8.4-r1 → 3.10.2.1Gilles Dartiguelongue2013-12-013-47/+169
|
* Revert commit 255f0218..92e8d28fGilles Dartiguelongue2013-11-153-175/+47
| | | | Those commits are improperly tested and were not meant to be pushed yet.
* app-arch/file-roller: 3.8.4-r1 → 3.10.0Gilles Dartiguelongue2013-11-153-47/+175
|
* app-arch/file-roller: moved to gx86Gilles Dartiguelongue2012-12-163-119/+9
| | | | And sync live ebuild with gx86 changes.
* app-arch/file-roller: 3.6.1.1 → 3.6.2Gilles Dartiguelongue2012-11-234-9/+26
|
* */*: update to thin-manifestsGilles Dartiguelongue2012-10-271-4/+0
| | | | | Thin manifests only track dist files, since git tracks ebuilds and patches, this is fine. It also reduces merge/rebase problems.
* app-arch/file-roller: 3.6.0 → 3.6.1.1 + QAAlexandre Rostovtsev2012-10-233-9/+9
| | | | Move build var setting to src_*, update license, update packages.match
* app-arch/file-roller: 3.5.90 → 3.6.0Sobhan Mohammadpour2012-10-232-3/+2
|
* Add app-arch/file-roller-3.5.92Nirbheek Chauhan2012-09-223-7/+123
|
* app-arch/file-roller: updateAlexandre Rostovtsev2012-05-242-7/+7
|
* dev-util/pkgconfig → virtual/pkgconfigAlexandre Rostovtsev2012-05-062-3/+3
|
* lots of packages: moved to gx86Alexandre Rostovtsev2011-11-062-96/+0
|
* app-arch/file-roller: 3.2.0 → 3.2.1Alexandre Rostovtsev2011-10-182-2/+2
| | | | | | | Bump, fixes a crash with USE=-nautilus, and drops DISABLE_DEPRECATEapp-arch/file-roller: 3.2.0 → 3.2.1 Bump, fixes a crash with USE=-nautilus, and drops DISABLE_DEPRECATED.
* app-arch/file-roller: 3.1.90 → 3.2.0Alexandre Rostovtsev2011-09-293-5/+5
| | | | Bump with various bugfixes. Update the glib dependency.
* app-arch/file-roller: 3.1.2 → 3.1.90Alexandre Rostovtsev2011-08-303-7/+21
| | | | | Version bump with a fix for systems that have unzip installed, but no zip. Also, add missing pango, cairo, gdk-pixbuf deps.
* app-arch/file-roller: 3.1.1 → 3.1.2Alexandre Rostovtsev2011-08-204-3/+38
| | | | | Version bump. Provide Gentoo archiver package names for file-roller's packagekit support.
* app-arch/file-roller: 3.0.2-r1 → 3.1.1Alexandre Rostovtsev2011-07-254-44/+5
| | | | Bump to gnome-3.1.x version. Point arithmetic patch was applied upstream.
* app-arch/file-roller: 3.0.2 → 3.0.2-r1Alexandre Rostovtsev2011-07-204-4/+43
| | | | | | Fix nautilus dependency (a gtk3 file-roller plugin will not work with a gtk2 nautilus). Add an upstream patch to fix pointer arithmetic in path parsing in 7z files.
* app-portage/packagekit: split and moved to app-admin in gx86Alexandre Rostovtsev2011-07-203-4/+4
| | | | | | | | | | | | | | | | | packagekit is now in gx86, in app-admin, and split into 4 packages: packagekit-base, packagekit-gtk, packagekit-qt, and packagekit (the meta package). Many thanks to lxnay and the sabayon people for doing this work. Unfortunately, there is no way to provide a smooth upgrade path from monolithic packagekit in the overlay to the split one in gx86, particularly when both the overlay and gx86 contain the same version of packagekit. The best one can do is to add an app-admin/packagekit-base ebuild to the overlay that hard-blocks the old app-portage/packagekit. In addition, all the packagekit dependencies in the overlay have had to be updated. Most of them (with the notable exception of gnome-packagekit) only need packagekit-base.
* app-arch/file-roller: 3.0.1 → 3.0.2Alexandre Rostovtsev2011-05-302-12/+2
| | | | Signed-off-by: Nirbheek Chauhan <nirbheek@gentoo.org>
* app-arch/file-roller: 3.0.0 → 3.0.1Gilles Dartiguelongue2011-04-272-5/+5
|
* app-arch/file-roller: add packagekit supportGilles Dartiguelongue2011-04-133-26/+18
|
* Move inherits earlier so they don't override DESCRIPTIONJonathan Callen2011-04-083-4/+28
| | | | (Portage version: 2.2.0_alpha28_p8/git/Linux i686, RepoMan options: --force, signed Manifest commit with key 229E5838)
* app-arch/file-roller: 2.91.93 → 3.0.0Nirbheek Chauhan2011-04-052-2/+2
|
* app-arch/file-roller: 2.91.92 → 2.91.93Nirbheek Chauhan2011-03-262-2/+2
| | | | * Translation updates
* app-arch/file-roller: 2.91.91 → 2.91.92Nirbheek Chauhan2011-03-232-2/+2
|
* app-arch/file-roller: 2.91.90 → 2.91.91Nirbheek Chauhan2011-03-093-7/+7
|