aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* dev-python/pyatspi: remove 2.26, available in ::gentooMart Raudsepp2019-02-232-80/+0
* dev-python/pygobject: remove, 3.28.3 available in ::gentooMart Raudsepp2018-09-185-262/+0
* dev-python/pyatspi: 2.24.0 → 2.26.0Gilles Dartiguelongue2018-09-103-12/+90
* dev-python/pygobject: 3.24.1-r1 → 3.26.1Gilles Dartiguelongue2018-09-103-30/+146
* dev-python/pygobject: drop oldDennis Lamm2018-01-123-126/+1
* dev-python/pygobject: Bump version to 3.20.0Ole Reifschneider2016-03-252-16/+12
* Sync metadata.xml with main treeMart Raudsepp2016-03-152-3/+12
* dev-python/pygobject: sync with portageRémi Cardona2015-10-233-4/+6
* dev-python/pygobject: remove patchOle Reifschneider2015-10-131-3/+0
* dev-python/pygobject: Bump version to 3.18.0Ole Reifschneider2015-10-123-5/+144
* Update ebuild headers, copyright dateAlexandre Rostovtsev2015-09-012-2/+2
* dev-python/pygobject: moved to gentoo-x86Gilles Dartiguelongue2015-06-092-114/+0
* dev-python/pyatspi: moved to gentoo-x86Gilles Dartiguelongue2015-06-092-69/+0
* dev-python/dogtail → dev-util/dogtailAlexandre Rostovtsev2015-05-253-69/+0
* dev-python/dogtail: add missing descriptionGilles Dartiguelongue2015-05-141-1/+1
* dev-python/pyatspi: 2.14.0 → 2.16.0Gilles Dartiguelongue2015-05-103-2/+71
* dev-python/pygobject: 3.14.0 → 3.16.1Gilles Dartiguelongue2015-05-104-2/+135
* dev-python/dogtail: 0.8.2 → 0.9.0Gilles Dartiguelongue2015-05-032-4/+4
* dev-python/dogtail: initial ebuildGilles Dartiguelongue2015-05-023-0/+69
* dev-python/pygobject: moved to gentoo-x86, sync live ebuildGilles Dartiguelongue2014-12-223-107/+2
* dev-python/pyatspi: moved to gentoo-x86, sync live ebuildGilles Dartiguelongue2014-12-223-76/+1
* dev-python/pygobject: bump to 3.14.0Rémi Cardona2014-11-232-0/+106
* dev-python/pygobject: various updatesRémi Cardona2014-11-233-116/+3
* dev-python/pyatspi: 2.12.0 → 2.14.0Gilles Dartiguelongue2014-10-122-5/+5
* dev-python/pygobject: 3.12.0 → 3.12.1Gilles Dartiguelongue2014-04-252-4/+4
* dev-python/pyatspi: 2.10.0 → 2.12.0Gilles Dartiguelongue2014-04-213-3/+77
* dev-python/pygobject: 3.10.2 → 3.12.0Gilles Dartiguelongue2014-04-203-5/+119
* dev-python/pygobject: moved to gentoo-x86Gilles Dartiguelongue2014-02-122-108/+0
* dev-python/pyatspi: moved to gentoo-x86Gilles Dartiguelongue2014-02-122-70/+0
* dev-python/pyatspi: 2.8.0 → 2.10.0Gilles Dartiguelongue2013-11-265-28/+119
* dev-python/pygobject: 3.8.3 → 3.10.2Gilles Dartiguelongue2013-11-265-187/+137
* dev-python/pygobject: sync with gx86Alexandre Rostovtsev2012-12-173-54/+51
* */*: update to thin-manifestsGilles Dartiguelongue2012-10-272-4/+0
* dev-python/pyatspi: sync with gx86Alexandre Rostovtsev2012-10-172-15/+8
* x11-libs/gtk+, x11-themes/gnome-themes-standard, at-spi2-*: now in gx86Alexandre Rostovtsev2012-09-252-3/+3
* dev-python/pygobject: sync with gx86Alexandre Rostovtsev2012-09-253-33/+41
* dev-python/pyatspi: updateAlexandre Rostovtsev2012-05-243-40/+6
* dev-util/pkgconfig → virtual/pkgconfigAlexandre Rostovtsev2012-05-062-2/+2
* dev-python/pygobject: in gx86, update pkgconfig dep.Alexandre Rostovtsev2012-05-043-126/+2
* dev-python/pygobject: 3.1.1 → 3.1.92Alexandre Rostovtsev2012-03-214-108/+20
* dev-python/pygobject: 3.1.0 → 3.1.1Nirbheek Chauhan2012-02-212-3/+3
* dev-python/pygobject, gobject-introspection: bump + live ebuildsNirbheek Chauhan2012-02-176-0/+478
* Bump minimum Python requirement to 2.5Priit Laes2012-02-102-2/+2
* lots of packages: moved to gx86Alexandre Rostovtsev2011-11-052-93/+0
* lots of packages: qaAlexandre Rostovtsev2011-11-043-6/+4
* dev-python/pyatspi: 2.2.0 → 2.2.1Alexandre Rostovtsev2011-10-232-2/+2
* glibmm, gtkmm, pygobject, gtk+, pango, colord, gnome-themes-standard: moved t...Alexandre Rostovtsev2011-10-199-719/+0
* dev-python/pyatspi: do not check for pygtkAlexandre Rostovtsev2011-10-034-4/+39
* dev-python/pyatspi: depend on at-spi2-core-${PV}Alexandre Rostovtsev2011-10-023-4/+4
* dev-python/pygobject: qaAlexandre Rostovtsev2011-10-012-3/+4