aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-4.8.0_alpha20120401.ebuild')
-rw-r--r--sys-devel/gcc/gcc-4.8.0_alpha20120401.ebuild18
1 files changed, 4 insertions, 14 deletions
diff --git a/sys-devel/gcc/gcc-4.8.0_alpha20120401.ebuild b/sys-devel/gcc/gcc-4.8.0_alpha20120401.ebuild
index b6b50783..bf2c1596 100644
--- a/sys-devel/gcc/gcc-4.8.0_alpha20120401.ebuild
+++ b/sys-devel/gcc/gcc-4.8.0_alpha20120401.ebuild
@@ -1,30 +1,20 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.6.2.ebuild,v 1.9 2012/03/15 20:21:44 vapier Exp $
-
EAPI=4
-PATCH_VER="1.4"
-
-inherit toolchain2
+#PATCH_VER="1.4"
-DESCRIPTION="The GNU Compiler Collection"
+inherit toolchain
-LICENSE="GPL-3 LGPL-3 || ( GPL-3 libgcc libstdc++ gcc-runtime-library-exception-3.1 ) FDL-1.2"
KEYWORDS=""
RDEPEND=""
DEPEND="${RDEPEND}
- elibc_glibc? ( >=sys-libs/glibc-2.8 )
+ elibc_glibc? ( >=sys-libs/glibc-2.12 )
amd64? ( multilib? ( gcj? ( app-emulation/emul-linux-x86-xlibs ) ) )
>=${CATEGORY}/binutils-2.18"
if [[ ${CATEGORY} != cross-* ]] ; then
- PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.8 )"
+ PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.12 )"
fi
-
-#src_unpack() {
-#
-# [[ ${CHOST} == ${CTARGET} ]] && epatch "${FILESDIR}"/gcc-spec-env.patch
-#}
-