aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Nichols <nichoj@gentoo.org>2007-05-20 17:48:02 +0000
committerJoshua Nichols <nichoj@gentoo.org>2007-05-20 17:48:02 +0000
commit99bc6c24a640a136a52ad778923ddd34ebc95d57 (patch)
tree7daf9133fa621db8c56134cae4b6581ab03b65b5 /setup.py
parentCommiting changes to gjl so it respects JAVA_LIBRARY_PATH and LD_LIBRARY_PATH (diff)
downloadjava-config-99bc6c24a640a136a52ad778923ddd34ebc95d57.tar.gz
java-config-99bc6c24a640a136a52ad778923ddd34ebc95d57.tar.bz2
java-config-99bc6c24a640a136a52ad778923ddd34ebc95d57.zip
Created profile.d directory, and brought most recent version of the profile.d files from tree in. Also brought in the revdep-rebuild files. Addressed bug #175883 by updating the profile.d files, and removing the entry from the env.d file.
svn path=/projects/java-config-2/trunk/; revision=4722
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c7743b1..2442f4b 100644
--- a/setup.py
+++ b/setup.py
@@ -28,6 +28,8 @@ setup (
('/etc/java-config-2/', ['config/virtuals']),
('/etc/java-config-2/build/', ['config/jdk.conf','config/compilers.conf']),
('/etc/env.d/',['config/20java-config']),
+ ('/etc/profile.d/', ['src/profile.d/'+file for file in listdir('src/profile.d')]),
+ ('/etc/revdep-rebuild/', ['src/revdep-rebuild/60-java'])
]
)