aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/drkonqi/drkonqi-4.3.90.ebuild')
-rw-r--r--kde-base/drkonqi/drkonqi-4.3.90.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/kde-base/drkonqi/drkonqi-4.3.90.ebuild b/kde-base/drkonqi/drkonqi-4.3.90.ebuild
new file mode 100644
index 0000000000..66b1ca8330
--- /dev/null
+++ b/kde-base/drkonqi/drkonqi-4.3.90.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+KMNAME="kdebase-runtime"
+inherit kde4-meta
+
+DESCRIPTION="KDE crash handler, gives the user feedback if a program crashed"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="debug"
+
+pkg_postinst() {
+ kde4-meta_pkg_postinst
+ elog "For more usability consider installing folowing packages:"
+ elog " sys-devel/gdb - Easier debugging support"
+}