aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEric Blake <eblake@redhat.com>2010-07-29 13:27:58 -0600
committerEric Blake <eblake@redhat.com>2010-07-29 13:28:32 -0600
commitd580eafca8cf787167ebdecc8a6f27829fc8afa3 (patch)
tree810d54b976361dd97bf3a2ae2001a673cb5e7dc2
parentlxc: Fix return values of veth.c functions (diff)
downloadlibvirt-d580eafca8cf787167ebdecc8a6f27829fc8afa3.tar.gz
libvirt-d580eafca8cf787167ebdecc8a6f27829fc8afa3.tar.bz2
libvirt-d580eafca8cf787167ebdecc8a6f27829fc8afa3.zip
build: fix 'make syntax-check' failure
src/lxc/veth.c:150: VIR_DEBUG(_("Failed to delete '%s' (%d)"), src/lxc/veth.c:188: VIR_DEBUG(_("Failed to disable '%s' (%d)"), maint.mk: do not mark these strings for translation * src/lxc/veth.c (vethDelete, vethInterfaceUpOrDown): Don't translate VIR_DEBUG.
-rw-r--r--src/lxc/veth.c5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/lxc/veth.c b/src/lxc/veth.c
index acf28c71f..5f038d664 100644
--- a/src/lxc/veth.c
+++ b/src/lxc/veth.c
@@ -1,6 +1,7 @@
/*
* veth.c: Tools for managing veth pairs
*
+ * Copyright (C) 2010 Red Hat, Inc.
* Copyright IBM Corp. 2008
*
* See COPYING.LIB for the License of this software
@@ -147,7 +148,7 @@ int vethDelete(const char *veth)
* Prevent overwriting an error log which may be set
* where an actual failure occurs.
*/
- VIR_DEBUG(_("Failed to delete '%s' (%d)"),
+ VIR_DEBUG("Failed to delete '%s' (%d)",
veth, WEXITSTATUS(cmdResult));
rc = -1;
}
@@ -185,7 +186,7 @@ int vethInterfaceUpOrDown(const char* veth, int upOrDown)
* Prevent overwriting an error log which may be set
* where an actual failure occurs.
*/
- VIR_DEBUG(_("Failed to disable '%s' (%d)"),
+ VIR_DEBUG("Failed to disable '%s' (%d)",
veth, WEXITSTATUS(cmdResult));
else
vethError(VIR_ERR_INTERNAL_ERROR,