summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/nxcl')
-rw-r--r--net-misc/nxcl/Manifest1
-rw-r--r--net-misc/nxcl/nxcl-1.0.9999.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/net-misc/nxcl/Manifest b/net-misc/nxcl/Manifest
new file mode 100644
index 0000000..e73b6ba
--- /dev/null
+++ b/net-misc/nxcl/Manifest
@@ -0,0 +1 @@
+EBUILD nxcl-1.0.9999.ebuild 554 RMD160 e888ad620a5628c5c47e6a314057e23d7a1e66c5 SHA1 79ee26f75470e9821e125efa99a7c979a9c10a99 SHA256 5471c3d73b08bdffa3a16255bb7fc88c14196562225d2a3f87cc128d75562923
diff --git a/net-misc/nxcl/nxcl-1.0.9999.ebuild b/net-misc/nxcl/nxcl-1.0.9999.ebuild
new file mode 100644
index 0000000..b9e71ca
--- /dev/null
+++ b/net-misc/nxcl/nxcl-1.0.9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit autotools subversion
+
+DESCRIPTION="A library for building NX clients"
+HOMEPAGE="http://svn.berlios.de/wsvn/freenx/nxcl"
+
+ESVN_REPO_URI="svn://svn.berlios.de/freenx/nxcl"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="dbus"
+
+DEPEND="dbus? ( sys-apps/dbus )
+ net-misc/nx"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ subversion_src_unpack
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Install failed"
+}