summaryrefslogtreecommitdiff
path: root/bin
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-10-04 01:23:04 +0100
committerSam James <sam@gentoo.org>2022-10-04 01:24:39 +0100
commitf7714cf7b4572085c67e8c4f0470defcefb1e6ab (patch)
tree3320ef9c0a25676849aefc872362993519e1f4db /bin
parentNEWS, setup.py: prepare for 3.0.38 (diff)
downloadportage-f7714cf7b4572085c67e8c4f0470defcefb1e6ab.tar.gz
portage-f7714cf7b4572085c67e8c4f0470defcefb1e6ab.tar.bz2
portage-f7714cf7b4572085c67e8c4f0470defcefb1e6ab.zip
ecompress: fix typo in ___makeopts_jobs
Bug: https://bugs.gentoo.org/874597 Fixes: 04302e2d4d5fafd3ed2f2375473d6fe3a2a2faa8 Fixes: 9ae3ec1af0071354db3bf57bc5cdec963b056e77 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'bin')
-rwxr-xr-xbin/ecompress4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/ecompress b/bin/ecompress
index 3e4b77a45..977f8d7b4 100755
--- a/bin/ecompress
+++ b/bin/ecompress
@@ -128,8 +128,8 @@ if [[ ${PORTAGE_COMPRESS_FLAGS+set} != "set" ]] ; then
# See: https://bugs.gentoo.org/672916
# Setting '--rm' will remove the source files after a successful compression.
lz4) PORTAGE_COMPRESS_FLAGS="-m --rm";;
- xz) PORTAGE_COMPRESS_FLAGS="-9 -T$(__makeopts_jobs)";;
- zstd) PORTAGE_COMPRESS_FLAGS="-q --rm -T$(__makeopts_jobs)";;
+ xz) PORTAGE_COMPRESS_FLAGS="-9 -T$(___makeopts_jobs)";;
+ zstd) PORTAGE_COMPRESS_FLAGS="-q --rm -T$(___makeopts_jobs)";;
esac
fi