aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/spams-python/spams-python-2.6.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/sci-libs/spams-python/spams-python-2.6.ebuild b/sci-libs/spams-python/spams-python-2.6.ebuild
index eb5d40777..59a809762 100644
--- a/sci-libs/spams-python/spams-python-2.6.ebuild
+++ b/sci-libs/spams-python/spams-python-2.6.ebuild
@@ -53,3 +53,7 @@ python_prepare_all() {
sed -i -e "s|libdirs = \[\]|libdirs = [${MY_LIBDIRS}]|g" setup.py || die
distutils-r1_python_prepare_all
}
+
+python_test() {
+ ${EPYTHON} test_spams.py
+}