summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup')
-rw-r--r--app-backup/darbackup/darbackup-0.7-r1.ebuild7
1 files changed, 7 insertions, 0 deletions
diff --git a/app-backup/darbackup/darbackup-0.7-r1.ebuild b/app-backup/darbackup/darbackup-0.7-r1.ebuild
index 4251f611f..057b94aae 100644
--- a/app-backup/darbackup/darbackup-0.7-r1.ebuild
+++ b/app-backup/darbackup/darbackup-0.7-r1.ebuild
@@ -22,3 +22,10 @@ src_install() {
dobin darbackup
doman darbackup.1
}
+
+pkg_setup() {
+ if ! built_with_use dar dar32 && ! built_with_use dar dar64; then
+ die 'You dont have neither dar32 nor dar64 set as USE. Please
+ correct it according to your arch.'
+ fi
+}