summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2011-06-07 15:44:22 +0200
committerMatthias Schwarzott <zzam@gentoo.org>2011-06-07 21:23:15 +0200
commita775f3c5b8ae33f5f859f7813808e54f99537c42 (patch)
treee771644e3f5009c21261d9f67f7ea7a6efc5eb09 /Makefile
parentOnly run modprobe unix when necessary. (diff)
downloadudev-gentoo-scripts-a775f3c5b8ae33f5f859f7813808e54f99537c42.tar.gz
udev-gentoo-scripts-a775f3c5b8ae33f5f859f7813808e54f99537c42.tar.bz2
udev-gentoo-scripts-a775f3c5b8ae33f5f859f7813808e54f99537c42.zip
Test KV_to_int.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 0ea6f35..5c69b7c 100644
--- a/Makefile
+++ b/Makefile
@@ -43,8 +43,12 @@ install:
@install -m 0644 rc/confd/udev.confd $(DESTDIR)$(CONFD)/udev
@install -m 0755 rc/baselayout1/* $(DESTDIR)$(RCADDON)
-dist:
+test:
+ @echo "Running tests"
+ @./test-kv.sh
+
+dist: test
git archive --format=tar --prefix=$(DESTNAME)/ HEAD | bzip2 > $(DESTNAME).tar.bz2
-.PHONY: install
+.PHONY: install test