summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/librcscripts/Makefile.am')
-rw-r--r--src/core/librcscripts/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/core/librcscripts/Makefile.am b/src/core/librcscripts/Makefile.am
new file mode 100644
index 0000000..8e6b509
--- /dev/null
+++ b/src/core/librcscripts/Makefile.am
@@ -0,0 +1,18 @@
+AUTOMAKE_OPTIONS = foreign
+
+INCLUDES = $(RCSCRIPTS_DEFINES)
+
+lib_LTLIBRARIES = librcscripts.la
+
+librcscripts_la_SOURCES = \
+ rcscripts.h \
+ debug.h \
+ depend.c \
+ depend.h \
+ list.h \
+ misc.c \
+ misc.h \
+ parse.c \
+ parse.h \
+ simple-regex.c \
+ simple-regex.h