summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client')
-rw-r--r--mail-client/roundcube/ChangeLog40
-rw-r--r--mail-client/roundcube/Manifest10
-rw-r--r--mail-client/roundcube/files/postinstall-en.txt77
-rw-r--r--mail-client/roundcube/files/roundcube-0.1-no-sockets-check.patch72
-rw-r--r--mail-client/roundcube/metadata.xml5
-rw-r--r--mail-client/roundcube/roundcube-0.1.1.ebuild83
-rw-r--r--mail-client/roundcube/roundcube-0.1.ebuild84
-rw-r--r--mail-client/roundcube/roundcube-0.2_alpha.ebuild85
8 files changed, 0 insertions, 456 deletions
diff --git a/mail-client/roundcube/ChangeLog b/mail-client/roundcube/ChangeLog
deleted file mode 100644
index 5c042ed..0000000
--- a/mail-client/roundcube/ChangeLog
+++ /dev/null
@@ -1,40 +0,0 @@
-# ChangeLog for mail-client/roundcube
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: $
-
- 07 Mar 2008; Jakub Moc <jakub@gentoo.org>
- +files/roundcube-0.1-no-sockets-check.patch, roundcube-0.1.ebuild:
- Nuke check for sockets wrt http://trac.roundcube.net/ticket/1484834
-
- 04 Mar 2008; Jakub Moc <jakub@gentoo.org> files/postinstall-en.txt,
- -roundcube-0.1_rc1.ebuild, -roundcube-0.1_rc2.ebuild, +roundcube-0.1.ebuild:
- Version bump to 0.1 final; drop PEAR dependencies are they are now bundled
- and possibly incompatible. Drop unconditional apache dependency and
- adjust/update postinstall instructions accordingly. More complete
- LICENSE info.
-
- 05 Dec 2007; Jakub Moc <jakub@gentoo.org> roundcube-0.1_rc2.ebuild:
- Fix PHP requirements
-
- 11 Nov 2007; Jakub Moc <jakub@gentoo.org> +roundcube-0.1_rc2.ebuild:
- Version bump, Bug 198836
-
- 08 Sep 2007; Jakub Moc <jakub@gentoo.org> files/postinstall-en.txt,
- -roundcube-0.1_beta-r1.ebuild, -roundcube-0.1_beta2.ebuild,
- +roundcube-0.1_rc1.ebuild:
- Version bump, remove old. Fix dependencies, check properly for required php
- features.
-
- 05 Dec 2006; Emanuele Gentili <bathym@0x656d67.org>
- +roundcube-0.1_beta2.ebuild:
- Version bump
-
- 15 Mar 2006; Renat Lumpau <rl03@gentoo.org> ChangeLog:
- Vbump, small cleanups
-
- 21 Feb 2006; Renat Lumpau <rl03@gentoo.org> ChangeLog:
- Version bump
-
- 20 Dec 2005; Renat Lumpau <rl03@gentoo.org> ChangeLog:
- Initial ebuild wrt bug #109170.
-
diff --git a/mail-client/roundcube/Manifest b/mail-client/roundcube/Manifest
deleted file mode 100644
index 57f664e..0000000
--- a/mail-client/roundcube/Manifest
+++ /dev/null
@@ -1,10 +0,0 @@
-AUX postinstall-en.txt 2513 RMD160 c2a04efcdd4007642221797a10877c2fc57ad874 SHA1 8bc888b2944694bbbadeddfe6f193c3a8a995a87 SHA256 5c1fa9d43f29158521188aae417654f968fb41662c46721b8183728df37eb4c4
-AUX roundcube-0.1-no-sockets-check.patch 2435 RMD160 1d03b74d38693edc6f816f2e34422d2b46442751 SHA1 62a5d11dc2bb437543eb449e4e6f4014a95c3ccf SHA256 3075384ee99ce0b5f0077b6a56e2a140afb00af6e12d6e32863ec14d03cd8696
-DIST roundcubemail-0.1.1.tar.gz 1411521 RMD160 1c8c3eaa44e81e2fa7cd6c51619d4e227b2d5a9b SHA1 5a26001296ed0e15754c9e4718752e11005f48a7 SHA256 1ff19df76698b7ce7c6d744c0b4db7184d1ee88b8c88a4b625789ea64b8ef330
-DIST roundcubemail-0.1.tar.gz 1406854 RMD160 225b3a37c70bcf3b471b7d650233aec30dae2f76 SHA1 8b5b516b41bad98c3bbaf0da0e70b0db82580424 SHA256 ea4f4b23b9a20308cc0b1fef3b7301700c9ce4544189007bc62756e8d5f67051
-DIST roundcubemail-0.2-alpha.1.tar.gz 1378289 RMD160 b87768e5e11d474da9a8783c96b92354e47074a6 SHA1 af40c639d4815cc54b7287724925b807a52e8490 SHA256 abbfd96e4fdeb3183d842cb00c7c25abbff88ade98c4e352c125ea2ef008355a
-EBUILD roundcube-0.1.1.ebuild 2704 RMD160 6b8c9d9f1c3b9e5e5996ff40bcdf814215f79ef3 SHA1 3caa432979f277156d786e8113e5854440fa6f76 SHA256 03e4298eada0e8585ee806c0ddb06b538dc2bdf0df660483513910d1d4c16647
-EBUILD roundcube-0.1.ebuild 2754 RMD160 a3a6a933b79881d6eb0fbc8e6c4c78e9e3e63a13 SHA1 f63a4ddea99fd306eef8af6f1e0881f1d5edc5ed SHA256 87a066609833ec391a3cd461e24bb1fb803389108c2c7e06e123f61ef31a6c31
-EBUILD roundcube-0.2_alpha.ebuild 2748 RMD160 136fa4fa9e9b9a35d36853305b119996befd6b67 SHA1 a93b51624135c5e266b38412322f57c0a3798739 SHA256 91a04a631a49353d2979941ba59a83d74a73ea11f7427e9d742c9411afe473f7
-MISC ChangeLog 1480 RMD160 89abfa82bf083319ff5161e4f4bd982ebede682f SHA1 f6892413ee683067de4bc2eb1ade793623dcb7fe SHA256 a73bc59bed0f28481aed9c757328b0f65b8673d314c19cf55bc5f1585edb6fa1
-MISC metadata.xml 162 RMD160 0b015f5ff17c4d8e7aee826d48b326cc19b1fed4 SHA1 671b30dafbea01228c8bb606af451a0795922840 SHA256 84ff2fc6c9a4af1b9dbe32aa81ab84c2958bc1bd65a9977686df2dcab6e420d0
diff --git a/mail-client/roundcube/files/postinstall-en.txt b/mail-client/roundcube/files/postinstall-en.txt
deleted file mode 100644
index d3d8138..0000000
--- a/mail-client/roundcube/files/postinstall-en.txt
+++ /dev/null
@@ -1,77 +0,0 @@
-0. DATABASE SETUP
-
-
-* MySQL 4.1.x/5.x
------------------
-For MySQL version 4.1 and up, it's recommended to create the database for
-RoundCube with utf-8 charset. Here's an example of the init procedure:
-
-# mysql
-> CREATE DATABASE roundcubemail DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
-> GRANT ALL PRIVILEGES ON roundcubemail.* TO roundcube@localhost
- IDENTIFIED BY 'password';
-> quit
-
-# mysql roundcubemail < ${MY_INSTALLDIR}/SQL/mysql5.initial.sql
-
-* SQLite
---------
-Sqlite requires specifically php5 (sqlite in php4 currently doesn't
-work with roundcube), and you need sqlite 2 (preferably 2.8) to setup
-the sqlite db (sqlite 3.x also doesn't work at the moment). Here is
-an example how you can setup the sqlite.db for roundcube:
-
-# sqlite -init SQL/sqlite.initial.sql sqlite.db
-
-Make sure your configuration points to the sqlite.db file and that the
-webserver can write to the file and the directory containing the file.
-
-* PostgreSQL
-------------
-To use RoundCube with PostgreSQL support you have to follow these
-simple steps, which have to be done as the postgres system user (or
-which ever is the database superuser):
-
-$ createuser roundcube
-$ createdb -O roundcube roundcubemail
-$ psql roundcubemail
-
-roundcubemail =# ALTER USER roundcube WITH PASSWORD 'the_new_password';
-roundcubemail =# \c - roundcube
-roundcubemail => \i ${MY_INSTALLDIR}/SQL/postgres.initial.sql
-
-All this has been tested with PostgreSQL 8.x and 7.4.x. Older
-versions don't have a -O option for the createdb, so if you are
-using that version you'll have to change ownership of the DB later.
-
-
-1. ROUNDCUBE CONFIGURATION
-
-Modify the files in ${MY_INSTALLDIR}/config/* to suit your local environment
-
-Details about the config parameters can be found in the config files.
-See http://trac.roundcube.net/wiki/Howto_Install for even more guidance.
-
-
-2. PHP CONFIGURATION
-
- - error_reporting E_ALL & ~E_NOTICE (or lower)
- - file_uploads On (for attachment upload features)
- - session.auto_start Off
- - magic_quotes_gpc Off
- - memory_limit (increase as suitable to support large attachments)
-
-
-3. WEBSERVER CONFIGURATION
-
-Access through your webserver to at least the following directories should be denied:
-
- * /conf
- * /temp
- * /logs
-
-Roundcube uses .htaccess files to protect these directories if you are using Apache;
-be sure to allow override of the Limit directives to get them taken into account.
-
-If you are NOT using Apache, it is your responsibility to take care of the above as
-needed by your webserver.
diff --git a/mail-client/roundcube/files/roundcube-0.1-no-sockets-check.patch b/mail-client/roundcube/files/roundcube-0.1-no-sockets-check.patch
deleted file mode 100644
index 69bd563..0000000
--- a/mail-client/roundcube/files/roundcube-0.1-no-sockets-check.patch
+++ /dev/null
@@ -1,72 +0,0 @@
-http://trac.roundcube.net/changeset/1186
-http://trac.roundcube.net/ticket/1484834
-Index: /trunk/roundcubemail/installer/check.php
-===================================================================
---- installer/check.php (revision 1169)
-+++ installer/check.php (revision 1186)
-@@ -2,5 +2,5 @@
- <?php
-
--$required_php_exts = array('PCRE' => 'pcre', 'Session' => 'session', 'Sockets' => 'sockets');
-+$required_php_exts = array('PCRE' => 'pcre', 'Session' => 'session');
-
- $optional_php_exts = array('FileInfo' => 'fileinfo', 'Libiconv' => 'iconv',
-@@ -66,5 +66,5 @@
- ?>
-
--<p class="hint">These extensions are <em>optional</em> but recommended to get the best performance:</p>
-+<p class="hint">The next couple of extensions are <em>optional</em> but recommended to get the best performance:</p>
- <?php
-
-Index: /trunk/roundcubemail/installer/test.php
-===================================================================
---- installer/test.php (revision 1171)
-+++ installer/test.php (revision 1186)
-@@ -32,9 +32,36 @@
- ?>
-
-+<h3>Check if directories are writable</h3>
-+<p>RoundCube may need to write/save files into these directories</p>
-+<?php
-+
-+if ($RCI->configured) {
-+ $pass = false;
-+ foreach (array($RCI->config['temp_dir'],$RCI->config['log_dir']) as $dir) {
-+ $dirpath = $dir{0} == '/' ? $dir : $docroot . '/' . $dir;
-+ if (is_writable(realpath($dirpath))) {
-+ $RCI->pass($dir);
-+ $pass = true;
-+ }
-+ else {
-+ $RCI->fail($dir, 'not writeable for the webserver');
-+ }
-+ echo '<br />';
-+ }
-+
-+ if (!$pass)
-+ echo '<p class="hint">Use <tt>chmod</tt> or <tt>chown</tt> to grant write privileges to the webserver</p>';
-+}
-+else {
-+ $RCI->fail('Config', 'Could not read config files');
-+}
-+
-+?>
-+
- <h3>Check configured database settings</h3>
- <?php
-
- $db_working = false;
--if (!empty($RCI->config)) {
-+if ($RCI->configured) {
- if (!empty($RCI->config['db_backend']) && !empty($RCI->config['db_dsnw'])) {
-
-Index: /trunk/roundcubemail/installer/welcome.html
-===================================================================
---- installer/welcome.html (revision 1162)
-+++ installer/welcome.html (revision 1186)
-@@ -11,5 +11,4 @@
- <li>PCRE (perl compatible regular expression)</li>
- <li>Session support</li>
-- <li>Sockets enabled</li>
- <li>Libiconv (recommended)</li>
- <li>OpenSSL (recommended)</li>
diff --git a/mail-client/roundcube/metadata.xml b/mail-client/roundcube/metadata.xml
deleted file mode 100644
index 6632069..0000000
--- a/mail-client/roundcube/metadata.xml
+++ /dev/null
@@ -1,5 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <herd>web-apps</herd>
-</pkgmetadata>
diff --git a/mail-client/roundcube/roundcube-0.1.1.ebuild b/mail-client/roundcube/roundcube-0.1.1.ebuild
deleted file mode 100644
index 122e482..0000000
--- a/mail-client/roundcube/roundcube-0.1.1.ebuild
+++ /dev/null
@@ -1,83 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit eutils webapp depend.php depend.apache
-
-MY_PN="${PN}mail"
-MY_P="${MY_PN}-${PV}"
-DESCRIPTION="A browser-based multilingual IMAP client using AJAX"
-HOMEPAGE="http://www.roundcube.net"
-SRC_URI="mirror://sourceforge/${MY_PN}/${MY_P}.tar.gz"
-
-# roundcube is GPL-licensed, the rest of the licenses here are
-# for bundled PEAR components, googiespell and utf8.class.php
-LICENSE="GPL-2 BSD PHP-2.02 PHP-3 MIT public-domain"
-KEYWORDS="~amd64 ~x86"
-IUSE="ldap mysql postgres sqlite ssl spell"
-
-RDEPEND="dev-php/PEAR-PEAR"
-need_httpd_cgi
-need_php_httpd
-
-S="${WORKDIR}/${MY_P}"
-
-pkg_setup() {
- local flags="crypt iconv imap pcre session unicode"
- use ldap && flags="${flags} ldap"
- use ssl && flags="${flags} ssl"
- use spell && flags="${flags} curl ssl"
-
- # check for required PHP features
- if ! use mysql && ! use postgres && ! use sqlite ; then
- local dbflags="mysql mysqli postgres sqlite"
- if ! PHPCHECKNODIE="yes" require_php_with_use ${flags} || \
- ! PHPCHECKNODIE="yes" require_php_with_any_use ${dbflags} ; then
- die "Re-install ${PHP_PKG} with ${flags} and at least one of ${dbflags} in USE."
- fi
- else
- for db in postgres sqlite ; do
- use ${db} && flags="${flags} ${db}"
- done
- if ! PHPCHECKNODIE="yes" require_php_with_use ${flags} || \
- ( use mysql && ! PHPCHECKNODIE="yes" require_php_with_any_use mysql mysqli ) ; then
- local diemsg="Re-install ${PHP_PKG} with ${flags}"
- use mysql && diemsg="${diemsg} and at least one of mysql mysqli"
- die "${diemsg} in USE"
- fi
- fi
-
- # add some warnings about optional functionality
- if ! PHPCHECKNODIE="yes" require_php_with_any_use gd gd-external ; then
- ewarn "IMAP quota display will not work correctly without GD support in PHP."
- ewarn "Recompile PHP with either gd or gd-external in USE if you want this feature."
- ewarn
- fi
- use ldap || ewarn "PHP with USE=\"ldap\" is required for using LDAP addressbooks."
- use ssl || ewarn "PHP with USE=\"ssl\" is required for IMAPS/STMPS functionality."
- use spell || ewarn "PHP with USE=\"curl ssl\" required for spellchecker functionality."
-
- webapp_pkg_setup
-}
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- mv config/db.inc.php{.dist,}
- mv config/main.inc.php{.dist,}
-}
-
-src_install () {
- webapp_src_preinst
- dodoc CHANGELOG INSTALL README UPGRADING
-
- cp -R [[:lower:]]* SQL "${D}/${MY_HTDOCSDIR}"
-
- webapp_serverowned "${MY_HTDOCSDIR}"/logs
- webapp_serverowned "${MY_HTDOCSDIR}"/temp
-
- webapp_configfile "${MY_HTDOCSDIR}"/config/{db,main}.inc.php
- webapp_postinst_txt en "${FILESDIR}"/postinstall-en.txt
- webapp_postupgrade_txt en UPGRADING
- webapp_src_install
-}
diff --git a/mail-client/roundcube/roundcube-0.1.ebuild b/mail-client/roundcube/roundcube-0.1.ebuild
deleted file mode 100644
index eed85f4..0000000
--- a/mail-client/roundcube/roundcube-0.1.ebuild
+++ /dev/null
@@ -1,84 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit eutils webapp depend.php depend.apache
-
-MY_PN="${PN}mail"
-MY_P="${MY_PN}-${PV}"
-DESCRIPTION="A browser-based multilingual IMAP client using AJAX"
-HOMEPAGE="http://www.roundcube.net"
-SRC_URI="mirror://sourceforge/${MY_PN}/${MY_P}.tar.gz"
-
-# roundcube is GPL-licensed, the rest of the licenses here are
-# for bundled PEAR components, googiespell and utf8.class.php
-LICENSE="GPL-2 BSD PHP-2.02 PHP-3 MIT public-domain"
-KEYWORDS="~amd64 ~x86"
-IUSE="ldap mysql postgres sqlite ssl spell"
-
-RDEPEND="dev-php/PEAR-PEAR"
-need_httpd_cgi
-need_php_httpd
-
-S="${WORKDIR}/${MY_P}"
-
-pkg_setup() {
- local flags="crypt iconv imap pcre session unicode"
- use ldap && flags="${flags} ldap"
- use ssl && flags="${flags} ssl"
- use spell && flags="${flags} curl ssl"
-
- # check for required PHP features
- if ! use mysql && ! use postgres && ! use sqlite ; then
- local dbflags="mysql mysqli postgres sqlite"
- if ! PHPCHECKNODIE="yes" require_php_with_use ${flags} || \
- ! PHPCHECKNODIE="yes" require_php_with_any_use ${dbflags} ; then
- die "Re-install ${PHP_PKG} with ${flags} and at least one of ${dbflags} in USE."
- fi
- else
- for db in postgres sqlite ; do
- use ${db} && flags="${flags} ${db}"
- done
- if ! PHPCHECKNODIE="yes" require_php_with_use ${flags} || \
- ( use mysql && ! PHPCHECKNODIE="yes" require_php_with_any_use mysql mysqli ) ; then
- local diemsg="Re-install ${PHP_PKG} with ${flags}"
- use mysql && diemsg="${diemsg} and at least one of mysql mysqli"
- die "${diemsg} in USE"
- fi
- fi
-
- # add some warnings about optional functionality
- if ! PHPCHECKNODIE="yes" require_php_with_any_use gd gd-external ; then
- ewarn "IMAP quota display will not work correctly without GD support in PHP."
- ewarn "Recompile PHP with either gd or gd-external in USE if you want this feature."
- ewarn
- fi
- use ldap || ewarn "PHP with USE=\"ldap\" is required for using LDAP addressbooks."
- use ssl || ewarn "PHP with USE=\"ssl\" is required for IMAPS/STMPS functionality."
- use spell || ewarn "PHP with USE=\"curl ssl\" required for spellchecker functionality."
-
- webapp_pkg_setup
-}
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- epatch "${FILESDIR}"/${P}-no-sockets-check.patch
- mv config/db.inc.php{.dist,}
- mv config/main.inc.php{.dist,}
-}
-
-src_install () {
- webapp_src_preinst
- dodoc CHANGELOG INSTALL README UPGRADING
-
- cp -R [[:lower:]]* SQL "${D}/${MY_HTDOCSDIR}"
-
- webapp_serverowned "${MY_HTDOCSDIR}"/logs
- webapp_serverowned "${MY_HTDOCSDIR}"/temp
-
- webapp_configfile "${MY_HTDOCSDIR}"/config/{db,main}.inc.php
- webapp_postinst_txt en "${FILESDIR}"/postinstall-en.txt
- webapp_postupgrade_txt en UPGRADING
- webapp_src_install
-}
diff --git a/mail-client/roundcube/roundcube-0.2_alpha.ebuild b/mail-client/roundcube/roundcube-0.2_alpha.ebuild
deleted file mode 100644
index 816c2c7..0000000
--- a/mail-client/roundcube/roundcube-0.2_alpha.ebuild
+++ /dev/null
@@ -1,85 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit eutils webapp depend.php depend.apache
-
-MY_PN="${PN}mail"
-MY_PV="${PV/_/-}"
-MY_PV="${MY_PV/.1/}"
-MY_P="${MY_PN}-${MY_PV}"
-DESCRIPTION="A browser-based multilingual IMAP client using AJAX"
-HOMEPAGE="http://www.roundcube.net"
-SRC_URI="mirror://sourceforge/${MY_PN}/${MY_P}.1.tar.gz"
-
-# roundcube is GPL-licensed, the rest of the licenses here are
-# for bundled PEAR components, googiespell and utf8.class.php
-LICENSE="GPL-2 BSD PHP-2.02 PHP-3 MIT public-domain"
-KEYWORDS="~amd64 ~x86"
-IUSE="ldap mysql postgres sqlite ssl spell"
-
-RDEPEND="dev-php/PEAR-PEAR"
-need_httpd_cgi
-need_php_httpd
-
-S="${WORKDIR}/${MY_P}"
-
-pkg_setup() {
- local flags="crypt iconv imap pcre session unicode"
- use ldap && flags="${flags} ldap"
- use ssl && flags="${flags} ssl"
- use spell && flags="${flags} curl ssl"
-
- # check for required PHP features
- if ! use mysql && ! use postgres && ! use sqlite ; then
- local dbflags="mysql mysqli postgres sqlite"
- if ! PHPCHECKNODIE="yes" require_php_with_use ${flags} || \
- ! PHPCHECKNODIE="yes" require_php_with_any_use ${dbflags} ; then
- die "Re-install ${PHP_PKG} with ${flags} and at least one of ${dbflags} in USE."
- fi
- else
- for db in postgres sqlite ; do
- use ${db} && flags="${flags} ${db}"
- done
- if ! PHPCHECKNODIE="yes" require_php_with_use ${flags} || \
- ( use mysql && ! PHPCHECKNODIE="yes" require_php_with_any_use mysql mysqli ) ; then
- local diemsg="Re-install ${PHP_PKG} with ${flags}"
- use mysql && diemsg="${diemsg} and at least one of mysql mysqli"
- die "${diemsg} in USE"
- fi
- fi
-
- # add some warnings about optional functionality
- if ! PHPCHECKNODIE="yes" require_php_with_any_use gd gd-external ; then
- ewarn "IMAP quota display will not work correctly without GD support in PHP."
- ewarn "Recompile PHP with either gd or gd-external in USE if you want this feature."
- ewarn
- fi
- use ldap || ewarn "PHP with USE=\"ldap\" is required for using LDAP addressbooks."
- use ssl || ewarn "PHP with USE=\"ssl\" is required for IMAPS/STMPS functionality."
- use spell || ewarn "PHP with USE=\"curl ssl\" required for spellchecker functionality."
-
- webapp_pkg_setup
-}
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- mv config/db.inc.php{.dist,}
- mv config/main.inc.php{.dist,}
-}
-
-src_install () {
- webapp_src_preinst
- dodoc CHANGELOG INSTALL README UPGRADING
-
- cp -R [[:lower:]]* SQL "${D}/${MY_HTDOCSDIR}"
-
- webapp_serverowned "${MY_HTDOCSDIR}"/logs
- webapp_serverowned "${MY_HTDOCSDIR}"/temp
-
- webapp_configfile "${MY_HTDOCSDIR}"/config/{db,main}.inc.php
- webapp_postinst_txt en "${FILESDIR}"/postinstall-en.txt
- webapp_postupgrade_txt en UPGRADING
- webapp_src_install
-}