summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* x11-libs/libxcb: sync python compatibility with portageHEADmasterChí-Thanh Christopher Nguyễn2016-05-291-1/+1
* x11-libs/libxcb: sync dependencies and python compatibility with portageChí-Thanh Christopher Nguyễn2016-05-291-2/+2
* dev-libs/libclc: drop base.eclassChí-Thanh Christopher Nguyễn2016-03-101-1/+1
* dev-libs/libclc: depend on >=llvm-3.9Chí-Thanh Christopher Nguyễn2016-03-101-3/+3
* x11-base/xorg-server: Drop libxf86config.Matt Turner2015-12-191-1/+0
* x11-base/xorg-server: Bump inputproto requirement to >= 2.3.Matt Turner2015-12-191-1/+1
* x11-drivers/ati-drivers: version bumpEmil Karlson2015-12-084-55/+113
* x11-base/xorg-server: drop xorg-server-1.17-ia64-fix_inx_outx.patchChí-Thanh Christopher Nguyễn2015-10-292-60/+0
* dev-libs/libevdev: sync keywords and python dependencies with portageChí-Thanh Christopher Nguyễn2015-10-291-2/+2
* dev-libs/libclc: sync dependencies with portage.Chí-Thanh Christopher Nguyễn2015-10-211-3/+3
* x11-base/xorg-server: raise randrproto and xproto dependenciesChí-Thanh Christopher Nguyễn2015-10-011-2/+2
* x11-base/xorg-server: Drop nptl USE flag.Matt Turner2015-08-301-3/+2
* dev-libs/wayland+weston: Delete (moved to main tree)Matt Turner2015-08-306-263/+0
* x11-drivers/xf86-video-nouveau: Require libdrm >= 2.4.60.Matt Turner2015-08-291-1/+1
* x11-libs/libXevie: Delete.Matt Turner2015-08-292-19/+0
* x11-apps/mesa-progs: Delete (moved to main tree).Matt Turner2015-08-283-116/+0
* media-libs/mesa: Delete (moved to main tree).Matt Turner2015-08-237-574/+0
* media-libs/glu: Delete (moved to main tree).Matt Turner2015-08-232-44/+0
* profiles/package.mask: Remove entries for packages moved to main tree.Matt Turner2015-08-231-2/+0
* x11-libs/libdrm: Delete (moved to main tree).Matt Turner2015-08-232-69/+0
* x11-base/nouveau-drm: Delete.Matt Turner2015-08-231-54/+0
* x11-libs/pixman: Delete (moved to main tree).Matt Turner2015-08-222-40/+0
* Migrate to new header.Manuel Rüger2015-08-15151-151/+151
* x11-drivers/ati-drivers: version bumpEmil Karlson2015-07-092-56/+59
* media-libs/mesa: Sync from main tree.Matt Turner2015-07-021-3/+3
* x11-libs/libdrm: Sync from main tree.Matt Turner2015-07-022-7/+11
* x11-apps/mkfontscale: Sync with main tree for bug 545900.Matt Turner2015-05-241-4/+5
* x11-drivers/xf86-video-intel: Remove glamor USE flag.Matt Turner2015-04-052-8/+1
* x11-drivers/ati-drivers: multilib cleanupEmil Karlson2015-04-011-22/+6
* Update app-admin -> app-eselect.Matt Turner2015-04-014-7/+7
* x11-drivers/ati-drivers: version bumpEmil Karlson2015-04-012-38/+56
* x11-drivers/ati-drivers: repoman fixesEmil Karlson2015-04-0114-27/+28
* media-libs/mesa: Raise libdrm requirement to 2.4.60.Matt Turner2015-03-281-1/+1
* media-libs/mesa: Add ~arm64 keyword from main tree.Matt Turner2015-03-281-1/+1
* media-libs/mesa: Don't depend on codegen tools if PV != 9999.Matt Turner2015-03-281-4/+6
* media-libs/mesa: Depend on libXfixes.Matt Turner2015-03-281-0/+1
* media-libs/mesa: Don't depend on libelf for r600.Nikoli2015-03-281-4/+0
* dev-libs/libclc: undo accidental stabilizationChi-Thanh Christopher Nguyen2015-03-241-2/+2
* x11-proto/randrproto: sync keywords with g-x86Chi-Thanh Christopher Nguyen2015-03-241-1/+1
* dev-libs/weston: import dependency and USE flag changes from g-x86Chi-Thanh Christopher Nguyen2015-03-242-6/+6
* dev-libs/libclc: sync dependency, keywording and build changes from g-x86.Chi-Thanh Christopher Nguyen2015-03-171-6/+10
* media-libs/mesa: Drop r600-llvm-compiler description from metadata.xml.Matt Turner2015-03-011-1/+0
* media-libs/llvm: Drop r600-llvm-compiler USE flag.Matt Turner2015-03-011-13/+4
* media-libs/mesa: Add bindist restriction.Matt Turner2015-02-281-0/+1
* x11-libs/libxcb: Add doc USE flag.Matt Turner2015-02-231-2/+3
* x11-libs/libxcb: Depend on dev-libs/check for tests.Matt Turner2015-02-231-1/+2
* media-libs/mesa: Add missing PYTHON_USEDEP to mako dependency.Matt Turner2015-02-221-1/+1
* dev-libs/wayland: Update dependencies for USE=doc.Matt Turner2015-02-221-1/+6
* media-libs/mesa: Fix mako[${PYTHON_USEDEP}] dependency.Matt Turner2015-02-221-1/+1
* x11-base/xorg-server: Require at least libdrm-2.4.46 for modesetting.Matt Turner2015-02-221-1/+1