summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2021-02-11 20:45:32 +0100
committerJoerg Bornkessel <hd_brummy@gentoo.org>2021-02-11 20:50:27 +0100
commit01cd3358240640b6161100b961bfb136823a21a9 (patch)
tree616c462c988d1e26818200c1475c15925f1f06dc
parentapp-crypt/mit-krb5: add missing patch (diff)
downloadgentoo-01cd3358240640b6161100b961bfb136823a21a9.tar.gz
gentoo-01cd3358240640b6161100b961bfb136823a21a9.tar.bz2
gentoo-01cd3358240640b6161100b961bfb136823a21a9.zip
profiles/package.mask: several media-plugins/vdr-* pmasked for removal
media-plugins/vdr-pilot, Bug #724700 media-plugins/vdr-radiolist, Bug #724704. media-plugins/vdr-proxy, Bug #724742. media-plugins/vdr-bgprocess, Bug #724752. media-plugins/vdr-quicktimer, Bug #724734. pmasked for removal 2021-03-11 Signed-off-by: Joerg Bornkessel <hd_brummy@gentoo.org>
-rw-r--r--profiles/package.mask35
1 files changed, 35 insertions, 0 deletions
diff --git a/profiles/package.mask b/profiles/package.mask
index e4be02d85c7..decd1bff6c2 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -32,6 +32,41 @@
#--- END OF EXAMPLES ---
+# Joerg Bornkessel <hd_brummy@gentoo.org> (2021-02-11)
+# Does not build against vdr-2.4. Last release in ~2006.
+# Upstream repository is gone.
+# Depends minimal on very old vdr version
+# Removal on 2021-03-11. Bug #724700.
+media-plugins/vdr-pilot
+
+# Joerg Bornkessel <hd_brummy@gentoo.org> (2021-02-11)
+# Does not build against vdr-2.4. Last release in ~2006.
+# Upstream repository is gone.
+# Depends minimal on very old vdr version
+# Removal on 2021-03-11. Bug #724704.
+media-plugins/vdr-radiolist
+
+# Joerg Bornkessel <hd_brummy@gentoo.org> (2021-02-11)
+# Does not build against vdr-2.4. Last release in 2008.
+# Upstream repository is gone.
+# Depends minimal on very old vdr version
+# Removal on 2021-03-11. Bug #724742.
+media-plugins/vdr-proxy
+
+# Joerg Bornkessel <hd_brummy@gentoo.org> (2021-02-11)
+# Does not build against vdr-2.4. Last release in 2008.
+# Upstream repository is gone.
+# Depends minimal on very old vdr version
+# Removal on 2021-03-11. Bug #724752.
+media-plugins/vdr-bgprocess
+
+# Joerg Bornkessel <hd_brummy@gentoo.org> (2021-02-11)
+# Does not build against vdr-2.4. Last release in ~2006.
+# Upstream repository is gone.
+# Depends minimal on very old vdr version
+# Removal on 2021-03-11. Bug #724734.
+media-plugins/vdr-quicktimer
+
# Sam James <sam@gentoo.org> (2021-02-10)
# Causes circular dep with opam
# seq -> opam-installer -> opam-format -> re -> seq