summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-11-12 05:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-11-12 16:54:35 -0500
commit0477a64b44c4d763185c2f27ecbfba27072de108 (patch)
tree357a39601a82d326e401b9aa13b787792c61473a
parentdev-libs/marisa: Set maintainer Arfrever. (diff)
downloadgentoo-0477a64b44c4d763185c2f27ecbfba27072de108.tar.gz
gentoo-0477a64b44c4d763185c2f27ecbfba27072de108.tar.bz2
gentoo-0477a64b44c4d763185c2f27ecbfba27072de108.zip
app-i18n/libkkc: Add support for Python 3.8 and 3.9.
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
-rw-r--r--app-i18n/libkkc/libkkc-0.3.6_pre20190809104047.ebuild6
-rw-r--r--app-i18n/libkkc/libkkc-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/app-i18n/libkkc/libkkc-0.3.6_pre20190809104047.ebuild b/app-i18n/libkkc/libkkc-0.3.6_pre20190809104047.ebuild
index 3f920501d615..8ac08a9cb2b5 100644
--- a/app-i18n/libkkc/libkkc-0.3.6_pre20190809104047.ebuild
+++ b/app-i18n/libkkc/libkkc-0.3.6_pre20190809104047.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2013-2019 Gentoo Authors
+# Copyright 2013-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8,3_9})
inherit autotools python-any-r1 vala
@@ -63,5 +63,5 @@ src_configure() {
src_install() {
default
- find "${D}" -name "*.la" -type f -delete || die
+ find "${ED}" -name "*.la" -delete || die
}
diff --git a/app-i18n/libkkc/libkkc-9999.ebuild b/app-i18n/libkkc/libkkc-9999.ebuild
index 971d75ef2cb5..199f77aa98be 100644
--- a/app-i18n/libkkc/libkkc-9999.ebuild
+++ b/app-i18n/libkkc/libkkc-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 2013-2019 Gentoo Authors
+# Copyright 2013-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-PYTHON_COMPAT=(python{3_6,3_7})
+PYTHON_COMPAT=(python{3_6,3_7,3_8,3_9})
inherit autotools python-any-r1 vala
@@ -63,5 +63,5 @@ src_configure() {
src_install() {
default
- find "${D}" -name "*.la" -type f -delete || die
+ find "${ED}" -name "*.la" -delete || die
}