summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2018-05-28 18:29:49 +0200
committerUlrich Müller <ulm@gentoo.org>2018-05-28 19:27:13 +0200
commit08199f428aebc72ab41b8ab0f0f5a40e6ace1b8e (patch)
treea9de79c05c53ce94dd6692d0bcf57b16cd77d889
parentapp-editors/emacs-vcs: New lcms USE flag. (diff)
downloadgentoo-08199f428aebc72ab41b8ab0f0f5a40e6ace1b8e.tar.gz
gentoo-08199f428aebc72ab41b8ab0f0f5a40e6ace1b8e.tar.bz2
gentoo-08199f428aebc72ab41b8ab0f0f5a40e6ace1b8e.zip
app-editors/emacs-vcs: Drop blocker against released version.
Upstream version was changed to 26.1.50, so it will no longer conflict with 26.1 of the released version. Package-Manager: Portage-2.3.40, Repoman-2.3.9
-rw-r--r--app-editors/emacs-vcs/emacs-vcs-26.1.9999.ebuild3
1 files changed, 0 insertions, 3 deletions
diff --git a/app-editors/emacs-vcs/emacs-vcs-26.1.9999.ebuild b/app-editors/emacs-vcs/emacs-vcs-26.1.9999.ebuild
index 15ae125f66b..20578fca5ac 100644
--- a/app-editors/emacs-vcs/emacs-vcs-26.1.9999.ebuild
+++ b/app-editors/emacs-vcs/emacs-vcs-26.1.9999.ebuild
@@ -120,9 +120,6 @@ DEPEND="${RDEPEND}
if [[ ${PV##*.} = 9999 ]]; then
DEPEND="${DEPEND}
sys-apps/texinfo"
-
- RDEPEND="${RDEPEND}
- !=app-editors/emacs-${PV%.*}*"
fi
EMACS_SUFFIX="${PN/emacs/emacs-${SLOT}}"