summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2017-12-21 15:51:08 +0100
committerJeroen Roovers <jer@gentoo.org>2017-12-21 15:51:08 +0100
commit15dfb77a8205cc92fcd05d1e4dee88a1ed4c999e (patch)
tree506bbb15e35881c693cd866374c11a2b8651733d
parentx11-misc/lightdm: Drop old (diff)
downloadgentoo-15dfb77a8205cc92fcd05d1e4dee88a1ed4c999e.tar.gz
gentoo-15dfb77a8205cc92fcd05d1e4dee88a1ed4c999e.tar.bz2
gentoo-15dfb77a8205cc92fcd05d1e4dee88a1ed4c999e.zip
x11-drivers/nvidia-drivers: Update compatible kernel versions (bug #638868 by Manfred Knick).
Package-Manager: Portage-2.3.19, Repoman-2.3.6
-rw-r--r--x11-drivers/nvidia-drivers/nvidia-drivers-384.98.ebuild6
-rw-r--r--x11-drivers/nvidia-drivers/nvidia-drivers-387.22.ebuild6
-rw-r--r--x11-drivers/nvidia-drivers/nvidia-drivers-387.34.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/x11-drivers/nvidia-drivers/nvidia-drivers-384.98.ebuild b/x11-drivers/nvidia-drivers/nvidia-drivers-384.98.ebuild
index 975c27145d1..0df2adb679d 100644
--- a/x11-drivers/nvidia-drivers/nvidia-drivers-384.98.ebuild
+++ b/x11-drivers/nvidia-drivers/nvidia-drivers-384.98.ebuild
@@ -92,11 +92,11 @@ nvidia_drivers_versions_check() {
die "Unexpected \${DEFAULT_ABI} = ${DEFAULT_ABI}"
fi
- if use kernel_linux && kernel_is ge 4 14; then
+ if use kernel_linux && kernel_is ge 4 15; then
ewarn "Gentoo supports kernels which are supported by NVIDIA"
ewarn "which are limited to the following kernels:"
- ewarn "<sys-kernel/gentoo-sources-4.14"
- ewarn "<sys-kernel/vanilla-sources-4.14"
+ ewarn "<sys-kernel/gentoo-sources-4.15"
+ ewarn "<sys-kernel/vanilla-sources-4.15"
ewarn ""
ewarn "You are free to utilize epatch_user to provide whatever"
ewarn "support you feel is appropriate, but will not receive"
diff --git a/x11-drivers/nvidia-drivers/nvidia-drivers-387.22.ebuild b/x11-drivers/nvidia-drivers/nvidia-drivers-387.22.ebuild
index 9e6d09f9235..c291635ed34 100644
--- a/x11-drivers/nvidia-drivers/nvidia-drivers-387.22.ebuild
+++ b/x11-drivers/nvidia-drivers/nvidia-drivers-387.22.ebuild
@@ -90,11 +90,11 @@ nvidia_drivers_versions_check() {
die "Unexpected \${DEFAULT_ABI} = ${DEFAULT_ABI}"
fi
- if use kernel_linux && kernel_is ge 4 14; then
+ if use kernel_linux && kernel_is ge 4 15; then
ewarn "Gentoo supports kernels which are supported by NVIDIA"
ewarn "which are limited to the following kernels:"
- ewarn "<sys-kernel/gentoo-sources-4.14"
- ewarn "<sys-kernel/vanilla-sources-4.14"
+ ewarn "<sys-kernel/gentoo-sources-4.15"
+ ewarn "<sys-kernel/vanilla-sources-4.15"
ewarn ""
ewarn "You are free to utilize epatch_user to provide whatever"
ewarn "support you feel is appropriate, but will not receive"
diff --git a/x11-drivers/nvidia-drivers/nvidia-drivers-387.34.ebuild b/x11-drivers/nvidia-drivers/nvidia-drivers-387.34.ebuild
index 5974954b8d6..8f2c5151b1e 100644
--- a/x11-drivers/nvidia-drivers/nvidia-drivers-387.34.ebuild
+++ b/x11-drivers/nvidia-drivers/nvidia-drivers-387.34.ebuild
@@ -90,11 +90,11 @@ nvidia_drivers_versions_check() {
die "Unexpected \${DEFAULT_ABI} = ${DEFAULT_ABI}"
fi
- if use kernel_linux && kernel_is ge 4 14; then
+ if use kernel_linux && kernel_is ge 4 15; then
ewarn "Gentoo supports kernels which are supported by NVIDIA"
ewarn "which are limited to the following kernels:"
- ewarn "<sys-kernel/gentoo-sources-4.14"
- ewarn "<sys-kernel/vanilla-sources-4.14"
+ ewarn "<sys-kernel/gentoo-sources-4.15"
+ ewarn "<sys-kernel/vanilla-sources-4.15"
ewarn ""
ewarn "You are free to utilize epatch_user to provide whatever"
ewarn "support you feel is appropriate, but will not receive"