summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2021-09-15 14:22:14 +0300
committerMart Raudsepp <leio@gentoo.org>2021-09-15 14:45:24 +0300
commit166ba73352138c12374daa918077659e8bc4855a (patch)
treedd3e18ced45c865502feb55fe0c8592b344aa956
parentdev-libs/json-glib: fix USE=gtk-doc deps and handling (diff)
downloadgentoo-166ba733.tar.gz
gentoo-166ba733.tar.bz2
gentoo-166ba733.zip
www-client/epiphany: fix some deps
json-glib minimum requirement was raised and libnotify isn't used anymore. Package-Manager: Portage-3.0.20, Repoman-3.0.2 Signed-off-by: Mart Raudsepp <leio@gentoo.org>
-rw-r--r--www-client/epiphany/epiphany-40.3.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/www-client/epiphany/epiphany-40.3.ebuild b/www-client/epiphany/epiphany-40.3.ebuild
index 6e19aa0daad..71d0a74577c 100644
--- a/www-client/epiphany/epiphany-40.3.ebuild
+++ b/www-client/epiphany/epiphany-40.3.ebuild
@@ -24,11 +24,10 @@ DEPEND="
>=x11-libs/gdk-pixbuf-2.36.5:2
gnome-base/gsettings-desktop-schemas
>=app-text/iso-codes-0.35
- >=dev-libs/json-glib-1.2.4
+ >=dev-libs/json-glib-1.6
app-arch/libarchive:=
>=dev-libs/libdazzle-3.37.1
>=gui-libs/libhandy-1.1.0:1=
- >=x11-libs/libnotify-0.5.1
>=app-crypt/libsecret-0.19
>=net-libs/libsoup-2.48.0:2.4
>=dev-libs/libxml2-2.6.12:2