summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-05-15 13:09:21 +0200
committerMichał Górny <mgorny@gentoo.org>2022-05-15 13:10:13 +0200
commit1792d5e586f5733eda81e1a511dfb4a3a8acfd0e (patch)
treecd523093f2c5f144c700e65fa1587d9405c25ab7
parentdev-python/watchgod: Enable py3.11 (diff)
downloadgentoo-1792d5e586f5733eda81e1a511dfb4a3a8acfd0e.tar.gz
gentoo-1792d5e586f5733eda81e1a511dfb4a3a8acfd0e.tar.bz2
gentoo-1792d5e586f5733eda81e1a511dfb4a3a8acfd0e.zip
dev-python/httpx: Fix sed expression
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/httpx/httpx-0.22.0-r3.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/httpx/httpx-0.22.0-r3.ebuild b/dev-python/httpx/httpx-0.22.0-r3.ebuild
index 9575afbcd90f..f0f06597e614 100644
--- a/dev-python/httpx/httpx-0.22.0-r3.ebuild
+++ b/dev-python/httpx/httpx-0.22.0-r3.ebuild
@@ -54,7 +54,7 @@ distutils_enable_tests pytest
src_prepare() {
# unpin deps
- sed -i -e 's:==[0-9.*]*::' -e 's:,<[0-9.]*::' setup.py || die
+ sed -i -e 's:==[0-9.*]\+::' -e 's:,<[0-9.]\+::' setup.py || die
if ! use cli; then
sed -i -e '/console_scripts/d' setup.py || die
fi