summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-27 21:03:05 +0100
committerSam James <sam@gentoo.org>2021-05-04 20:22:41 +0100
commit1a6b6a57aa0e0f220cfb2fee39fca7f130486251 (patch)
tree555ccaabe730e523a910ab062fd98e42961bfbb6
parentdev-python/treq: fix function/phase declaration style (diff)
downloadgentoo-1a6b6a57aa0e0f220cfb2fee39fca7f130486251.tar.gz
gentoo-1a6b6a57aa0e0f220cfb2fee39fca7f130486251.tar.bz2
gentoo-1a6b6a57aa0e0f220cfb2fee39fca7f130486251.zip
sci-chemistry/modeller: fix function/phase declaration style
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--sci-chemistry/modeller/modeller-9.25.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-chemistry/modeller/modeller-9.25.ebuild b/sci-chemistry/modeller/modeller-9.25.ebuild
index 7dd6a1001545..3e44bd99585c 100644
--- a/sci-chemistry/modeller/modeller-9.25.ebuild
+++ b/sci-chemistry/modeller/modeller-9.25.ebuild
@@ -37,7 +37,7 @@ pkg_setup() {
esac
}
-python_prepare_all(){
+python_prepare_all() {
sed "s:i386-intel8:${EXECTYPE}:g" -i src/swig/setup.py || die
rm -rf modlib/modeller/python_library || die
sed -i '1 i\#!/usr/bin/python' bin/modslave.py || die
@@ -45,7 +45,7 @@ python_prepare_all(){
distutils-r1_python_prepare_all
}
-python_compile(){
+python_compile() {
cd src/swig || die
swig -python -keyword -nodefaultctor -nodefaultdtor -noproxy modeller.i || die
distutils-r1_python_compile
@@ -56,7 +56,7 @@ python_install() {
distutils-r1_python_install
}
-python_install_all(){
+python_install_all() {
cd "${S}" || die
sed \
-e "/^EXECUTABLE_TYPE/s:xxx:${EXECTYPE}:g" \