summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentnl@gentoo.org>2018-03-03 14:53:25 +1300
committerKent Fredric <kentnl@gentoo.org>2018-03-03 14:57:33 +1300
commit1e3aadf18792bd10d5577b971994641467258458 (patch)
tree1f51700813a409bd61f967720d1941b3c7dfefc1
parentx11-libs/pango-1.40.14: arm64 stable (bug #631656) (diff)
downloadgentoo-1e3aadf18792bd10d5577b971994641467258458.tar.gz
gentoo-1e3aadf18792bd10d5577b971994641467258458.tar.bz2
gentoo-1e3aadf18792bd10d5577b971994641467258458.zip
profiles: package.use.stable.mask dev-perl/DBD-SQLite[system-sqlite]
- Using versions of system sqlite other than the one DBD-SQLite ships with causes regular issues that challenge the ability for tis package to have a meaning stability status - Restricting system sqlite versions to solve the above problem causes significant impediments to stabilizing sqlite. ( DBD-SQLites release cycle is somewhat behind that of SQLites ) Bug: https://bugs.gentoo.org/641108 Bug: https://bugs.gentoo.org/649408 Bug: https://bugs.gentoo.org/640724
-rw-r--r--profiles/base/package.use.stable.mask6
1 files changed, 6 insertions, 0 deletions
diff --git a/profiles/base/package.use.stable.mask b/profiles/base/package.use.stable.mask
index 5fd8228658f..25385e4e025 100644
--- a/profiles/base/package.use.stable.mask
+++ b/profiles/base/package.use.stable.mask
@@ -4,6 +4,12 @@
# This file requires eapi 5 or later. New entries go on top.
# Please use the same syntax as in package.use.mask
+# Kent Fredric <kentnl@gentoo.org> (3 Mar 2018)
+# Not an officially supported configuration, as it causes unpredictable
+# fragility and/or dependency headaches due to the very narrow interop window
+# Bugs #649408, #641108, #640724
+dev-perl/DBD-SQLite system-sqlite
+
# Ilya Tumaykin <itumaykin+gentoo@gmail.com> (13 Feb 2018)
# Requires >=dev-lang/mujs-1.0.0 stabilized. mpv-0.27.2 is stabilized
# due to a security bug, so we won't bother with javascript this time.