summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2020-07-01 00:05:22 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2020-07-01 00:06:30 +0200
commit293314869a4a70ff5537f0b0e30c788ff4b9957d (patch)
treed9f50196c54c785beebc72daea8198229ba92a3c
parentkde-misc/kdiff3: Fix HiDPI support (diff)
downloadgentoo-293314869a4a70ff5537f0b0e30c788ff4b9957d.tar.gz
gentoo-293314869a4a70ff5537f0b0e30c788ff4b9957d.tar.bz2
gentoo-293314869a4a70ff5537f0b0e30c788ff4b9957d.zip
profiles: Add dev-qt/qt-creator[qmldesigner] to p.use.stable.mask
Bug: https://bugs.gentoo.org/720240 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
-rw-r--r--profiles/base/package.use.stable.mask4
1 files changed, 4 insertions, 0 deletions
diff --git a/profiles/base/package.use.stable.mask b/profiles/base/package.use.stable.mask
index 218c8f4a10a..ba1cae65490 100644
--- a/profiles/base/package.use.stable.mask
+++ b/profiles/base/package.use.stable.mask
@@ -4,6 +4,10 @@
# This file requires eapi 5 or later. New entries go on top.
# Please use the same syntax as in package.use.mask
+# Andreas Sturmlechner <asturm@gentoo.org> (2020-07-01)
+# dev-qt/qtquicktimeline-5.15.0 not yet stable, bug 711120
+dev-qt/qt-creator qmldesigner
+
# Andreas Sturmlechner <asturm@gentoo.org> (2020-06-06)
# dev-python/wxpython:4.0 w/ py3 is not stable, bug #714566
dev-python/matplotlib wxwidgets