summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2016-10-01 14:20:48 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2016-10-01 14:27:40 -0500
commit2f3a57f34caa0d0b6e216bdd5e0ace87ffa5821a (patch)
tree15789af3c5c801c38919b41a3494e980af459258
parentdev-util/jenkins-bin: Bump (diff)
downloadgentoo-2f3a57f34caa0d0b6e216bdd5e0ace87ffa5821a.tar.gz
gentoo-2f3a57f34caa0d0b6e216bdd5e0ace87ffa5821a.tar.bz2
gentoo-2f3a57f34caa0d0b6e216bdd5e0ace87ffa5821a.zip
dev-python/python-swiftclient: fixing python_prepare to python_prepare_all
Package-Manager: portage-2.3.0
-rw-r--r--dev-python/python-swiftclient/python-swiftclient-3.1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/python-swiftclient/python-swiftclient-3.1.0.ebuild b/dev-python/python-swiftclient/python-swiftclient-3.1.0.ebuild
index 366856153b12..b9ec30745198 100644
--- a/dev-python/python-swiftclient/python-swiftclient-3.1.0.ebuild
+++ b/dev-python/python-swiftclient/python-swiftclient-3.1.0.ebuild
@@ -39,9 +39,9 @@ RDEPEND="virtual/python-futures[${PYTHON_USEDEP}]
#PATCHES=( "${FILESDIR}/CVE-2013-6396.patch" )
-python_prepare() {
+python_prepare_all() {
sed -i '/hacking/d' "${S}/test-requirements.txt" || die "sed failed"
- distutils-r1_python_prepare
+ distutils-r1_python_prepare_all
}
python_compile_all() {