summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHector Martin <marcan@marcan.st>2018-02-09 03:32:33 +0900
committerAndreas Sturmlechner <asturm@gentoo.org>2018-03-01 13:54:52 +0100
commit382eed81673cfd58b185b662a3f7ccc6816765f6 (patch)
tree6588c2030d841bc6dd06ae9e0df2614b3c408b84
parentmedia-libs/libraw: Removed old. (diff)
downloadgentoo-382eed81673cfd58b185b662a3f7ccc6816765f6.tar.gz
gentoo-382eed81673cfd58b185b662a3f7ccc6816765f6.tar.bz2
gentoo-382eed81673cfd58b185b662a3f7ccc6816765f6.zip
app-misc/anki: depends on dev-python/PyQt5[webengine,widgets]
Bug: https://bugs.gentoo.org/641966 Package-Manager: Portage-2.3.24, Repoman-2.3.6 Closes: https://github.com/gentoo/gentoo/pull/7127
-rw-r--r--app-misc/anki/anki-2.1.0_beta27.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-misc/anki/anki-2.1.0_beta27.ebuild b/app-misc/anki/anki-2.1.0_beta27.ebuild
index 470db2ae7ad..a4c33685fa1 100644
--- a/app-misc/anki/anki-2.1.0_beta27.ebuild
+++ b/app-misc/anki/anki-2.1.0_beta27.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -22,7 +22,7 @@ IUSE="latex +recording +sound test"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
- dev-python/PyQt5[gui,svg,webkit,${PYTHON_USEDEP}]
+ dev-python/PyQt5[gui,svg,webengine,widgets,${PYTHON_USEDEP}]
>=dev-python/httplib2-0.7.4[${PYTHON_USEDEP}]
dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
dev-python/decorator[${PYTHON_USEDEP}]