summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-06-29 10:44:35 +0200
committerMichał Górny <mgorny@gentoo.org>2017-07-09 23:41:22 +0200
commit3e6b565246908013d1185e24d792406507cc904d (patch)
tree462e87541d51eed34c6e0359e396e8ff37798e72
parentdev-cpp/gflags: Update doc install (diff)
downloadgentoo-3e6b565246908013d1185e24d792406507cc904d.tar.gz
gentoo-3e6b565246908013d1185e24d792406507cc904d.tar.bz2
gentoo-3e6b565246908013d1185e24d792406507cc904d.zip
dev-cpp/gflags: Bump to EAPI=6
-rw-r--r--dev-cpp/gflags/gflags-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-cpp/gflags/gflags-9999.ebuild b/dev-cpp/gflags/gflags-9999.ebuild
index da82cc017472..e54d42e9acf6 100644
--- a/dev-cpp/gflags/gflags-9999.ebuild
+++ b/dev-cpp/gflags/gflags-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI="5"
+EAPI=6
inherit cmake-multilib
@@ -26,7 +26,7 @@ DOCS=( ChangeLog.txt README.md )
multilib_src_configure() {
local mycmakeargs=(
-DBUILD_SHARED_LIBS=ON
- $(cmake-utils_use_build static-libs STATIC_LIBS)
+ -DBUILD_STATIC_LIBS=$(usex static-libs)
)
cmake-utils_src_configure
}